TheLab.gr Logo

Επιστροφή   TheLab.gr > Βασικό Hardware & Υπερχρονισμός > Γενικά για τους Η/Υ


Καλώς ήρθατε στο TheLab.gr
Καλώς ήρθατε στο TheLab.gr Εγγραφείτε σήμερα! Εγγραφείτε σήμερα! Επικοινωνήστε μαζί μας!

Like Tree3Likes

Απάντηση στο θέμα
 
LinkBack Εργαλεία Θεμάτων Τρόποι εμφάνισης
Παλιά 02-03-11, 08:18   #1 (permalink)
Registered User
 
Εγγραφή: 02-03-2011
Μηνύματα: 10
Αργο pc


Καλημερα! Ειμαι καινουριος στην παρεα αλλα παλιος αρκετα στον κοσμο των pc.
Αυτο το προβλημα ομως που εχω με το pc δεν μπορω να το λυσω! Παρακαλω την βοηθεια σας.
Περσι πηρα ενα computer δωρο σε μια φιλη μου η οποια δεν ειναι και πολυ σχετικη. Αυτο που παρατηρησα ομως ειναι οτι το pc ειναι αρκετα αργο! Υπαρχουν φορες που σου σπαει τα νευρα καθως περιμενεις να αποκριθει σε εκεινο που του χεις ζητησει και κεινο δεν κανει τιποτα. Βαζει σαν συμβολο το busy, ο σκληρος φαινεται να δουλευει ανελλιπως και τελικα μετα απο ωρα ανοιγει την εφαρμογη ή το video ή το mp3 που του εχεις ζητησει. Αυτο ομως δεν το κανει παντα. Εκει που ειναι τελειως απαραδεκτο ειναι οταν μπαινει στα windows 7 απο εκκινηση είτε κρυα είτε επανεκκινηση. Μεχρι να φορτωσει τα παντα κανει ως και 4 λεπτα ισως και παραπανω. Εχω τεσταρει μνημες και σκληρο δισκο και ειναι οκ! Εχει κανεις καμια ιδεα; Η συνθεση ειναι: Windows 7 pro 64-bit, 700W PSU, intel core i3 530, Asus p7p55, dvdrw asus, vga pci-ex sapphire 5770 1GB, ram ddr3 adata 2GBX3, hdd WD SATA II 1TB 64MBcaviar green.
Ευχαριστω εκ των προτερων!

Ο χρήστης asimorfotos δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 08:23   #2 (permalink)
Registered User
 
Το avatar του χρήστη PetrosD
 
Εγγραφή: 06-07-2006
Περιοχή: Αθήνα
Μηνύματα: 3.041
Μια πρώτη ιδέα είναι να τσεκάρεις ποιές εφαρμογές ξεκινούν κατά την εκκίνηση των Windows. Αυτές μπορεί να το καθυστερούν.

2. Πες μας σε πόσα partitions έχεις χωρίσει το δίσκο. Δηλαδή τον έχεις ολόκληρο ή έχεις ξεχωριστό μόνο για τα Windows και το πραγράμματα;

3. Έχεις κάνει ανασυγκρότηση δίσκου τελευταία;

4. Ο green δίσκος γενικότερα είναι αργότερος από τους άλλους. (αλλά δε νομίζω να συμβάλλει πολύ στο πρόβλημα.

__________________
GIGABYTE GA-X48-DS5 / RAM 2x2048 OCZ@533 MHz 5-7-7-20 2T
INTEL C2D E8400 @333.33x9=3000 MHz @1.16 Volt / VGA Nvidia 7200 PCI-X @stock
SSD Samsung 830 64GB / Western Digital Black 1 TB SATAII WD1001FALS
Plextor PX-750 DVD-R / Όλα στο κουτί!
Ο χρήστης PetrosD δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 08:57   #3 (permalink)
Registered User
 
Εγγραφή: 02-03-2011
Μηνύματα: 10
1 partition εχω. Ανασυγκροτηση εχω κανει αλλα δεν βελτιωθηκε η κατασταση.

Ο χρήστης asimorfotos δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 09:24   #4 (permalink)
Registered User
 
Εγγραφή: 02-03-2011
Μηνύματα: 10
Οσο για τις εφαρμογες που ξεκινουν ειναι οι ακρως απαραιτητες. Τιποτα περιττο και τιποτα υποπτο.

Ο χρήστης asimorfotos δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 14:20   #5 (permalink)
Registered User
 
Το avatar του χρήστη PetrosD
 
Εγγραφή: 06-07-2006
Περιοχή: Αθήνα
Μηνύματα: 3.041
Δεν έχω κάτι άλλο στο μυαλό μου. Γενικά πάντως είναι καλό να χωρίσεις το δίσκο σου σε ένα partition με κατάλληλο μέγεθος για λειτουργικό και προγράμματα (30-40 γίγα) και το υπόλοιπο να το έχεις σαν αποθήκη.

__________________
GIGABYTE GA-X48-DS5 / RAM 2x2048 OCZ@533 MHz 5-7-7-20 2T
INTEL C2D E8400 @333.33x9=3000 MHz @1.16 Volt / VGA Nvidia 7200 PCI-X @stock
SSD Samsung 830 64GB / Western Digital Black 1 TB SATAII WD1001FALS
Plextor PX-750 DVD-R / Όλα στο κουτί!
Ο χρήστης PetrosD δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 17:25   #6 (permalink)
Workallergic xaploholic
 
Το avatar του χρήστη tamerlan
 
Εγγραφή: 21-03-2009
Μηνύματα: 1.204
Δοκίμασε να αποσυνδέσεις εντελώς από πάνω το dvdrw και δες αν συνεχίζει να το κάνει.

__________________
VideoGamesApparatus
GamesPlayingUnit
bench free process : completed


Ο χρήστης tamerlan δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 20:37   #7 (permalink)
Registered User
 
Το avatar του χρήστη dpolal
 
Εγγραφή: 24-12-2003
Περιοχή: Αθήνα, Ν. Σμύρνη
Μηνύματα: 3.481
Μάλλον κάποιος driver κάνει τη ζημιά.
Είναι 64bit το λειτουργικό οπότε φαντάζομαι ότι μπορεί να παίζει και κάποια ασυμβατότητα.

__________________
Δεν φοβάμαι τίποτα.
Δεν ελπίζω σε τίποτα.

Είμαι παντρεμένος...
Ο χρήστης dpolal δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 20:45   #8 (permalink)
ή απλά, Νικόλας
 
Το avatar του χρήστη javaneze:
 
Εγγραφή: 19-02-2009
Περιοχή: Αθήνα, Χαραυγή
Μηνύματα: 1.704
Εμενα το μυαλο μου παει στον σκληρο και στα sleep power options των 7.

O δισκος μηπως ειναι στις 5400rpm;

__________________
Asus Z87 i-Pro | i7 4790K | H100i | Vengeance pro 16GB | GTX 780 GHz |
250D | AX850 | Intel 330 180GB // 335 240GB | Dell U2412M | Z5500 | win 7 ult |


- Δ0ΞΑ ΤΑ ΛΕΦΤΑ, ΕX0ΥΜΕ ΘΕ0 -
Ο χρήστης javaneze: είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 20:46   #9 (permalink)
Registered User
 
Το avatar του χρήστη PetrosD
 
Εγγραφή: 06-07-2006
Περιοχή: Αθήνα
Μηνύματα: 3.041
Green λέει στο 1ο ποστ.

__________________
GIGABYTE GA-X48-DS5 / RAM 2x2048 OCZ@533 MHz 5-7-7-20 2T
INTEL C2D E8400 @333.33x9=3000 MHz @1.16 Volt / VGA Nvidia 7200 PCI-X @stock
SSD Samsung 830 64GB / Western Digital Black 1 TB SATAII WD1001FALS
Plextor PX-750 DVD-R / Όλα στο κουτί!
Ο χρήστης PetrosD δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 21:09   #10 (permalink)
ή απλά, Νικόλας
 
Το avatar του χρήστη javaneze:
 
Εγγραφή: 19-02-2009
Περιοχή: Αθήνα, Χαραυγή
Μηνύματα: 1.704
Τι σημαινει αυτο ακριβως;

__________________
Asus Z87 i-Pro | i7 4790K | H100i | Vengeance pro 16GB | GTX 780 GHz |
250D | AX850 | Intel 330 180GB // 335 240GB | Dell U2412M | Z5500 | win 7 ult |


- Δ0ΞΑ ΤΑ ΛΕΦΤΑ, ΕX0ΥΜΕ ΘΕ0 -
Ο χρήστης javaneze: είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 21:16   #11 (permalink)
Registered User
 
Το avatar του χρήστη PetrosD
 
Εγγραφή: 06-07-2006
Περιοχή: Αθήνα
Μηνύματα: 3.041
5400

__________________
GIGABYTE GA-X48-DS5 / RAM 2x2048 OCZ@533 MHz 5-7-7-20 2T
INTEL C2D E8400 @333.33x9=3000 MHz @1.16 Volt / VGA Nvidia 7200 PCI-X @stock
SSD Samsung 830 64GB / Western Digital Black 1 TB SATAII WD1001FALS
Plextor PX-750 DVD-R / Όλα στο κουτί!
Ο χρήστης PetrosD δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 21:18   #12 (permalink)
Registered User
 
Το avatar του χρήστη dpolal
 
Εγγραφή: 24-12-2003
Περιοχή: Αθήνα, Ν. Σμύρνη
Μηνύματα: 3.481
Παράθεση:
Αρχικό μήνυμα απο javaneze: Εμφάνιση μηνυμάτων
Εμενα το μυαλο μου παει στον σκληρο και στα sleep power options των 7.

O δισκος μηπως ειναι στις 5400rpm;
4 λεπτά για να μπουτάρει σε τεσταρισμένο δίσκο είπε αρχικά.
Αργό είναι σε όλα τα στάδια το πισί και έχει τεστάρει το h/w, για μένα ή είναι πρόβλημα εγκατάστασης ή κάποιος driver.
Dem and constandinos like this.

__________________
Δεν φοβάμαι τίποτα.
Δεν ελπίζω σε τίποτα.

Είμαι παντρεμένος...
Ο χρήστης dpolal δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 21:28   #13 (permalink)
Κλείστε τας θύρας
 
Το avatar του χρήστη AIRETIKOS
 
Εγγραφή: 08-02-2011
Περιοχή: ΝΕΑ ΙΩΝΙΑ
Μηνύματα: 476
+1 στον φίλτατο dpolal.
Για θυμήσου αν στο έκανε από την αρχή η μετά από κάποιο update.

Ο χρήστης AIRETIKOS δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 02-03-11, 22:22   #14 (permalink)
Registered User
 
Το avatar του χρήστη johnamd
 
Εγγραφή: 20-02-2010
Περιοχή: chios
Μηνύματα: 59
τσεκαρε τι χρηση τις cpu oταν ξεκινας μηπως ειναι στο 100%,παιζει να εχεις φαει κανενα ιο.

__________________
Ο χρήστης johnamd δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 03-03-11, 08:19   #15 (permalink)
Registered User
 
Εγγραφή: 02-03-2011
Μηνύματα: 10
Σας ευχαριστω για ο,τι εχετε προτεινει μεχρι τωρα.
Partition εχω αφησει ενα να ειναι, γιατι η κοπελια δεν θελει να εχει C:\, D:\ κλπ γιατι μπερδευεται. (Ειπαμε ειναι ασχετη και περι ορεξεως...)
Η αποσυνδεση του DVDRW ειναι μια ιδεα καλη (thnx tamerlan) και ειναι κατι που δεν εχω δοκιμασει, οπως επισης και να αλλαξω τα καλωδια SATA και να βαλω αλλα μηπως αυτα ειναι ελλατωματικα.
Ο δισκος ειναι 7200rpm. Οσο για ασυμβατοτητες, δε νομιζω γιατι φορτωνει μονο τους drivers για το hardware που εχει. Δεν του εχω βαλει κατι παραπανω.
Αργό ήτανε απο την αρχη. Απο το κουτι που το εβγαλα.
Θελω με καποιο τροπο να τεσταρω μητρικη, επεξεργαστη και καρτα γραφικων. Ξερει κανεις με ποιο τροπο; Υπαρχει το 3dmark αλλα αυτο μετραει επιδοσεις δεν αναφερει προβληματα. Ετσι νομιζω. Ξερει κανεις κατι παραπανω σε οτι αφορα αυτο;
Οπως και να χει σας ευχαριστω ολους!

Ο χρήστης asimorfotos δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 03-03-11, 16:45   #16 (permalink)
Registered User
 
Το avatar του χρήστη johnamd
 
Εγγραφή: 20-02-2010
Περιοχή: chios
Μηνύματα: 59
cpuz, gpuz ,για να δεις αν ειναι ενταξει σθχνοτητες λειτουργιας . τσεκαρε παντως τη χρηση τισ cpu

__________________
Ο χρήστης johnamd δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 03-03-11, 17:12   #17 (permalink)
Registered User
 
Το avatar του χρήστη screwvy
 
Εγγραφή: 06-10-2004
Περιοχή: Ελλάδα!
Μηνύματα: 133
Διάβασα όλα τα post και, μόνο εγώ πιστεύω ότι φταίει κατα 99% ο δίσκος? Παντού στο internet, αν αναζητήσεις, θα διαβάσεις ότι οι green δεν κάνουν για ΛΣ, είναι αργοί. Το 1% αφορά την ιδέα που είπε ο johnamd, περί χρήσεως του επεξεργαστή στο 100% για οποιονδήποτε λόγο.

__________________
screwvy-must?
Ο χρήστης screwvy δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 03-03-11, 17:25   #18 (permalink)
Registered User
 
Το avatar του χρήστη johnamd
 
Εγγραφή: 20-02-2010
Περιοχή: chios
Μηνύματα: 59
δεν μπορει να αργει υπερβολικα επηδει ο δισκοσ ειναι green ,mono an exei problhma

__________________
Ο χρήστης johnamd δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 03-03-11, 17:32   #19 (permalink)
Registered User
 
Το avatar του χρήστη screwvy
 
Εγγραφή: 06-10-2004
Περιοχή: Ελλάδα!
Μηνύματα: 133
Και εμένα αν με ρωτούσες πριν καιρό το ίδιο θα σου έλεγα. Κατάλαβα τη διαφορά όταν ξάδελφός μου αντικατέστησε σε φορητό ένα δίσκο 5400rpm με άλλον δίσκο στις 7200rpm.

__________________
screwvy-must?
Ο χρήστης screwvy δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Παλιά 03-03-11, 17:52   #20 (permalink)
Dem
Registered User
 
Το avatar του χρήστη Dem
 
Εγγραφή: 27-04-2006
Περιοχή: Θεσσαλονίκη
Μηνύματα: 2.659
Απο την περιγραφη και εγω
δεν πιστευω οτι ειναι ο δισκος που ειναι green, και εγω πιστευω καποιος driver (μαλλον m/b) μπορει και bios να μην συνεργαζεται με κατι σωστα και να θελει update, λιγοτερο πιθανο.

σιγουρα ειναι πιο αργος ο δισκος αλλα οχι και ετσι.

Φυσικα με 1 tera partition και green ζοριζεται αρκετα ο καημενος αλλα και παλι...

-Στο device manager υποτιθεται οτι ολα ειναι ok ε?

-Αν καταργήσεις τα index options βελτιωνεται καθολου?


.


Τελευταία επεξεργασία από το χρήστη Dem : 03-03-11 στις 18:09
Ο χρήστης Dem δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Απάντηση στο θέμα

Bookmarks

Εργαλεία Θεμάτων
Τρόποι εμφάνισης




Όλες οι ώρες είναι GMT +2. Η ώρα τώρα είναι 06:12.
Το σύνολο του περιεχομένου και των υπηρεσιών του TheLab.gr διατίθεται στους επισκέπτες αυστηρά για προσωπική χρήση. Απαγορεύεται η αναδημοσίευση, η αναπαραγωγή, η παράφραση, η διασκευή, απόδοση του περιεχομένου του παρόντος, σε οποιοδήποτε μέσο, μετά ή άνευ επεξεργασίας, χωρίς γραπτή άδεια του εκδότη.
:: vBulletin :: Copyright ©2000 - 2010, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Valid XHTML 1.0 TransitionalValid CSS!
Copyright© 2003 - 2013 TheLab.Gr

Επικοινωνήστε μαζί μας - TheLab.gr - Επειδή τα μεγάλα παιδιά δε σταματούν να παίζουν ποτέ - Αρχείο - Όροι Χρήσης - TheLab.gr Team - Αρχή