Jump to content
Sign in to follow this  
gaster

Χρειάζομαι βοήθεια σχετικά με επεξεργαστή και RAM

Recommended Posts

Καλησπέρα παιδιά.Είμαι νέος στο forum.Δεν ξέρω αν έγραψα αυτό το thread στο σωστό σημείο.Συγνώμη αν έκανα λάθος.Αρχικά έχω ενα πρόβλημα που με ζορίζει τον τελευταίο καιρό.Καθώς παίζω DOTA ή Runes Of Magic αφού πατήσω κάποιες φορές ALT-TAB ή αφού περάσει κάποια ώρα ή αν μπώ σε κάποιο instance στο Runes Of Magic o υπολογιστής κάνει μόνος επανεκκίνηση.Στην είσοδο των Windows μετά από αυτό μου εμφανίζει μήνυμα μπλέ οθόνης:

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 2057

Additional information about the problem:

BCCode: 124

BCP1: 0000000000000000

BCP2: FFFFFA8008015038

BCP3: 0000000000000000

BCP4: 0000000000000000

OS Version: 6_1_7601

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\111011-25958-01.dmp

C:\Windows\Temp\WER-27705-0.sysdata.xml

Read our privacy statement online:

Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Απενεργοποιήσα την επανεκκίνηση σε φάση που το σύστημα αποτύχει αλλά ξανά τα ίδια.Μπορεί κάποιος να βοηθήσει;Τα χαρακτηριστικά του υπολογιστή μου είναι τα εξής:

Case:CoolerMaster Cosmos S Window

Mainboard:MSI 790FX-GD70

CPU:AMD Phenom II x4 965 Black Box Edition 3.4GHz

RAM:8GB 4x2GB Corssair 1600MHz(Run in 1333 now)

PSU:Thermaltake 850W

VGA:MSI Nvidia GTX 295 1.8 GDDR5 RAM

Cooler:7xCoolerMaster Fans,1xZalman Fan,1xHydrocooling Thermaltake(Linked with pc refrigerator)

HD:Western Digital Velocy Raptor 150GB (Here is windows installed)

HD2:Western Digital Caviar Green 1TB(Here is games,apps e.t.c installed)

OS:Windows 7 Ultimate x64 Service Pack 1

Τέλος έχω μια ακόμη ερώτηση.Γνωρίζει κανείς πόσο ακριβώς πρέπει να βάλω τα Volt του επεξεργαστή και της μνήμης RAM και τα timings ώστε να τρέχουν οι μνήμες στα 1600MHz χωρίς πρόβλημα;Άκουσα ότι το μοντέλο της Corsair που έχω CMD4GX3M2A1600C8 είναι για Intel και ότι το CMD4GX3M2Β1600C8 είναι για ΑΜD.Δεν το ήξερα αυτό όταν την αγόρασα.Πρίν πάντως δεν είχα τέτοια προβλήματα με το ίδιο υλικό που διαθέτω και τώρα

Edited by gaster

Share this post


Link to post
Share on other sites

Μεταφέρω την συζητηση μας εδω.

Το 124 error code, αφορά συνήθως τα vcore και ram voltage. Υποθέτω οτι δεν εχεις κανει oc.

Αρχικά βάλε τις μνήμες σου στο 1,65volts και 1600MHz. Τρέξε το cpuz και δες ποσο ειναι τα timings. Τρέξε κ ένα prime να δεις αν ειναι σταθερό.

Αναμένω.

Share this post


Link to post
Share on other sites
Μεταφέρω την συζητηση μας εδω.

Το 124 error code, αφορά συνήθως τα vcore και ram voltage. Υποθέτω οτι δεν εχεις κανει oc.

Αρχικά βάλε τις μνήμες σου στο 1,65volts και 1600MHz. Τρέξε το cpuz και δες ποσο ειναι τα timings. Τρέξε κ ένα prime να δεις αν ειναι σταθερό.

Αναμένω.

Λοιπόν φίλε.Έβαλα το DRAM voltage στο 1.65 και τις μνήμες στο 1:4(1600MHz) και όλα τα υπόλοιπα όπως ήταν στο auto και για τον επεξεργαστή εξίσου και τα timings στο CPUZ είναι τα εξής:

1T 9-11-11-29 και το Bank Cycle Time 41

Share this post


Link to post
Share on other sites
Αρχικά τρεξε prime95 και δες αν είναι σταθερό.

Για πόση ώρα;Το έτρεξα για 10 λεπτά και δεν έδιξε κάποιο σφάλμα ή να έκανε το pc restart

Share this post


Link to post
Share on other sites

Αν οι θερμοκρασιές σου είναι φυσιολογικές τρέξε το για κανα μισάωρο αρχικά.

Αν όμως πας πάνω από τους 55-60 βαθμούς αστο.

Τρέξε αυτό που έκανε το pc σου να κολάει. Αν δεν κολάει πια τότε πρέπει να βρήκαμε το πρόβλημα σου! :)

Share this post


Link to post
Share on other sites
Αν οι θερμοκρασιές σου είναι φυσιολογικές τρέξε το για κανα μισάωρο αρχικά.

Αν όμως πας πάνω από τους 55-60 βαθμούς αστο.

Τρέξε αυτό που έκανε το pc σου να κολάει. Αν δεν κολάει πια τότε πρέπει να βρήκαμε το πρόβλημα σου! :)

Μέσα σε 10 λεπτά δες πως ήταν η κατάσταση σταθερά .Δεν έδιξε κάτι όσο αφορά πρόβλημα.Επίσης.Οι θερμοκρασίες που αναγράφονται είναι σωστές;Γιατι ρε φίλε ακουμπάω το δάχτυλο μου πάνω στην υδρόψηξη στην βάση CPU και δεν φαίνεται να έιναι όντως τόσο.Θα το αφήσω για κάνα μισάωρο να δώ αν κρασάρει

post-21926-1416075623,2439_thumb.jpg

Edited by gaster

Share this post


Link to post
Share on other sites

71 βαθμοί είναι πολλοι!

Εχεις υδρόψυξη? Τι ακριβως? Υδροψυξη και 71 βαθμοι... κατι δεν παει καλα!

Τρέξε αυτο που σου κολαγε τον υπολογιστη να δεις αν κολαει και για τα αλλα θα δουμε.

Βαλε μας καμια εικονα cpuz να δουμε.

Share this post


Link to post
Share on other sites
71 βαθμοί είναι πολλοι!

Εχεις υδρόψυξη? Τι ακριβως? Υδροψυξη και 71 βαθμοι... κατι δεν παει καλα!

Τρέξε αυτο που σου κολαγε τον υπολογιστη να δεις αν κολαει και για τα αλλα θα δουμε.

Βαλε μας καμια εικονα cpuz να δουμε.

Το έτρεξα για 40 λεπτά.Δεν είχε κάποιο error ή restart και το everest και το speedfan έδιξαν μέγιστη θερμοκρασία 78 στους πυρήνες του επεξεργαστή.Η υδρόψυξη που έχω έιναι Thermaltake Big Water 760 και την έχω συνδεμένη με 3πλό ψυγείο.Σε λίγο θα βάλω το παιχνίδι πάλι να δώ αν κάνει restart

Edited by gaster

Share this post


Link to post
Share on other sites

Φίλε μου κάτι δεν πάει καλά με 78 βαθμούς! :shout::wall:

Τσέκαρε τις θερμοκρασίες επάνω στην μητρική στο led display (τα νουμερα μου δείχνει)!

Αυτά δείχνουν την πραγματική θερμοκρασία του cpu μόλις περάσει το post!

Αν όντως είναι πραγματικές οι θερμοκρασίες σου τσέκαρε επειγόντως την υδρόψυξη σου αν δουλεύει και αν έχεις βαλει θερμοαγώγιμη πάστα!

Κοιτα να δεις που λύσαμε το ένα πρόβλημα (ρευμα στις μνήμες) και βρήκαμε και άλλο!

Share this post


Link to post
Share on other sites
Φίλε μου κάτι δεν πάει καλά με 78 βαθμούς! :shout::wall:

Τσέκαρε τις θερμοκρασίες επάνω στην μητρική στο led display (τα νουμερα μου δείχνει)!

Αυτά δείχνουν την πραγματική θερμοκρασία του cpu μόλις περάσει το post!

Αν όντως είναι πραγματικές οι θερμοκρασίες σου τσέκαρε επειγόντως την υδρόψυξη σου αν δουλεύει και αν έχεις βαλει θερμοαγώγιμη πάστα!

Κοιτα να δεις που λύσαμε το ένα πρόβλημα (ρευμα στις μνήμες) και βρήκαμε και άλλο!

Δυστηχώς φίλε ξανά έκανε restart :/

Share this post


Link to post
Share on other sites
Δυστηχώς φίλε ξανά έκανε restart :/

Λογικότατο αφου "βράζει"! :shout:

Please κοίτα τι θερμοκρασιά γράφει η ένδειξη επάνω στο mobo σου!

Περιμένω!

Share this post


Link to post
Share on other sites
Λογικότατο αφου "βράζει"! :shout:

Please κοίτα τι θερμοκρασιά γράφει η ένδειξη επάνω στο mobo σου!

Περιμένω!

78 Έλεγε όταν έτρεξα το Prime95 αλλά για 45 λεπτά δεν έκανε restart.Γενικά στα Windows δεν έκανε ποτέ.Μόνο όταν δοκίμαζα overclocking όπου εκεί έκανε απευθείας στην είσοδο στα Windows επειδή ήταν προφανώς οι ρυμθίσεις στα voltage και στα timings λάθος και εμφάνιζε την μπλέ οθόνη κανονικά.Όταν άρχισα λοιπόν να παίζω μετά από λίγο έκανε ότι και πρίν.Πάτησα ΑLT-TAB κάποιες φορές και έκανε restart.Δεν ξέρω τι να κάνω.Τί μπορεί να φταίει;Άντε να βγάλω άκρη :/ Αν φταίει η RAM στο memtest+86 δεν θα έπρεπε να βγάλει errors;

Share this post


Link to post
Share on other sites

Λοιπόν:

1) Τσέκαρε αν έχεις βάλει θερμοαγώγιμη πάστα μεταξύ μπλοκ υδροψυξης και cpu!

2) Αν ήδη έχει καθάρισε την και βάλε καινούργια (οχι πολλή) απλώσε την επάνω στο cpu.

3) Τοποθέτησε την υδρόψυξη ξανά και βεβαιώσου οτι λειτουργεί και οτι πατάει καλά στο cpu.

4) Παρακολούθησε τις θερμοκρασίες με ανοιχτο κουτί κοιτάζοντας την ένδειξη της mobo που είναι αυτή:2560d1241548926-m-msi-790fx-gd70-secret-features-debug.jpg

5) Πες μας θερμοκρασίες σε idle και full load.

Έχω την ίδια πλακέτα με αερόψυξη (δες υπογραφή μου) και σε prime είμαι max 55 βαθμούς!

Θα κάψεις το cpu σου, αν όντως φτάνει 78 βαθμούς!

Share this post


Link to post
Share on other sites
Λοιπόν:

1) Τσέκαρε αν έχεις βάλει θερμοαγώγιμη πάστα μεταξύ μπλοκ υδροψυξης και cpu!

2) Αν ήδη έχει καθάρισε την και βάλε καινούργια (οχι πολλή) απλώσε την επάνω στο cpu.

3) Τοποθέτησε την υδρόψυξη ξανά και βεβαιώσου οτι λειτουργεί και οτι πατάει καλά στο cpu.

4) Παρακολούθησε τις θερμοκρασίες με ανοιχτο κουτί κοιτάζοντας την ένδειξη της mobo που είναι αυτή:2560d1241548926-m-msi-790fx-gd70-secret-features-debug.jpg

5) Πες μας θερμοκρασίες σε idle και full load.

Έχω την ίδια πλακέτα με αερόψυξη (δες υπογραφή μου) και σε prime είμαι max 55 βαθμούς!

Θα κάψεις το cpu σου, αν όντως φτάνει 78 βαθμούς!

Το θέμα είναι οτι πρίν από την αρχή έφτανε max 45 βαθμούς.Τώρα ξαφνικά δεν ξέρω τί γίνεται.Αναρωτιέμαι μήπως τελικά φταίει η κάρτα γραφικών.Από την άλλη αν είναι να πάρω άλλη ψύξη.Τί προτίνεις;Την Corsair με νερό που είναι all-in-one χωρίς να χρειάζεται αλλαγή νερού ή να βάλω αερόψυξη;Και αν βάλω.Τί είναι καλύτερα Corsair A70,CoolerMaster V6 ή CoolerMaster V8;Πάστα είχα βάλει αυτή που είχε ο επεξεργαστής στην συσκευασία του

Share this post


Link to post
Share on other sites

...

Στοκ ψυκτρα έχεις τελικά?

Άλλαξε πάστα όπως σου είπα και δες αν παταει καλά η ψυκτρα.

Η Α70 είναι πολύ καλή ανα θες αεροψυξη.

Share this post


Link to post
Share on other sites
...

Στοκ ψυκτρα έχεις τελικά?

Άλλαξε πάστα όπως σου είπα και δες αν παταει καλά η ψυκτρα.

Η Α70 είναι πολύ καλή ανα θες αεροψυξη.

Έχω όπως είπα φίλε την υδρόψυξη Thermaltake Big Water 760is Thermaltakeusa*»*Thermaltakeusa*»*BigWater 760is : BigWater 760is CL-W0121 To pc το έχω σχεδόν 1 χρόνο και κάτι μήνες πώς γίνεται να θέλει κι όλας αλλαγή πάστας :(

Share this post


Link to post
Share on other sites

[MENTION=166]Κοπρίτης[/MENTION] [MENTION=9875]venom7[/MENTION]

Μήπως φίλε modder έχεις να μας προτεινεις κάτι για την υδρόψυξη, γιατί εγώ δεν κατέχω το άθλημα?

[MENTION=21926]gaster[/MENTION] Δεν μπορώ να προτείνω κάτι άλλο, πέρα από τον έλεγχο της υδροψυξης και αλλαγή πάστας φίλε μου.

Edited by cyberdyne

Share this post


Link to post
Share on other sites

@cyberdyne Παιδιά.Ευχαριστώ για τις απαντήσεις σας.Τελικά το πρόβλημα βρέθηκε.Ήταν η VGA,καλούμενης GTX 295.Δοκίμασα άλλες κάρτες γραφικών και δεν είχα το πρόβλημα.Οπότε θεωρώ ότι η κάρτα γραφικών ήταν το πρόβλημα.Για καλή μου τύχη έχω ακόμα εγγύηση κι έτσι επειδή δεν βρέθηκε ίδιο μοντέλο για αντικατάσταση μου κάνανε πίστωση τα χρήματα που είχα δώσει πρίν από 2 χρόνια για την 295 και θα πληρώσω την διαφορά για να πάρω με το καλό τελικά την Gigabyte GTX 590.Περιμένω πώς και πώς για να δώ αν αυτό το "εργοστασιάκι" θα κάνει διαφορά στο gaming μέρα με την νύχτα.Επίσης άλλη ατυχία,χάλασε η οθόνη μου η LG ξαφνικά.Αλλά έχω και εκεί εγγύηση,οπότε προχωράω σε αντικάτασταση.Ελπίζω και εύχομαι να πάνε όλα καλά χωρίς άλλα προβλήματα γιατι με στεναχώρησε η κατάσταση για ένα PC που έχω μόλις 2 χρόνια μόνο και για το οποίο επένδυσα αρκετά με δισκολίες και θυσίες

Share this post


Link to post
Share on other sites

παλι καλα που εχεις εγγυηση....!!!!!! μες στην ατυχια, τυχερος...!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.