Jump to content

Ξαφνικό-απότομο κλείσιμο του PC σε συχνή βάση - Opinions?


Recommended Posts

Καλησπέρα παιδιά,

 

το setup μου:

-Corsair Air 540 High Airflow Case

-i7 4790K (ψύχεται με CM Nepton 280L)

-Asus MAximus VII Hero(Z97)

-16GB(4x4) Ram Corsair Vengeance Black

-Corsair AX650

-Samsung 840 Evo 256GB

-WD Caviar Black 1TB

-WB Caviar Green 750GB

-2x 1080p monitors

-Windows 10 Pro

 

No GPU(πλέον). Πέρα από το τροφοδοτικό(2ετίας) και τον Caviar Green(6ετίας) όλα τα υπόλοιπα αγοράστηκαν τέλη 2014.

 

Το πρόβλημα:

Το PC κλείνει απότομα - όπως κλείνει δηλαδή όταν κρατάμε πατημένο το power στο κουτί.

Μπορεί να συμβεί οποιαδήποτε στιγμή ότι και να κάνω και έχει συμβεί περίπου 50 φορές τους τελευταίους 6 μήνες(από τα logs του event viewer).

Το μηχάνημα stressάρεται σπανίως.

Επίσης τις τελευταίες μέρες, αφού κλείσει, μόλις το ανοίξω παρατηρώ ότι όταν ανοίγω task manager, όλα έχουν γίνει reset(στον task manager) .

Επίσης, πρόσεξα ότι η ημερομηνία εγκατάστασης του λειτουργικού έχει αλλάξει σε 12/12/2015 από 1/8/2015 που είχε γίνειτ το format-αυτά πλέον συμβαίνουν κάθε φορά μετά από απότομο κλείσιμο γι αυτό και γράφω πως μπορεί να σχετίζεται. Γενικά ότι να ναι.

 

Ιστορικό:

Έως τέλη Ιουλίου 2015, το μηχάνημα λειτουργούσε οκ με εξαίρεση τον τελευταίο μήνα(Ιούλιο), όπου μου πέταγε τακτικά bsod - το OS(Windows 8.1 Pro) δεν ήταν σε καλή κατάσταση αλλά ετοιμαζόμουν για format έτσι κι αλλιώς.

 

Τέλη Ιουλίου 2015, αγοράζω την MSI R9 390 και το Gta V. Βάζω την κάρτα και ξεκινώ Upgrade σε Windows 10 Pro(μόλις είχαν βγει),

Περνάω drivers, κπλ, παιρνάω και το παιχνίδι το οποίο κράσαρε λόγω ασυμβατότητας driver & Windows 10.

 

Κάνω πάλι φορμάτ και πάω σε Windows 8.1 Pro. Πάλι το ίδιο και έτσι δοκιμάζω να βάλω Windows 7 Pro.

Παραδόξως το παιχνίδι στα 7 έπαιζε μια χαρά και έμεινα εκεί για 2-3 μέρες. 1/8/2015 κάνω upgrade από 7 σε Windows 10 pro.

 

Το σύστημα εξακολουθεί να δουλεύει οκ μέχρι που ξεκινά να κλείνει απότομα.

Δεν ξεκινάει πάλι από μόνο του αλλά αν πατήσω αμέσως πάλι το power ανοίγει κανονικά.

 

ΑΦού κλείσει, ορισμένα λαμπάκια στη μητρική είναι αναμμένα(όπως όταν κάνω shutdown το PC δηλαδή) που σημαίνει ότι τροφοδοτείται.

 

-Έλεγξα θερμοκρασίες σε μητρική, cpu και gpu(όλα με stress test tools). Επεξεργαστής + gpu δεν ξεπερνάνε τους 85C και οι αισθητήρες της μητρικής είναι όλες κάτω από 75C παρά την ζέστη λόγω περιόδου(αυτό τον Αύγουστο-τώρα φυσικά είναι πολύ χαμηλότερες). Δεν φαίνεται να είναι θέμα υπερθέρμανσης.

 

-Άλλαξα καλώδιο τροφοδοσίας, με διαφορετικό ή και χωρίς πολύμπριζο.

-Σκέφτηκα μήπως η κάρτα τραβάει αρκετό ρεύμα και ζορίζει το PSU. Βγάζω την κάρτα και το πρόβλημα εξακολουθεί να υπάρχει.

 

-Έτρεξα για ~3 ώρες memtest. Οι μνήμες φαίνονται οκ.

 

Έχω καταλήξει ότι ή το τροφοδοτικό φταίει ή η μητρική.

 

Το τελευταίο που μένει να δοκιμάσω, είναι να βάλω πάλι τα Windows 8.1 Pro όπως πριν εμφανιστεί το πρόβλημα.

Μου φαίνεται παράλογο το λειτουργικό να προκαλεί το πρόβλημα αλλά το έχω υπόψιν μόνο και μόνο επειδή το πρόβλημα εμφανίστηκε όταν ξεκίνησα τα format και τα upgrade. Μήπως κάνοντας upgrade από Windows 7 σε Windows 10 να μην πήγε κάτι καλά πχ.

 

Συμφωνείτε ότι ή μητρική ή τροφοδοτικό φταίει ?

Μήπως έχετε να προτείνετε κάτι άλλο?

 

Οποιαδήποτε άποψη είναι φυσικά ευπρόσδεκτη.

Ευχαριστώ.

 

 

σσ: Προσπαθώ να αποφύγω να πάω μητρική και τροφοδοτικό για rma αρχικά λόγω απόστασης(Είμαι Μαρούσι και το κατάστημα είναι Ν. Κόσμο(και οι 2 μονάδες από Msystems) αλλά και λόγω του ότι το πρόβλημα δεν εμφανίζεται υπό συγκεκριμένες συνθήκες(υπήρξε διάστημα ~20 ημερών που δεν έκλεισε απότομα και μετά άρχισε πάλι να κλείνει κάθε Χ μέρες), οπότε μπορεί να το πάω να περάσουν αρκετές μέρες και να μου πουν φίλε τα δοκιμάσαμε, δουλεύουν μια χαρά, αλλού είναι το πρόβλημα.. :p

Edited by Soap
Link to post
Share on other sites

Θα βοηθούσε αν έβλεπες τι αναφέρει το log ακριβώς σαν πρόβλημα πχ kernel power. Βάλε τον κωδικό που θα δεις στο google για να βρεις παρόμοια περιστατικά.

Μου έχει τύχει πρόβλημα με συγκεκριμένη έκδοση bios μητρικής. Δεν αν υπάρχει νεότερο για την μητρική σου αλλιώς δοκίμασε ένα προηγούμενο.

Επίσης αποσύνδεσε τυχόν άλλες συσκευές που έχεις πάνω (usb sticks, scanners etc) και πειραματίσου αν εξακολουθεί το πρόβλημα.

Βάλε ένα άλλο τροφοδοτικό για δοκιμή αν έχεις την δυνατότητα.

Δυστυχώς δεν βλέπω κάποια απλή λύση. Θα μπορούσε να είναι μητρική/τροφοδοτικό όπως ήδη αναφέρεις.

Link to post
Share on other sites

Δυστυχώς δεν έχω άλλη μητρική ή τροφοδοτικό και μέχρι στιγμής δεν έχω βρει να δανειστώ για να κάνω δοκιμή.
Συνδεδεμένα έχω μόνο τα απαραίτητα(mouse, keyboard - και τα 2 με usb - έχω δοκιμάσει και διαφορετικές θύρες usb, οπτική για ήχο, ethernet, dvi και hdmi για τις 2 οθόνες και εκτυπωτή).
θα δοκιμάσω να βγάλω τον εκτυπωτή.
 
Είχα κάνει bios update στην Version 2902(από την 1002 που είχα) τον Οκτώβριο. Μόλις πρόσεξα ότι έχει βρει νεότερη(3003) - θα την δοκιμάσω.
 
Ναι, το log δίνει πηγή=Kernel-Power με αναγν. συμβάντος 41, κατ. εργασιών 63.

Έγινε επανεκκίνηση του συστήματος χωρίς προηγούμενο πλήρη τερματισμό. Αυτό το σφάλμα μπορεί να προκλήθηκε, αν το σύστημα σταμάτησε να ανταποκρίνεται, αν διακόπηκε η λειτουργία ή αν παρουσιάστηκε απρόσμενη διακοπή ρεύματος.


 
Από όσο το έχω κοιτάξει δεν καταλήγουν σε κάτι συγκεκριμένο αλλά γενικά λένε ότι kernal-power - 41 = hardware related.
Σε μερικές περιπτώσεις στο νετ, λένε ότι το συγκεκριμένο error μπορεί να προκαλείται ακόμα και από προβληματική cpu.

Επίσης, συνήθως λένε ότι αυτό το error τους προκαλεί επανεκκινήσεις σε αντίθεση με την δική μου περίπτωση που απλά κλείνει.

 

Θα δοκιμάσω προς το παρόν να βάλω και το τελευταίο bios.

Link to post
Share on other sites

Όπως αναφέρθηκε παραπάνω αν δεν έχεις κάνει bios update (εφόσον γνωρίζεις να το κάνεις) βάλε το τελευταίο.

απαντήθηκε

 

Το στήσιμο το έχεις κάνει εσύ? Αν ναι οι αποστάτες της μητρικής έχουν μπει σωστά? Το backplate της μητρικής είναι και

αυτό σωστά τοποθετημένο, μήπως έχει μπει κανένα έλασμα του σε καμία θύρα μέσα (usb ή οτιδήποτε άλλο)

 

Το memtest θέλει να το αφήσεις παραπάνω ώρες κι αν η συσκευασία ήταν dual kit να τις δοκιμάσεις ανά ζεύγος. 

 

edit

-Έλεγξα θερμοκρασίες σε μητρική, cpu και gpu(όλα με stress test tools). Επεξεργαστής + gpu δεν ξεπερνάνε τους 85C και οι αισθητήρες της μητρικής είναι όλες κάτω από 75C παρά την ζέστη λόγω περιόδου(αυτό τον Αύγουστο-τώρα φυσικά είναι πολύ χαμηλότερες). Δεν φαίνεται να είναι θέμα υπερθέρμανσης.
 

Έχεις κάνει OC ? Τι θερμοκρασίες έχει ο cpu? 

Edited by idonthave
  • Like 1
Link to post
Share on other sites

Ναι εγώ το έχω στήσει.

Θα τσεκάρω στο i/o όλες τις θύρες και μετά θα λύσω τη μητρική να δω αν όλα από πίσω είναι τοποθετημένα σωστά.

Ίσως αν βρω και τίποτα πλαστικούς αποστάστες να τους χρησιμοποιήσω για να αποκλείσω την πιθανότητα βραχυκυκλώματος στα σημεία που στηρίζεται η μητρική.

 

Ναι, οι μνήμες ήταν dual kit.

Είχα από το 2012 τα 8GB(2x4GB-το είχα ξεχάσει αυτό) και το 2014 πήρα άλλα 8Gb(2x4Gb) αλλά ακριβώς το ίδιο κιτ(ίδιος κατασκευαστής, σειρά, τάση, χρονισμούς και συχνότητα).

Το memtest το είχα τρέξει και με τις 4 μνήμες πάνω στη μητρική οπότε οκ τώρα θα δοκιμάσω και τα κιτ ξεχωριστά.

 

Με OC δεν έχω ασχοληθεί οπότε δεν κάνω. Στο bios τα έχω όλα default(με εξαίρεση το Intel VT-x που το έχω enabled εσκεμμένα).

Θερμοκρασίες(τωρινή μέτρηση):

tempsoap.jpg

 

Θα τσεκάρω τα παραπάνω και θα ενημερώσω.

Edited by Soap
Link to post
Share on other sites

Δοκίμασε να απενεργοποιήσεις τα cpu c-states στο bios για να δεις συμπεριφορά

*είναι στο cpu power management configuration

 

σε θερμοκρασίες για υδρόψυξη που έχεις νομίζω είναι τσιμπημένες (όχι ότι σου δημιουργεί πρόβλημα)

με την ευκαιρία που θα το λύσεις άλλαξε του και θρεμοαγώγιμη πάστα, να προσέξεις την ποσότητα που θα βάλεις.

 

καλοκαίρι με αερόψυξη (alpenfoehn brocken2, τώρα έχω άλλη) που είχα κάνει κάτι μετρήσεις

έχω 2 βαθμούς λιγότερους από τον πιο ζεστό πυρήνα (αντίστοιχο δικό σου)

Link to post
Share on other sites

80C στον επεξεργαστή ακούγεται πολύ αν και δεν έχω εμπειρία απο intel. Δες στο bios ποιά είναι η θερμοκρασία CPU που κλείνει τον Η/Υ όταν την πιάσει.

Link to post
Share on other sites

Παραδόξως, αυτές τις θερμοκρασίες είχα από τότε που τοποθέτησα την ψύκτρα(Οκτώβριος 2014).

 

Βέβαια είχα δει ότι και άλλοι που είχαν devil's canyon cpu είχαν θέμα με θερμοκρασίες ακόμα και με πολύ καλές ψύκτρες.

Και μερικά παραδείγματα με Nepton 280L και 4790Κ που είχα δει, ήταν λίγο πιο χαμηλά σε θερμοκρασίες(~5C) από ότι είναι ο δικός μου οπότε δεν έδωσα πολύ σημασία.

Επίσης για θερμοαγώγιμη είχα βάλει την Prolimatech PK3 και είχα βάλει ένα λεπτό στρώμα που ίσα ίσα κάλυπτε την επιφάνεια του επεξεργαστή.

 

Καλού κακού όμως θα την αλλάξω όταν θα λύσω τη μητρική.

 

Απενεργοποίησα και Intel C-States.

Όπως έβλεπα τα settings είδα και αυτό:

 

antisurge.jpg

 

Μπορεί πχ σε κάποιες φάσεις να αυξηθεί απότομα αλλά στιγμιαία η τάση της cpu και να ενεργοποιηθεί αυτό ?

Αν όμως προκαλούσε αυτό το setting το πρόβλημα, όταν θα άνοιγε πάλι το PC δεν θα εμφάνιζε λογικά κάποια ειδοποίηση ?

Edited by Soap
Link to post
Share on other sites

Παιδιά 80 βαθμοί ειναι παρα πολλοί ακόμα και για αεροψυχτρα των 40-50€.

Κάτι δεν πάει καλά ,παίζει άνετα να ανεβάζει παραπάνω στο λεπτο.

  • Like 1
Link to post
Share on other sites
Παιδιά 80 βαθμοί ειναι παρα πολλοί ακόμα και για αεροψυχτρα των 40-50€.

 

Καλοκαίρι χωρίς air condition να τρέχεις κάποια stress test   

είναι κ devil canyon  :p

Edited by idonthave
Link to post
Share on other sites

Εχουμε σχεδον ιδιο setup (4790Κ, Hero VII κτλ κτλ...) και μου εκανε το ιδιο (μια στο τοσο χωρις να ειναι ενοχλητικο αλλα λες γιατι ρε γμτ....)

Δεν εχει να κανει με stress και τροφοδοτικο γιατι αλλες φορες παιζει παιχνιδι για ωρα με crossfire κιολας και δεν καταλαβαινει τπτα

 

χμμ νομιζω εχει καιρο να μου σβησει τωρα.. απο τοτε που εβαλα την 3003 οποτε βαλε την και εσυ ... και βλεπουμε :-)

Link to post
Share on other sites

Δεν είχα δει ότι ειναι σε stress test οι θερμοκρασίες .

Οπότε κατά τη διάρκεια του stress test δεν εσβηνε ο υπολογιστής αν καταλαβαίνω ,οπότε πιθανόν και να μην ειναι hardware το θέμα.

Link to post
Share on other sites

ακριβως το ίδιο γίνεται και σ' εμένα ....το κοινό μας στοιχείο είναι οι μνήμες [corsair 16GB(4x4) Ram Vengeance Black Low profile], οι οποίες στο memtest βγάζουν λάθη και πάνε για RMA.

 

κυριώς μου το εμφάνιζε σε games και ο μόνος τρόπος να προσομοιώσω το shut down ήταν μέσω του OCCT, το οποίο έκανε επανεκκίνηση το pc κατα τη διάρκεια του gpu και PSU stress test.

 

ακόμη είμαι σε αναζήτηση αλλά προσανατολίζομαι σε psu.

 

επίσης στο event viewer εμφανίζει το ίδιο όπως και σε εσένα (Kernel-Power με αναγν. συμβάντος 41, κατ. εργασιών 63.)

 

πιστεύω ότι αν ήταν κάτι άλλο θα υπήρχε blue screen ή έστω ενα memory dump file.

Link to post
Share on other sites

Καλησπέρα παιδιά,

Από το Σάββατο το βράδυ έως και σήμερα το πρωί δοκίμαζα τις μνήμες με memtest86+.

Δοκίμασα τα 2 κιτ ξεχωριστά και μετά μαζί - δυστυχώς(?) δεν εμφάνισαν κανένα error.

Όπως θα δείτε στις φωτό(spoiler) τα 2 κιτ δεν είναι ΑΚΡΙΒΩΣ ίδια. Αναφέρομαι στην έκδοση τους.

 

 

old_kit.jpg

 

new_kit.jpg

 

16gigs_memtest.jpg

Οπότε με τις μνήμες δεν νομίζω έχω θέμα.

 

Μόλις έκανα και bios update στην 3003.(και απενεργοποίησα πάλι το intel c-states)

 

Από την μέρα που άνοιξα το thread μέχρι και τώρα δεν έχει κλείσει καμία φορά το pc.

Βέβαια όπως είχα γράψει, είχαν περάσει βδομάδες χωρίς να κλείσει και μετά άρχισε πάλι αλλά για να δούμε.

 

Τώρα μένει να βγάλω τη μητρική να δω μήπως ακουμπάει κάπου και κάνει βραχυκύκλωμα και παρεμπιπτόντως να αλλάξω και πάστα.

Και σύντομα να κάνω και φορμάτ γιατί με τα 10 είχα και έχω αρκετά θέματα.

 

Θα ενημερώσω πάλι μόλις έχω νέα.

Edited by Soap
  • Like 1
Link to post
Share on other sites

Με τις ίδιες μνήμες 4Χ4 αλλά δύο διαφορετικά σετ, είχα σε πισι φίλου μου σοβαρό θέμα με restarts!

 

Τα σετ δοκιμάστηκαν με memtest και δεν είχαν θέμα. Κατόπιν βάλαμε το ένα μόνο σετ 2Χ4 χωρίς πρόβλημα και κατόπιν το άλλο, όμοίως χωρίς πρόβλημα! (Δοκιμές εβδομάδων)

 

Διαπιστώσαμε πως εαν τα ζευγάρια είναι διαφορετικά μεταξύ τους, τότε έχουν θέμα! 

 

Οι μνήμες πουλήθηκαν, το ένα ζεύγος σε φίλο και άλλο το πήρα για το 2ο πισι μου. Δεν είχαμε κανένα θέμα.

 

Ίσως κ εδώ να συμβαίνει το ίδιο!

Edited by cyberdyne
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.