Jump to content
andreasmel

Πρόβλημα με εγκατάσταση windows 7 σε dell vostro

Recommended Posts

Καλησπέρα!

Επικοινωνώ μαζί σας για πρώτη φορά, γιατί έχω ένα πρόβλημα με εγκατάσταση windows.

Καταρχάς, να σας πω ότι δεν έχω εξειδικευμένες γνώσεις για υπολογιστές, αλλά ξέρω τα βασικά (αυτοδίδακτος μέσω ίντερνετ).

Πρόσφατα, αγόρασα τον ακόλουθο πύργο της dell για το γραφείο.

https://etd.gr/shop/dell-vostro-3670-mt-n104vd3670btpedb03/

Το πήρα με λειτουργικό linux (για οικονομικούς λόγους) καθώς είχα ήδη ένα cd με τα windows 7 ultimate.

Υπόψιν, είχα ήδη χρησιμοποιήσει το cd για εγκατάσταση σε 2 laptop και ένα desktop ακολουθώντας πιστά τις οδηγίες που είχα βρει στο διαδίκτυο, χωρίς κανένα πρόβλημα.

Σε αυτό το tower όμως, άρχισαν τα προβλήματα.

Καταρχάς, δεν μπορούσα να κάνω boot από το cd, αλλά αυτό το έλυσα καθώς έφτιαξα ένα bootable usb.

Και ενώ άλλαξα τη σειρά στο bios (uefi, εδώ), και ξεκίνησε την εγκατάσταση από το usb, μόλις φτάνει στο πρώτο σημείο, εκεί που ζητάει να ορίσω γλώσσα εγκατάστασης, η οθόνη παγώνει.

Διαπιστώνω ότι δεν λειτουργούν ούτε το ποντίκι, ούτε το πληκτρολόγιο, συνδεδεμένα σε θύρες usb. Περιμένω 10', 20', μισή ώρα, μήπως και κουνηθεί τίποτα, αλλά δεν....

Το ψάχνω εδώ και καιρό στο ίντερνετ, αλλά απάντηση πουθενά. 

Μήπως έχει κάποιος κάποια εξήγηση; 

Ή και κάποια λύση;;;

Κάθε βοήθεια, ευπρόσδεκτη...

 

 

Share this post


Link to post
Share on other sites
25 minutes ago, andreasmel said:

καθώς είχα ήδη ένα cd με τα windows 7 ultimate.

Υπάρχει περίπτωση το hardware να μην υποστηρίζεται από windows 7 και γι'αυτό να έχεις πρόβλημα. Αν δεν χρησιμοποιείς κάποιο win7 specific λογισμικό, ξέχνα τα 7άρια και πήγαινε σε win10.

Share this post


Link to post
Share on other sites

Σε ευχαριστώ για την απάντηση.

Αν όμως δεν υποστήριζε τα 7άρια, θα έκανε έναρξη της εγκατάστασης;;;

Πάντως θα δοκιμάσω να κάνω ένα bootable usb με 10άρια και θα ενημερώσω.

Share this post


Link to post
Share on other sites
2 minutes ago, andreasmel said:

Αν όμως δεν υποστήριζε τα 7άρια, θα έκανε έναρξη της εγκατάστασης;;;

Ανετότατα. Παλιότερα, εποχές 95,XP κτλ ξεκινούσε η εγκατάσταση και αν δεν φόρτωνες drivers hdd controllers δεν έβλεπε δίσκους κτλ. Τώρα μπορεί να κολλάει.

 

Δεν είμαιστε 100% σίγουροι ότι αυτό που σου γράφω φταίει, αλλά ούτως ή άλλως δοκιμάζοντας τα 10άρια επιβεβαιώνεις την υπόθεσή μου.

Share this post


Link to post
Share on other sites

Κατεβασε τα win10 απο την ιδια την MS , βαλτα και δοκιμασε αμα πιασει το κλειδι που εχεις στο CD των 7 . Αλλιως παρε ενα με <10$

  • Like 1

Share this post


Link to post
Share on other sites

Θα έλεγα να τρέξεις ένα διαγνωστικό στις μνήμες και στο σκληρό

και φυσικά και στο φλασάκι

 

Share this post


Link to post
Share on other sites

Δημιουργήστε ένα λογαριασμό ή κάντε είσοδο για να σχολιάσετε

Πρέπει να είστε μέλος για να προσθέσετε ένα σχόλιο

Δημιουργία λογαριασμού

Δημιουργήστε ένα νέο λογαριασμό. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεθείτε

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Είσοδος

×

Important Information

By using this site, you agree to our Όροι Χρήσης.