Jump to content
Sign in to follow this  
Harrisxr650

Πρόβλημα με ήχο από τα ακουστικά.

Recommended Posts

Καλησπέρα σε όλους,

Έχω ένα πολύ μυστήριο πρόβλημα με την κάρτα ήχου της υπογραφής.

Ενώ από την έξοδο των ηχείων ο ήχος είναι οκ από την έξοδο των ακουστικών ακούγεται λες και είναι καραοκε.

το κάνει παντού, και σε playback μουσική και σε gaming.

Έχω δοκιμάσει άλλα ακουστικά με το ίδιο αποτέλεσμα,

Τα ακουστικά στην κάρτα ήχου (m-audio) στο pc της γυναικάς μου δουλεύουν κανονικά,

Την κάρτα ήχου της γυναίκας μου στο pc μου κάνει πάλι το ίδιο.

Uninstall-reinstall drivers κάρτας ήχου-μητρικής (usb) πάλι το ίδιο.

Aλλαγή καλωδίου USB πάλι το ίδιο.

Δοκιμή των ακουστικών στην onboard κάρτα ήχου -εκεί δουλεύουν κανονικά.... 

Δοκιμή την κάρτα ήχου μου στο pc της γυναίκας μου δουλεύει κανονικά...

Δοκίμασα και μια behringer umc22 που εχω για backup η οποία δουλεύει με asio4all drivers και πάλι το ίδιο

Με την εξωτερική κάρτα ήχου έχω  πάντα την onboard απενεργοποιημενη από το bios

Έχω αρχίσει και βαράω το κεφάλι μου στο γραφείο....καμιά ιδέα τι μπορεί να φταίει?

 

Thanks

 

Έγινε επεξεργασία - Harrisxr650

Share this post


Link to post
Share on other sites

update,

αν κλεισω τελειως το ενα απο τα δυο καναλια ακουγεται οκ απο τα ακουστικα αλλα φανταζομαι ειναι μονοφονικος ο ηχος ετσι, αν ειναι στο ιδιο επιπεδο ειναι σαν να κανει phase cancelation  τις μεσαιες συχνοτητες και χανονται τελειως..

 

 

image.thumb.png.f9b07c5cde8f5480848b8e85f7ac530d.png

Share this post


Link to post
Share on other sites

Δημιουργήστε ένα λογαριασμό ή κάντε είσοδο για να σχολιάσετε

Πρέπει να είστε μέλος για να προσθέσετε ένα σχόλιο

Δημιουργία λογαριασμού

Δημιουργήστε ένα νέο λογαριασμό. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεθείτε

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Είσοδος
Sign in to follow this  

×

Important Information

By using this site, you agree to our Όροι Χρήσης.