Jump to content
kpetros

AMD "μαλλον" κανει ζημιες ?

Recommended Posts

Το λοιπον , η κατασταση εχει ως εξης . 

Τα παιχνιδια που παιζω ειναι eve και lolaki , με πιο προσφατο σοβαρο παιχνιδι το tomb raider . 

Τελευταια φορα που εκανα αναβαθμηση τους Drivers [αυτοματα απο το προγραμμα της amd ] ηταν πριν 2-3 βδομαδες , και αυτο επειδη ειχε ερθει φιλος και ηθελε να παιξουμε Lineage .... κατι μου εκανα κονξες και εφτιαξε με το update  ... μετα ολα μια χαρα . Μεχρι και τις 1 του τερματησα το tomb raider . 

 

ΠΡΟΧΘΕΣ εβαλα το apex legends και αρχισε η κατω βολτα , οπου στο εν λογο παιχνιδι ηταν το πρωτο μου crash  μετα απο πααααααααααααααααααααααααρα πολυ καιρο . 

Λεω οκευ , ισως κατι να συμβαινει, ισως δεν εκανε σωστη εγκατασταση ,  και το εκλασα εντελως το θεμα  . Ανοιγω EvE και ΜΠΟΥΜ , μαυρη οθονη , το youtube απο πισω να παιζει κανονικοτατα και δεν εκανα ποτε recover τα γραφικα . Εκλεισα το pc απο το πολυπριζο μιας και παρατεταμενα το κουμπι δεν εκανε τιποτα . 

Μετα ομως ηρθε το καλυτερο , το pc ανοιγε χωρις εικονα . Ωσπου το αφησα να ηρεμισει και ανοιξε κανονικα μετα απο 5 λεπτα . 

Εκανα DDU , νεα drivers αλλα παλι τα ιδια . Δεν ασχοληθηκα λογο χρονου . 

 

Πριν ενα διωρο ομως ειπα να κανω δοκιμες μπας και βγαλω ακρη . 

Η σειρα ειναι η εξης , θα παιξω tomb raider οσπου να κλαταρει το pc ξανα , οπου και εγινε μετα απο ΠΕΝΤΕ λεπτα παιχνιδιου , ευτυχως με "απλο" κρασαρισμα . 

ΞΑΝΑΜΠΑΙΝΩ καρφι στο παιχνιδι και το λιωνω για 2 ωρες  ,60c η gpu , 57-59 το cpu   οσπου βαριεμαι και το κλεινω . 

Μπαινω facebook ....... μαυριζουν ολα .... 

Απο πριν ειχα βαλει το DVI στην οθονη μιας και η γραφικων ειναι με DP  , και αμεσως το κουμπωνω επανω στην μητρικη . Περιμενα να βγαλει αμεσως εικονα αλλα κανει ενα γρηγορο restart πρωτα και ανοιγει . Με την γραφικων να μην υπαρχει πλεον στο Device manager . 

Κανω restart , το pc ειναι εντελως νεκρο , ουτε η 380 , ουτε η ενσωματομενη βγαζει εικονα και μετα απο χιλια ζορια ανοιγει αλλα παλι χωρις να μην την βλεπει στο device manager . Καπακι restart και πλεον την βλεπει .....

 

 

 

 

Αρχικα πιστεψα πως ειναι θεμα software αλλα αυτη η συμπεριφορα ειναι εντελως παραλογη . Απο την αλλη , αμα ηταν προβλημα της 380 [συνδεεται και με επεκταση] τοτε θα ανοιγε χωρις αυτην και οχι να αρνειται εντελως .

Καμια ιδεα βαση των παραπανω ποιος ειναι ο ενοχος ? Μητρικη ισως? 

 

Share this post


Link to post
Share on other sites

Τι τροφοδοτικό έχεις;

Share this post


Link to post
Share on other sites

Corsair SF450 αν ισχύει ακόμα η υπογραφή του

Share this post


Link to post
Share on other sites
πριν 1 λεπτό, το μέλος salde έγραψε:

Corsair SF450 αν ισχύει ακόμα η υπογραφή του

Γι'αυτο ρώτησα για να μαθω αν ισχύει. Στο site της Gigabyte πάντως γράφει αυτό:

 

System power supply requirement: 500W (with one 8-pin external power connector)

  • Like 1

Share this post


Link to post
Share on other sites

Με την 380 oced και τον i7 2700k @4.5ghz ειχα  350-400 watts σε βαρια παιχνιδια και στο crysis 3 ειχα δει να φτανει και τα 450 watts στο jungle level... 

Λογω του μικρου μεγεθους που εχει το τροφ/κο του, εχει μικρο ανεμιστηρα και γενικο περιορισμενο χωρο για να ψυχθει αποτελεσματικα και γρηγορα. Οποτε εαν  το εχει ζορισει σε gaming μεσα στο κατακαλοκαιρο και το εχει πανω απο δυο χρονια, ισως να εχει αρχισει να εμφανιζει "θεματακια"...

Έγινε επεξεργασία - dragontech

Share this post


Link to post
Share on other sites

Καινουργιο ειναι το τροφοδοτικο , και ουτε καν power +20 δεν εχω στην καρτα , ποσο μαλλον OCed .... 

Επισης στο σημειο που βρισκεται , αναπνεει μια χαρουλα . 

 

Σημερα θα το λυσω να δω πως συμπεριφερεται και εξω απο το κουτι , μπας και το προβλημα συμβαινει απο το pci extender αλλα δυστυχως δεν εχω κανεναν να μου δωσει μια αλλη καρτα να δοκιμασω για σιγουρια . 

Δεδομενου οτι μου εχει σβησει μονο με το EVE [δεν τρωει σχεδον καθολου πορους ] + chrome  , αμφιβαλλω να ειναι θεμα καταναλωσης . 

 

 

Θυμαμαι πως καπου ειχε αναφερθει πως μετα απο σφαλμα , ανοιγεις ενα αρχειο και σου λεει που ηταν το πρβλημα . Ξερει κανεις που βρισκεται αυτο ? 

Έγινε επεξεργασία - kpetros

Share this post


Link to post
Share on other sites

Εχω δοκιμασει να ανοιξω παιχνιδι χωρις την καρτα επανω και δεν εβγαλε προβλημα , εκτος απο τα 5 fps  🤣

Εχω μια υπονοια οτι παιζει να ειναι τα VRMs διοτι εχω βαλει kraken G12 και λογο της χαζοgigabyte ειναι σε λαθος σημειο . 

Share this post


Link to post
Share on other sites
πριν 4 λεπτά, το μέλος kpetros έγραψε:

Εχω δοκιμασει να ανοιξω παιχνιδι χωρις την καρτα επανω και δεν εβγαλε προβλημα , εκτος απο τα 5 fps  🤣

Εχω μια υπονοια οτι παιζει να ειναι τα VRMs διοτι εχω βαλει kraken G12 και λογο της χαζοgigabyte ειναι σε λαθος σημειο . 

Στανταρ αυτα! Αν υπερθεμαινονται, σιγουρα αυτα ευθυνονται..
Δηλαδη τα vrms αυτη τη στιγμη δεν εχουν καθολου ψυκτρακια και γενικα δεν τα χτυπαει αερας?

Αν οχι, βαλε ενα ανεμιστηρακι να τα χτυπαει απευθειας  και κανε δοκιμες...

Έγινε επεξεργασία - dragontech

Share this post


Link to post
Share on other sites

Εχει μικρο ψυχτρακι επανω και λιγο πιο διπλα ειναι ο ανεμιστηρας που βγαζει οποτε θα πρεπε να ηταν οκευ , δεδομενου κιολας οτι ειναι μηνες και δουλευει ετσι . 

Ομως ηταν απο αυτο ..... εβαλα το στοκ cooler και ηταν μια χαρα , μετα δοκιμασα την krakεn + ανεμιστηρα να τα φυσαει και παλι δεν εβγαλε προβλημα . 

Συνεπως το ghetto solution μου ειναι το εξης  😛 

 

AnmzRNv.jpg

 

 

dSArBc3.png

 

Share this post


Link to post
Share on other sites

τωρα ειναι σταθερο? δοκιμασες να βγαλεις εντελως τους drivers με το ddu και να περασεις παλαιοτερες εκδοσεις?
η αναφορα δειχνει ξεκαθαρα οτι υπαρχει θεμα με τους drivers...

  • Like 1

Share this post


Link to post
Share on other sites

Επαιξα λιγο και δεν μου εκανε προβληματα .... [αν και ειπαμε , πως αρχισε το κακο απο την εγκατασταση του παιχνιδιου ] 

Το θεμα ειναι πως ...οκευ....κρασαρει λογο drivers ας πουμε . Μετα γιατι δεν βγαζει εικονα οσπου να "κρυωσει" ? 

Share this post


Link to post
Share on other sites

Εκεινο το παιχνιδι προφανως ωθει την καρτα περα απο τα ορια της..
Θελει αρκετο ψαξιμο για να διαπιστωθει αν ευθυνεται τροφο/σια(vrms η psu) η ειναι καθαρα θεμα software.
Bαση ομως οσων αναφερεις δειχνει να ειναι θεμα hardware...
Αν σου ξαναεμφανισει θεμα δοκιμασε και με παλαιοτερους drivers..

Share this post


Link to post
Share on other sites

Μπα , και low που το εβαλα παλι καταφερε να κανει τα δικα του . 

Ισα ισα πως αυτο το Apex δεν μου ζοριζει την καρτα μονιμα στο 100% , σε αντιθεση με το tomb raider που ειναι παντα τσιτα . 

Αλλα και ομως , χθες επαιξα 2 ωρες και θυμηθηκε να σβησει αφου σταματησα ...... δεν  βγαζει νοημαααα

 

 

Το επομενο βημα ειναι να φαει ολο το pc format μιας και εχουν περασει χρονια απο την τελευταια φορα, 

 

Share this post


Link to post
Share on other sites

@@@@@@ μεντολες 

Δεν κλεινει το pc "πλεον" η οχι ακομα ..... αντιθετως απλα σβηνει το παιχνιδι γιατι ετσι του αρεσει .

Share this post


Link to post
Share on other sites

αν δεν παίξεις παιχνίδια, στα υπόλοιπα το pc λειτουργεί χωρίς πρόβλημα; Διάβασα παραπάνω περί FB αλλά αν κατάλαβα ήταν μετά από παιχνίδι, η ερώτησή μου για κατάσταση χωρίς καθόλου παιχνίδια. Στις αναφορές βλέπω περί DirectX αλλά είναι περίεργα τα συμπτώματα που περιγράφεις.

Αν έχεις software για την υδρόψυξη έχεις ελέγξει μήπως αναφέρονται προβλήματα τέτοιου τύπου με αυτό; Σε safe mode ο υπολογιστής λειτουργεί απρόσκοπτα;
Συγγνώμη που δεν μπορώ να σε βοηθήσω καλύτερα, απλώς κάποιες σκόρπιες σκέψεις μου, αγνόησε ελεύθερα ο,τιδήποτε δεν ταιριάζει με την περίπτωσή σου.

Share this post


Link to post
Share on other sites

Σε χωρις παιχνιδια ειναι οκευ , το παραπανω που εγραψα ηταν πως αφου σταματησα να παιζω και εκανα EXIT , μπηκα chrome-youtube-fb και τοτε θυμηθηκε να το κανει . 

Θα κανω δοκιμες και με παλιους drivers .... 

Share this post


Link to post
Share on other sites
πριν 2 λεπτά, το μέλος kpetros έγραψε:

Σε χωρις παιχνιδια ειναι οκευ , το παραπανω που εγραψα ηταν πως αφου σταματησα να παιζω και εκανα EXIT , μπηκα chrome-youtube-fb και τοτε θυμηθηκε να το κανει . 

Θα κανω δοκιμες και με παλιους drivers .... 

Να τους αφαιρεσεις με το ddu ωστε να μην μεινουν καθολου υπολειμματα.
Πιο πανω ειδα που ανεφερες οτι περασες τους νεους drivers πανω στους παλιους, αυτο μην το κανεις ποτε...Παντα πληρη απεγκατατασταση με το ddu και μετα εγκατασταση. Συνηθως μενουν καταλοιπα τα οποια μπορουν να επηρεασουν αρνητικα..
Τελος, τσεκαρε μια στις ρυθμισεις αν εχεις το vsr(εικονικη υπερυψηλη αναλυση) on και απενεργοποιησε το. Καποιες φορες μου δημιουργουσε προβληματα με μαυρη οθονη.

Share this post


Link to post
Share on other sites

Δημιουργήστε ένα λογαριασμό ή κάντε είσοδο για να σχολιάσετε

Πρέπει να είστε μέλος για να προσθέσετε ένα σχόλιο

Δημιουργία λογαριασμού

Δημιουργήστε ένα νέο λογαριασμό. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεθείτε

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Είσοδος

×

Important Information

By using this site, you agree to our Όροι Χρήσης.