Jump to content
Bonito

Ανάσταση σε q9450 σύστημα

Recommended Posts

Καλησπέρα,

 

Πριν λίγες μέρες βρήκα δίπλα στα σκουπίδια ένα παρατιμένο pc το οποίο αμέσως πήρα, το καθάρισα και διαπίστωσα ότι έχει έναν Q9450 και σκέφτηκα να τσεκάρω αν λειτουργεί. Το μόνο που του έλειπε ήταν σκληρός οπότε του έβαλα έναν 128GB SSD και άλλαξα πάστα σε επεξεργαστή και κάρτα γραφικών. To σύστημα περιλμβάνεται από:

 

  • Intel Q9450
  • MSI 7345 v1.2 (P35 Neo2) - Link
  • Nvidia 8800gt
  • 2x2GB OSZ DRR2 

 

Κάνει boot κανονικά αλλά όταν βάζω USB ή DVD με windows 10 αναβοσβήνει η γραμμή στα dos και μετά μαύρη οθόνη. Αν πατήσω CTRL + ALD + DEL κάνει restart οπότε δεν έχει κολλήσει.

 

Τι μπορώ να δοκιμάσω;

IMG_20190307_224554.jpg

IMG_20190307_224410.jpg

IMG_20190307_224400.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Αν θυμάμαι καλά οι σειρά 8xxx της nvidia ήταν που χαλούσε και τις ψήνανε μπας και συνέλθουν.

Ίσως με το φορτώνει τους generic gpu drivers από το stick των windows 10 να χάνει το σήμα η κάρτα.
Δοκίμασε με μία διαφορετική.

Αλλά γενικά μπορεί να είναι οτιδήποτε από gpu/psu/mobo.
Αν έχεις πολύμετρο μέτρα τις τάσεις του τροφοδοτικού να δεις αν είναι σωστές.

Edited by Gregorypeg1000
  • Thanks 1

Share this post


Link to post
Share on other sites

Πρόσφατα εγώ με ένα φίλο που αντιμετωπίσαμε προβλήματα στην εγκατάσταση Windows, την οποία δεν μπορούσε με τίποτα να εκκινήσει και ήμασταν μόνιμα σε περιβάλλον BIOS ή εντολών, έφταιγε ο επεξεργαστής Q9400. Το αναφέρω για να τον δοκιμάσεις και σε ένα άλλο σύστημα αν έχεις. 

  • Like 1

Share this post


Link to post
Share on other sites

hqdefault.jpg

 

Αν φτάξατε το USB με το rufus ρυθμισμένο όπως στην εικόνα (MBR - BIOS or UEFI-CSM), και το σύστημα δεν φορτώνει, κι αν έχετε βάλει το πλέον πρόσφατο bios, και τέλος πάντων αν δεν γίνεται αλλιώς, δοκιμάστε να τρέξετε το setup των Windows 10 μέσα από το περιβάλλον άλλου συστήματος. Ας πούμε, φορτώστε Windows 7 και τρέξτε το setup του DVD από μέσα.

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, Gregorypeg1000 said:

Αν θυμάμαι καλά οι σειρά 8xxx της nvidia ήταν που χαλούσε και τις ψήνανε μπας και συνέλθουν.

Ίσως με το φορτώνει τους generic gpu drivers από το stick των windows 10 να χάνει το σήμα η κάρτα.
Δοκίμασε με μία διαφορετική.

Αλλά γενικά μπορεί να είναι οτιδήποτε από gpu/psu/mobo.
Αν έχεις πολύμετρο μέτρα τις τάσεις του τροφοδοτικού να δεις αν είναι σωστές.

έχω την 1070ti απο το κανονικό σύστημα αλλά δεν ξέρω αν είναι καλή ιδέα. Θα ψάξω να βρω αν χαρίζει κανείς .

Θα μετρήσω το τροφοδοτικό να το αποκλείσω από πρόβλημα.

 

2 hours ago, trib said:

Πρόσφατα εγώ με ένα φίλο που αντιμετωπίσαμε προβλήματα στην εγκατάσταση Windows, την οποία δεν μπορούσε με τίποτα να εκκινήσει και ήμασταν μόνιμα σε περιβάλλον BIOS ή εντολών, έφταιγε ο επεξεργαστής Q9400. Το αναφέρω για να τον δοκιμάσεις και σε ένα άλλο σύστημα αν έχεις. 

 

Θα δω μήπως βρω κάποιον core2duo δωρεάν.

 

1 hour ago, Oric said:

hqdefault.jpg

 

Αν φτάξατε το USB με το rufus ρυθμισμένο όπως στην εικόνα (MBR - BIOS or UEFI-CSM), και το σύστημα δεν φορτώνει, κι αν έχετε βάλει το πλέον πρόσφατο bios, και τέλος πάντων αν δεν γίνεται αλλιώς, δοκιμάστε να τρέξετε το setup των Windows 10 μέσα από το περιβάλλον άλλου συστήματος. Ας πούμε, φορτώστε Windows 7 και τρέξτε το setup του DVD από μέσα.

 

Δοκίμασα το κλασσικό utility της microsoft και DVD με windows 10 και έχουν την ίδια συμπεριφορά.

 

Λες να φτιάξω windows 7 usb ?

 

 

Share this post


Link to post
Share on other sites

Δοκίμασε και κάποιο linux live USB.

Αν κρασάρει και αυτό μετά το text screen πιθανότατα είναι προβληματική η κάρτα γραφικών.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, paxman said:

Δοκίμασε και κάποιο linux live USB.

Αν κρασάρει και αυτό μετά το text screen πιθανότατα είναι προβληματική η κάρτα γραφικών.

 

ξεκίνησα με radeon 3850 στις £10 με μεταφορικά.

 

Η αλήθεια είναι ότι δεν θέλω να χαλάσω πάνω από 30 λίρες σύνολο.

Share this post


Link to post
Share on other sites

Νομίζω ότι μια καινούργια GT710 θα σου πήγαινε ακριβώς στο budget σου, τουλάχιστον από τις τιμές που βλέπω στο skroutz (από 32€).

Δεν ξέρω βέβαια πόσο πάνε στην Αγγλία.

Υ.Γ. Τυχερέ, ζεις (και) στην γενέτειρα των Black Sabbath.

 

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, paxman said:

Νομίζω ότι μια καινούργια GT710 θα σου πήγαινε ακριβώς στο budget σου, τουλάχιστον από τις τιμές που βλέπω στο skroutz (από 32€).

Δεν ξέρω βέβαια πόσο πάνε στην Αγγλία.

Υ.Γ. Τυχερέ, ζεις (και) στην γενέτειρα των Black Sabbath.

 

 

βρήκα GT710 στις £10 (ίδιο με 3850) αλλά νομίζω είναι αρκετά πιο αργή (το μόνο καλό ότι έχει hdmi?)

 

*Άκυρο, η 710 έχει 35 λίρες.

Edited by Bonito

Share this post


Link to post
Share on other sites

Το είπα από την άποψη να μπει καινούργια κάρτα εφόσον το ποσό ήταν πάνω-κάτω όσο για μεταχειρισμένη.

Σαν video decoding νομίζω τα ίδια κάνουν, σαν gaming και οι δύο είναι για κλάματα κι ας είναι ταχύτερη η 3850.

 

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, paxman said:

Το είπα από την άποψη να μπει καινούργια κάρτα εφόσον το ποσό ήταν πάνω-κάτω όσο για μεταχειρισμένη.

Σαν video decoding νομίζω τα ίδια κάνουν, σαν gaming και οι δύο είναι για κλάματα κι ας είναι ταχύτερη η 3850.

 

 

ένα age of empires 3 θα το παίζει... 

 

*αλλά περιμένω να δω αν φταίει η κάρτα αλλιώς θα μείνω με 2 κάρτες για χάρισμα και ένα pc χαλασμένο

Edited by Bonito

Share this post


Link to post
Share on other sites
Posted (edited)

Σωστός, εσφαλμένα έκρινα με βάση τα σύγχρονα games.

Κι εγώ ένα Command and Conquer Tiberium Wars και Generals τα (ξανά)παίζω συχνά πυκνά.

Αν μπορείς να βρεις 2ο PC πάντως θα σου έλεγα να δοκιμάσεις πρώτα την κάρτα καθώς φαίνεται ότι με το που πάει να απεικονίσει γραφικά κρασάρει.

By the way, την έχεις κοιτάξει μήπως έχει κανένα σκασμένο πυκνωτή;

Edited by paxman

Share this post


Link to post
Share on other sites
3 hours ago, paxman said:

Σωστός, εσφαλμένα έκρινα με βάση τα σύγχρονα games.

Κι εγώ ένα Command and Conquer Tiberium Wars και Generals τα (ξανά)παίζω συχνά πυκνά.

Αν μπορείς να βρεις 2ο PC πάντως θα σου έλεγα να δοκιμάσεις πρώτα την κάρτα καθώς φαίνεται ότι με το που πάει να απεικονίσει γραφικά κρασάρει.

By the way, την έχεις κοιτάξει μήπως έχει κανένα σκασμένο πυκνωτή;

 

έριξα μια ματιά δεν είδα τίποτα. Θα έδειχνε bios με χαλασμένο πυκνωτή ;

Share this post


Link to post
Share on other sites

Μου έχει τύχει ακριβώς αυτή η περίπτωση, να δουλεύει η κάρτα όσο απεικόνιζε text και μόλις πήγαινε να φορτώσει gui restart. 

Είχα φάει ώρες ψάχνοντας όλα τα πιθανά και απίθανα μέχρι που ξεκούμπωσα την κάρτα και ένας μεταλλικός πυκνωτής ήταν τριαντάφυλλο. 

 

Share this post


Link to post
Share on other sites

ήρθε η 3850 και δούλεψαν όλα μια χαρά. 😀

 

image.png.1d59f2ff4e4eb268847ccf6a5943760c.png

  • Like 5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.