Jump to content
redbighunter

Πολύ αργός hdd μετά από format σε win 10!

Recommended Posts

Καλησπέρα!

Έκανα format σήμερα από win 7 ult x64 σε win 10 pro x64 αλλά ο μηχανκος hdd που έχω για αρχεία κτλ σέρνεται και δεν μπορώ να καταλάβω το γιατί....

Mobo: gb x299 gaming 9

Os: ssd

Hdd: wd 3Tb

 

Πχ για να αντιγράψει ένα αρχείο 4gb απο τον ssd στον μηχανικό hdd πάει με κάτω από 1mb/s ταχυτητα...

 

Έχει κανείς καμιά ιδέα?

 

Share this post


Link to post
Share on other sites
  • έλεγξε την υγεία του δίσκου με hdsentinel (δες και στην καταγραφή σφαλμάτων τι μήνυμα σου εμφανίζει)
  • δοκίμασε νέο καλώδιο sata και σε άλλο sata port
  • Like 1

Share this post


Link to post
Share on other sites
πριν 3 ώρες, το μέλος idonthave έγραψε:
  • έλεγξε την υγεία του δίσκου με hdsentinel (δες και στην καταγραφή σφαλμάτων τι μήνυμα σου εμφανίζει)
  • δοκίμασε νέο καλώδιο sata και σε άλλο sata port

Στο hd sentinel έχει performance 100% και health 91% και στο log λέει ότι δεν έχει τιποτα σε error

Καλώδιο sata άλλαξα, port άλλαξα αλλα το πρόβλημα παραμένει!!!

Τώρα πρέπει να το λυσω και να τον δοκιμάσω σε άλλο pc...

 

Share this post


Link to post
Share on other sites
28 minutes ago, redbighunter said:

Στο hd sentinel έχει performance 100% και health 91% και στο log λέει ότι δεν έχει τιποτα σε error

Καλώδιο sata άλλαξα, port άλλαξα αλλα το πρόβλημα παραμένει!!!

Τώρα πρέπει να το λυσω και να τον δοκιμάσω σε άλλο pc...

 

 Thats not good, μάλλον έχει bad sectors και καθυστερεί όταν πέσει πάνω τους, χωρίς foto από το smart δεν μπορώ να είμαι σίγουρος όμως, αν είναι bad sectors χλωμό να εμφανίστηκαν από το format, θα σερνόταν και πριν.

 

Share this post


Link to post
Share on other sites
16 minutes ago, Havic said:

 Thats not good, μάλλον έχει bad sectors και καθυστερεί όταν πέσει πάνω τους, χωρίς foto από το smart δεν μπορώ να είμαι σίγουρος όμως, αν είναι bad sectors χλωμό να εμφανίστηκαν από το format, θα σερνόταν και πριν.

 

Ακριβώς. Health 91% σημαίνει ότι κάποιο μέρος της επιφάνειας του δίσκου είναι "χτυπημένο". Φρόντισε να πάρεις backup τα όποια critical data άμεσα.

Share this post


Link to post
Share on other sites
πριν 32 λεπτά, το μέλος Havic έγραψε:

 Thats not good, μάλλον έχει bad sectors και καθυστερεί όταν πέσει πάνω τους, χωρίς foto από το smart δεν μπορώ να είμαι σίγουρος όμως, αν είναι bad sectors χλωμό να εμφανίστηκαν από το format, θα σερνόταν και πριν.

 

 

Πριν δεν είχα το παραμικρό πρόβλημα!

 

πριν 14 λεπτά, το μέλος gdp77 έγραψε:

Ακριβώς. Health 91% σημαίνει ότι κάποιο μέρος της επιφάνειας του δίσκου είναι "χτυπημένο". Φρόντισε να πάρεις backup τα όποια critical data άμεσα.

 

Την κάτσαμε....

 

Παντός και έναν άλλον δίσκο που βαζω δεν μου τον βλέπει καθόλου ενώ τον δοκιμάσω σε άλλο pc και τον βλέπει κανονικότητα!

Untitled.png

Share this post


Link to post
Share on other sites

Υπάρχει και το ακραίο ενδεχόμενο να τα έχει παίξει ο sata controller της μητρικής σου ή κάτι να έχει "στραβώσει" στις sata υποδοχές.

  • Like 1

Share this post


Link to post
Share on other sites
πριν 3 λεπτά, το μέλος gdp77 έγραψε:

Υπάρχει και το ακραίο ενδεχόμενο να τα έχει παίξει ο sata controller της μητρικής σου ή κάτι να έχει "στραβώσει" στις sata υποδοχές.

Αυτό πολύ το φοβάμαι γιατί και όταν έκανα format με το cd rom δεν δούλευε καλά το cd και κολλησε 2-3 φορές αλλά δεν έδωσα σημασία (νόμιζα ότι έφταιγε το cd λόγω γραντζουνιων)

Share this post


Link to post
Share on other sites

Ασε το sentinel και τρεξε το διαγνωστικο της WD . 

Ειχα πριν 1 βδομαδα στα χερια μου εναν purple απο καταγραφικο τον οποιο εδειχνε 100% υγεια και performance αλλα με μοναχα....12 μερες χρηση . Η WD τον εγραψε εντελως αχρηστεμενο . 

https://support.wdc.com/downloads.aspx?p=3&lang=en

  • Like 2

Share this post


Link to post
Share on other sites
πριν 33 λεπτά, το μέλος redbighunter έγραψε:

Αυτό πολύ το φοβάμαι γιατί και όταν έκανα format με το cd rom δεν δούλευε καλά το cd και κολλησε 2-3 φορές αλλά δεν έδωσα σημασία (νόμιζα ότι έφταιγε το cd λόγω γραντζουνιων)

Αδερφε, 2019 και ακομα κανεις φορματ με cd?? :)

Φτιαξε ενα στικακι να σωθεις..

πριν 20 λεπτά, το μέλος kpetros έγραψε:

Ασε το sentinel και τρεξε το διαγνωστικο της WD . 

Ειχα πριν 1 βδομαδα στα χερια μου εναν purple απο καταγραφικο τον οποιο εδειχνε 100% υγεια και performance αλλα με μοναχα....12 μερες χρηση . Η WD τον εγραψε εντελως αχρηστεμενο . 

https://support.wdc.com/downloads.aspx?p=3&lang=en

ωραιος γιατι εχω και εγω παρομοιο θεμα με εναν Caviar black, να τον τσεκαρω

Share this post


Link to post
Share on other sites
πριν 9 λεπτά, το μέλος Papakitou έγραψε:

Αδερφε, 2019 και ακομα κανεις φορματ με cd?? :)

Φτιαξε ενα στικακι να σωθεις..

ωραιος γιατι εχω και εγω παρομοιο θεμα με εναν Caviar black, να τον τσεκαρω

Το ξέρω...με στικάκι κάνω εδώ και χρόνια....αλλά από στικάκι format δεν δεχεται, κολλάει στο φόρτωμα ενώ σε άλλο pc το στικάκι δουλεύει κανονικότητα

 

Δοκιμάζω τώρα τον δίσκο σε άλλο pc (πιο παλιό) και ναι μεν βγάζει health 90% από 91% που είχε πριν αλλά δουλεύει λίγο πιο γρηγορα

 

Από wd θα χρησιμοποιήσω το data lifeguard diagnostic ή θέλει κάποιο άλλο?

Εν τω μεταξύ ..δοκίμασα τον ssd σε όλα τα sata ports και μου τον αναγνωρίζει παντού...άρα τα ports δουλεύουν όλα! Bios έχω το τελευταίο F8i! Παρόλα αυτά τον άλλο δίσκο δεν μου τον βλέπει καθόλου (και είναι και μικρότερης χωρητικότητας αυτός από τον πρωτο)

Share this post


Link to post
Share on other sites

@redbighunter κράτησε backup και βάλε στο πρόγραμμα νέο δισκάκο

-----------------------------------------------------------------------------------------------------------------

πριν 2 ώρες, το μέλος kpetros έγραψε:

Ασε το sentinel και τρεξε το διαγνωστικο της WD . 

Ειχα πριν 1 βδομαδα στα χερια μου εναν purple απο καταγραφικο τον οποιο εδειχνε 100% υγεια και performance αλλα με μοναχα....12 μερες χρηση . Η WD τον εγραψε εντελως αχρηστεμενο . 

https://support.wdc.com/downloads.aspx?p=3&lang=en

 

:jester: https://www.thelab.gr/forums/topic/181539-πώληση-→-wd-2tb-gold-hdd-7200rpm-128mb-cache-like-new/?do=findComment&comment=2692441

wd gold περίπου 40ώρες λειτουργίας (σε 2 χρόνια) 

 

On 12/3/2019 at 10:00 ΜΜ, το μέλος idonthave έγραψε:

Από το 100% έφτασε στο 69% σε διάστημα 5 ωρών, πάπαλα ο δίσκος :rip: κι ένας μέρος του backup 

 

680879332_1gold12marchb.thumb.jpg.a82911e01bb6da0a73f0d76561079717.jpg   432399212_1gold69.thumb.jpg.4fe2c0d15be9e981f288d599df60f9c6.jpg

 

On 13/3/2019 at 10:37 ΠΜ, το μέλος idonthave έγραψε:

Ήθελα να βγάλω νεότερο screenshot από hdsentinel.

  • σύνδεσα τον δίσκο σε z390 μητρική.
  • πρώτο boot δεν έκανε post το pc, τον κλείνω από το power button
  • 2h προσπάθεια ανάβει, ανοίγω HDsen (είχε λήξει η trial έκδοση) αλλά έδειχνε 99% την υγεία και μήνυμα κάποιο  πρόβλημα με τα καλώδια ή bsod κτλ.
  • περνάω νεότερη έκδοση από HDsen, όλα κομπλέ με την υγεία αλλά το μήνυμα με τα καλώδια... το εμφάνιζε ακόμα.
  • βάζω νέο καλώδιο, σύνδεση σε άλλο sata ports, το ίδιο αποτέλεσμα
  • ξεκινάω να μεταφέρω το backup σε άλλο δίσκο (2tb samsung), απ'το σημείο αυτό άρχισαν τα προβλήματα,
  • το πρώτο 20λεπτο η μεταφορά ήταν κομπλέ κι από εκεί και μετά γ@μ..3
  • ταχύτητες εγγραφής να πέφτουν στο μηδέν, παράδειγμα έκανε εγγραφή στον ssd για περίπου 60-90 sec και μετά βουτιά στα 0bytes, όσο δυσκόλευε η ανάγνωση από τον Gold τόσο έπεφτε η υγεία του και μίκραινε το διάστημα  εγγραφών σε 30-40sec μέχρι να ξαναπέσει στα 0 bytes!
  • σε περίπου 5 ώρες προσπαθειών να μεταφέρω το backup μου, από το 100% είχε πέσει η υγεία στο 69% και
  • από τους 2 (99%) αδύναμους τομείς στην επιφάνεια του δίσκου, έφτασαν τους 52 (69%)
  • σύντομο έλεγχο από hdsen στα πρώτα δευτερόλεπτα έβγαζε σφάλμα και δεν ολοκληρωνόταν
  • Το ίδιο και από το διαγνωστικό έλεγχο της WD που έκανα δεν ολοκληρωνόταν (failed)!

Συνολικά είχε γράψει 700Gb και ώρες λειτουργίες μέχρι και χθες 40ώρες  σε διάστημα ούτε 2 χρόνων!

Τον δίσκο τον επέστρεψα οπότε δεν μπορώ να ελέγξω κάτι άλλο πλέον.

 

Έγινε επεξεργασία - idonthave

Share this post


Link to post
Share on other sites

@idonthave

Τον δικο σου ομως τον ειχες για backup , λογικες οι 40 ωρες ασχετα αν χαλασε η οχι . 

Αυτος που εχω [γνωστου μου ] ηταν ομως 2-3 χρονια γραψε-σβησε σε καταγραφικο . Πως σκατα λεει οτι εχει μονο 12 μερες λειτουργεια , τοσο αγρια την ακουσε ?  XD 

Έγινε επεξεργασία - kpetros

Share this post


Link to post
Share on other sites
πριν 3 ώρες, το μέλος kpetros έγραψε:

@idonthave

Τον δικο σου ομως τον ειχες για backup , λογικες οι 40 ωρες ασχετα αν χαλασε η οχι . 

Αυτος που εχω [γνωστου μου ] ηταν ομως 2-3 χρονια γραψε-σβησε σε καταγραφικο . Πως σκατα λεει οτι εχει μονο 12 μερες λειτουργεια , τοσο αγρια την ακουσε ?  XD 

12 μέρες χρήση έγραψες :whistling:, αν είναι 2-3 χρόνια πάσο, (εκτός κι αν δεν πρόσεξα τα 2-3 χρόνια) 

*με μονάχα...→το κάτάλαβα ως καινούριο δίσκο :bleh: 12 μερών

Έγινε επεξεργασία - idonthave

Share this post


Link to post
Share on other sites

Σταμάτα ΑΜΕΣΑ να τρέχεις διαγνωσικα και βάλε κάποιο πρόγραμμα να σου κάνει back up το σκληρό σε κάποιον άλλο, μην κάνεις άλλα τεστ και μην προσπαθείς να κάνεις copy paste, επίσης μέχρι να κάνεις το back up βγάλε τον σκληρό από το ρεύμα.

Sent from my GT-I8260 using Tapatalk

Share this post


Link to post
Share on other sites

Πάντως εμένα μετά το backup το health έπεσε στο 78%...

 

Στο WD lifeguard diagnostic πάει πάρα μα πάρα πολύ αργά...(στο extended ). (στο quick το έβγαλε κανονικά χωρίς λάθη)

Share this post


Link to post
Share on other sites

Δημιουργήστε ένα λογαριασμό ή κάντε είσοδο για να σχολιάσετε

Πρέπει να είστε μέλος για να προσθέσετε ένα σχόλιο

Δημιουργία λογαριασμού

Δημιουργήστε ένα νέο λογαριασμό. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεθείτε

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Είσοδος

×

Important Information

By using this site, you agree to our Όροι Χρήσης.