Jump to content
jakbob

ΠΡΟΒΛΗΜΑ ΜΕ RAM

Recommended Posts

Σε σύστημα με 2 DIMM DDR3 (2X2GB KINGSTON HYPER X 1600 MHz) κατά την εκκίνηση η μνήμη πάει στο 98% και φυσικά ο υπολογιστής σέρνεται και δεν αντιδρά σε οτιδήποτε (κάνει ένα 10λεπτο απλά για ένα shutdown). Δοκιμάζοντας με το ένα μόνο DIMM το πρόβλημα αρχικά λύνεται αλλά αυτό που με παραξενεύει είναι ότι και με το δεύτερο DIMM (το προβληματικό μάλλον) μερικές φορές δουλεύει κανονικά όπως πριν, αν απλά του αλλάξω socket !! Είναι δυνατόν να συμβαίνει αυτό, το DIMM να δουλεύει όποτε γουστάρει ;;;

Οι μνήμες αυτές είναι παλιές αλλά δούλευαν απροβλημάτιστα για μια 9ετία και είμαι γενικά ευχαριστημένος, αλλά αυτό που με προβληματίζει είναι ότι σκοπεύω να τις αντικαταστήσω με 1 DIMM των 8 GB 1866MHz για λίγο καλύτερη ταχύτητα (έτσι κι αλλιώς ο υπολογιστής κάνει δουλειά γραφείου και δεν χρειάζεται επιδόσεις). Υπάρχει πιθανότητα το πρόβλημα να μην είναι στο συγκεκριμένο DIMM  άλλα κάπου αλλού (πχ motherboard) και να μου κάνει τα ίδια με την καινούργια μνήμη;; μάλλον απίθανο αλλά αξίζει να ρωτήσω και κάποιον εμπειρότερο.

Επίσης τι είναι κατά τη γνώμη σας καλύτερο,1 DIMM  των 8GB (single channel  operation) ή  2 DIMM (2X4GB dual channel operation) έχει καμιά ουσιαστική διαφορά ή είναι το ίδιο πράγμα ;;

Share this post


Link to post
Share on other sites
Posted (edited)

Τρέξε bootable memtest με την κάθε μνήμη ξεχωριστά και μετά και με τις δύο μαζί, για δεις αν είναι hardware πρόβλημα ή όχι.

Η αίσθησή μου είναι ότι έχεις θέμα με το OS σου. Πρώτη φορά ακούω για προβληματικές RAM που αυξάνουν το utilization.

Για το άλλο σου ερώτημα, για δουλειά γραφείου δεν πρόκειται να δεις καμία απολύτως διαφορά είτε βάλεις 1x8 είτε 2x4

 

ΥΓ. Βασικά τώρα είδα ότι είσαι με 4GB RAM. Νομίζω είναι φυσιολογικό σε μοντέρνο OS να έχεις σχεδόν 100% utilization μνήμης. Προφανώς έχεις πολλά startup προγράμματα που τρώνε πόρους.

Edited by gdp77

Share this post


Link to post
Share on other sites
πριν 10 λεπτά, το μέλος gdp77 έγραψε:

Τρέξε bootable memtest με την κάθε μνήμη ξεχωριστά και μετά και με τις δύο μαζί, για δεις αν είναι hardware πρόβλημα ή όχι.

Η αίσθησή μου είναι ότι έχεις θέμα με το OS σου. Πρώτη φορά ακούω για προβληματικές RAM που αυξάνουν το utilization.

Για το άλλο σου ερώτημα, για δουλειά γραφείου δεν πρόκειται να δεις καμία απολύτως διαφορά είτε βάλεις 1x8 είτε 2x4

 

ΥΓ. Βασικά τώρα είδα ότι είσαι με 4GB RAM. Νομίζω είναι φυσιολογικό σε μοντέρνο OS να έχεις σχεδόν 100% utilization μνήμης. Προφανώς έχεις πολλά startup προγράμματα που τρώνε πόρους.

Ποτέ δεν είχα utilization πάνω από 75% με τα ίδια προγράμματα που έχω και τώρα σε Windows 7 Ultimate 64bit, δε νομίζω να είναι εκεί το θέμα εφόσον το ένα DIMM δουλεύει ΟΚ σε όλα τα socket, ενώ μόλις βάλω και το δεύτερο σε socket ίδιου χρώματος παρουσιάζεται το πρόβλημα και η μνήμη πάει στο 99%. Πρόσφατα άλλαξα τις ρυθμίσεις του ανεμιστήρα σε silent mode, μπορεί η υπερθέρμανση να δημιουργεί πρόβλημα;;

Share this post


Link to post
Share on other sites

βάλε τον ανεμιστήρα εκεί που ήταν πριν να δοκιμάσεις αν διορθώνεται ή συνεχίζει. Επίσης έλεγξε στα startup και στα services των windows να δεις τι δεν χρειάζεται να είναι ενεργοποιημένο, να ελαφρύνει κάπως το σύστημα.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.