Jump to content
SpirosKGR

Χαμηλή ένταση ήχου ( ALC1220 + In Ear ακουστικά )

Recommended Posts

Καλησπέρα 

Εδώ και κάμποσους μήνες έχω στην κατοχή μου ένα σύστημα με βάση τη συγκεκριμένη μητρική Asrock z390 Phantom ITX.

https://www.asrock.com/MB/Intel/Z390 Phantom Gaming-ITXac/index.asp

 

"Φοράει" τo ALC1220 της Realtek και αν και άτομο που στο θέμα - ήχος - έχω πολύ απλές και στοιχειώδεις γνώσεις μου φάνηκε υπερβολικά φτωχό το "ακουστικό" αποτέλεσμα, τουλάχιστον στο θέμα ένταση.( Όχι δεν είμαι κουφός χχαχα )

 

Και εξηγώ, φορώντας στο σύστημα τους τελευταίους οδηγούς της Realtek, από τη σελίδα του κατασκευαστή της μητρικής και κάνοντας δοκιμές τόσο σε μουσικά κομμάτια μέσω windows media player, ταινίες μέσω MediaPlayer Classic αλλά και σε παιχνίδια η ένταση είναι ιδιαίτερα φτωχή. Δηλαδή χρειάζεται να ανεβάσουμε το slider των Windows στο 80+ και στο 100% για να ακούγονται αξιοπρεπώς τα συγκεκριμένα ακουστικά https://www.thephonograph.net/xiaomi-mi-in-ear-headphones-pro-2-quantie-2-qtej03jy-review/ . Μάλιστα για δοκιμή χρησιμοποίησα και ένα ζευγάρι Rock Zircon που είχα και το αποτέλεσμα είναι το ίδιο.

Πώς γίνεται αυτό. Μήπως έχω κάνει κάτι λάθος; 

-Στο bios η επιλογή HD AUDIO , Onboard audio είναι ενεργοποιημένη.

-Στον πίνακα ελέγχου των Windows έχω τις εξής ρυθμίσεις που φαίνονται παρακάτω.

 

Είτε συνδέσω τα ακουστικά στη θύρα του κουτιού είτε στη μητρική από πίσω ( io shield ) η ένταση είναι η ίδια. 

Δυστυχώς δεν έχω κάποιο μεγάλο headset ώστε να τσεκαρω αν γίνεται κι εκεί το ίδιο σκηνικό.

Υπάρχει πιθανότητα προβλήματος στη μητρική ή απλά κάτι άλλο;

 

Ευχαριστώ

 

7Capture.JPG.f0d89cdbc49b1777bbf07676ba37f869.jpeg

4Capture.JPG.cce8054cd52af5dc2f92cad87e74420d.jpeg

5Capture.JPG.e35f2f639e74818887d7b78d4aa8e851.jpeg

2Capture.JPG.d4293a996e23bbf7d4730c1a5a716bf5.jpeg

3Capture.JPG.617f4469328116f38ab6d585458e653b.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

βαλε το προγραμμα της καρτας και κανε enable αυτο που σου δειχνω στην φωτο.............

 

Screenshot_2.jpg.6c3c8e314727ef1c8b3d45fda06e479a.jpg

 

βαλε και το format παραπανω............

 

Screenshot_3.jpg.ebd50c79e6fedd4e28a559fc4e05f7df.jpg

2 hours ago, SpirosKGR said:

Καλησπέρα 

Εδώ και κάμποσους μήνες έχω στην κατοχή μου ένα σύστημα με βάση τη συγκεκριμένη μητρική Asrock z390 Phantom ITX.

https://www.asrock.com/MB/Intel/Z390 Phantom Gaming-ITXac/index.asp

 

"Φοράει" τo ALC1220 της Realtek και αν και άτομο που στο θέμα - ήχος - έχω πολύ απλές και στοιχειώδεις γνώσεις μου φάνηκε υπερβολικά φτωχό το "ακουστικό" αποτέλεσμα, τουλάχιστον στο θέμα ένταση.( Όχι δεν είμαι κουφός χχαχα )

 

Και εξηγώ, φορώντας στο σύστημα τους τελευταίους οδηγούς της Realtek, από τη σελίδα του κατασκευαστή της μητρικής και κάνοντας δοκιμές τόσο σε μουσικά κομμάτια μέσω windows media player, ταινίες μέσω MediaPlayer Classic αλλά και σε παιχνίδια η ένταση είναι ιδιαίτερα φτωχή. Δηλαδή χρειάζεται να ανεβάσουμε το slider των Windows στο 80+ και στο 100% για να ακούγονται αξιοπρεπώς τα συγκεκριμένα ακουστικά https://www.thephonograph.net/xiaomi-mi-in-ear-headphones-pro-2-quantie-2-qtej03jy-review/ . Μάλιστα για δοκιμή χρησιμοποίησα και ένα ζευγάρι Rock Zircon που είχα και το αποτέλεσμα είναι το ίδιο.

Πώς γίνεται αυτό. Μήπως έχω κάνει κάτι λάθος; 

-Στο bios η επιλογή HD AUDIO , Onboard audio είναι ενεργοποιημένη.

-Στον πίνακα ελέγχου των Windows έχω τις εξής ρυθμίσεις που φαίνονται παρακάτω.

 

Είτε συνδέσω τα ακουστικά στη θύρα του κουτιού είτε στη μητρική από πίσω ( io shield ) η ένταση είναι η ίδια. 

Δυστυχώς δεν έχω κάποιο μεγάλο headset ώστε να τσεκαρω αν γίνεται κι εκεί το ίδιο σκηνικό.

Υπάρχει πιθανότητα προβλήματος στη μητρική ή απλά κάτι άλλο;

 

Ευχαριστώ

 

7Capture.JPG.f0d89cdbc49b1777bbf07676ba37f869.jpeg

4Capture.JPG.cce8054cd52af5dc2f92cad87e74420d.jpeg

5Capture.JPG.e35f2f639e74818887d7b78d4aa8e851.jpeg

2Capture.JPG.d4293a996e23bbf7d4730c1a5a716bf5.jpeg

3Capture.JPG.617f4469328116f38ab6d585458e653b.jpeg

 

Share this post


Link to post
Share on other sites

Το πρώτο είναι απ' ότι βλέπω εξ αρχής έτσι. 

Με το δεύτερο δεν κατάλαβα κάποια διαφορά. Μήπως εκ φύσεως τα ακουστικά τύπου ψείρες δεν αποδίδουν σωστά και θέλουν κάποιο amp εξωτερικό;

Share this post


Link to post
Share on other sites
8 hours ago, SpirosKGR said:

Το πρώτο είναι απ' ότι βλέπω εξ αρχής έτσι. 

Με το δεύτερο δεν κατάλαβα κάποια διαφορά. Μήπως εκ φύσεως τα ακουστικά τύπου ψείρες δεν αποδίδουν σωστά και θέλουν κάποιο amp εξωτερικό;

Θεωρητικά θα πρεπε να ισχύει το αντίθετο . Δηλαδή οι ψείρες να παίζουν αρκετά δυνατά στη θύρα της μητρικής μιας και οι περισσότερες είναι είτε 4Ω είτε 8Ω.
Ενισχυτές θες για τα  headphones που έχουν από 40-50Ω impedance και πάνω για να μπορεί να τα οδηγήσει καλά η κάρτα ήχου.

Share this post


Link to post
Share on other sites

Το ίδιο θέμα πάντως θυμάμαι να υπήρχε και στη παλιά μητρική ( Asrock z77 fatality professional)

 

 

Share this post


Link to post
Share on other sites

εμενα τα ακουστικα που εχω βαλει εχουν αλλαξει τα ohms.............

 

 

Screenshot_4.jpg.a986f208ba612d4249493c7488f4e40d.jpg

 

τα ηχεια οχι.........................

 

Screenshot_5.jpg.81ef5e54f09cfcfeee4d34c3500a8745.jpg

Share this post


Link to post
Share on other sites

Εμένα δεν είναι έτσι το Realtek Control Panel. Μπορείς να στείλεις από πού κατέβασες τον driver?

πριν 3 λεπτά, το μέλος alexcrx έγραψε:

εμενα τα ακουστικα που εχω βαλει εχουν αλλαξει τα ohms.............

 

 

Screenshot_4.jpg.a986f208ba612d4249493c7488f4e40d.jpg

 

τα ηχεια οχι.........................

 

Screenshot_5.jpg.81ef5e54f09cfcfeee4d34c3500a8745.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites

Τα ακουστικά σε άλλη συσκευή παίζουν κανονικά;

Share this post


Link to post
Share on other sites

Στο πεθαμένο Mi5 μου με πειραγμενο το κατάλληλο αρχείο που ελέγχει τα όρια στα στα ακουστικά, στο μεγάφωνο κλπ έπαιζαν πιο δυνατά! Δηλαδή μέχρι 80% αντεχες μετά σε πονούσαν τα αυτιά.

 

Σε ένα προσωρινό Huawei που δεν το έχω rootαρει παίζουν χαμηλά σαν το pc

Share this post


Link to post
Share on other sites

Βγάλε τα earbuds και δες μήπως είναι καλυμμένες από βρωμιά οι τρυπιτσες των ακουστικων

Share this post


Link to post
Share on other sites
Posted (edited)

Από την αρχή δουλεύουν έτσι, μάλιστα τα καθαρίζω κάθε 2η μερα. Έχω δοκιμάσει και άλλα ζευγάρια πιο φθηνά. Μάλλον θα καταλήξω σε λύση ενός από τα παρακάτω:

α) Fiio e10k Olympus2 @Ebay

β) ή αυτό 

https://www.aliexpress.com/item/TempoTec-Sonata-HD-TYPE-C-to-3-5MM-Headphone-Amplifier-Adapter-DAC-for-Android-Phone-PC/32897632139.html?s

Edited by SpirosKGR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.