Jump to content
  • Latest Reviews

    All Reviews
  • Latest Reviews

    All Reviews
  • Η ΑΜD αναγνωρίζει δημόσια κάποια προβλήματα USB συνδεσιμότητας σε μητρικές σειράς 500

    Αρκετοί χρήστες ανέφεραν πρόσφατα διάφορα σφάλματα σύνδεσης USB στις μητρικές σειρές AMD 500, σε τυχαίους χρόνους. Η AMD αναγνώρισε αυτά τα ζητήματα σε μια πρόσφατη δημοσίευση στο Reddit, όπου ζήτησαν από τους επηρεαζόμενους χρήστες περισσότερες πληροφορίες για να τους βοηθήσουν να επιλύσουν τα προβλήματα. Τα ζητήματα φαίνεται να εντοπίζονται συχνότερα όταν συνδέονται συσκευές VR σε μητρικές πλακέτες X570 όπου τα τυχαία προβλήματα συνδεσιμότητας είναι πιο αισθητά. Μερικοί από τους χρήστες που επηρεάζονται αναφέρουν ότι τα ζητήματα είναι πιο συνηθισμένα όταν χρησιμοποιούν PCIe 4.0 GPU και ότι η εναλλαγή σε PCIe 3.0 μπορεί μερικές φορές να επιλύσει το πρόβλημα. Η AMD ζητά από τους επηρεαζόμενους χρήστες να υποβάλουν αναφορές μέσω της πλατφόρμας Online Request Service και θα επικοινωνήσουν επίσης με τους χρήστες απευθείας στο Reddit για να ζητήσουν λεπτομερείς πληροφορίες.



    User Feedback

    Recommended Comments

    Ωχ! Ελα ρε! Και κατα καιρους εχω εντοπισει κατι κουλαμαρες κι εγω αλλα τις εχω ριξει στην κακια την ωρα! Μια φορ δε μου διαβαζε εξωτεικο σκληρο σε καμια usb 3, μια αλλη φορα ειχαμε εξωφρενικα αργη αντιγραφη και κανα δυο φορες στο boot δεν εχει δει το πληκτρολογιο. Αυτα βεβαια σε βαθος παραπανω απο ενα χρονο που εχω το μηχανημα και εστρωναν στην επομενη επανεκκινηση

     

    Link to comment
    Share on other sites

    Δεν είναι περίεργο.

    Οι περισσότερες εταιρίες έχουν θεματάκια με τις USB.

    Ανεξαρτήτως AMD/Intel.

     

    Εγω έχω π.χ. ένα SanDisk USB controller για SD cards ο οποίος παίζει μόνο σε 2 συγκεκριμένες USB 3.0 της μητρικής, σε άλλη μητρική με το ίδιο chipset παίζει σε όλες, ενώ σε άλλο δεν παίζει σε καμμία :D

    • Like 1
    Link to comment
    Share on other sites
    1 hour ago, giorgos2187 said:

    κανα δυο φορες στο boot δεν εχει δει το πληκτρολογιο.

     

    Αυτό το παθαίνω και εγώ στο boot και μάλιστα με B350. Μερικές φορές δεν το αναγνωρίζει στο boot (το καταλαβαίνω γιατί δεν ανάβουν τα led του) και έτσι δεν μπορώ να μπω bios ή αν μπω BIOS δεν παίζει το πληκτρολόγιο, μόνο ποντίκι. Εξαιρετικά σπάνια συμβαίνει βέβαια και με ένα reboot στρώνει, και δεν ασχολούμαι.

    • Like 1
    Link to comment
    Share on other sites

    Υπάρχουν θεματακια αλλά όλες οι πλατφορμες εχουν απο κατι.

    Στο Threadripper αν ανεβάσεις τις μνήμες με XMP πανω απο τα 1733MHz απενεργοποιειται το PCIExpress Gen 4.0.

    Επισης τωρα τελευταια εχει γινει αναφορά για υψηλο ποσοστο DOA, Ryzen 5000 series.

    Edited by jax7480
    • Like 1
    Link to comment
    Share on other sites
    1 minute ago, jax7480 said:

    Επισης τωρα τελευταια εχει γινει αναφορά για υψηλο ποσοστο DOA, Ryzen 5000 series.

      Αυτό ήταν από ένα μόνο ασιάτικο κατάστημα που είχε DOA και τις μητρικές και μάλλον οι τύποι ή δεν ξέρουν να στήνουν ή θα έχουν εντελώς λάθος συνθήκες εντός του καταστήματος. Δεν εξηγείται διαφορετικά και επεξεργαστές και μητρικές. Είτε ήταν τρολιά ήταν οι τύποι είναι άσχετοι. Πουθενά αλλού στον κόσμο δεν έχουν αναφερθεί τέτοια ποσοστά που ανέφεραν αυτοί 3-5%, αν θυμάμαι καλά.

    Link to comment
    Share on other sites

    Μέχρι στιγμής δεν έχω παρατηρήσει το παραμικρό πρόβλημα αλλά διαβάζοντάς  σε διάφορα φόρα κατά καιρούς έχω δει σχετικές συζητήσεις για τέτοια κούλα και όχι μόνο και οι πλειοψηφία αυτόν που αναφέρονται σε αυτά έχουν  gigabite mobos

    Επίσης έχω δει και σχετικά αρκετές αναφορές για ryzen 5000 cpus κυρίως για 5950 που δεν μπορούν να τρέξουν xmp/docp στα 3200 λόγο wehea και τους στέλνουν για rma

    Link to comment
    Share on other sites

    Το έπαθε φίλος μου προχτές που φτιάξαμε μηχάνημα με B450 tomahawk max, 1660 super και 3600ΧΤ. Παντού τελευταίοι drivers (και chipset amd) και το Razer κιτ που αγόρασε έχανε την σύνδεση συνέχεια στο πληκτρολόγιο και μερικές φορές στο ποντίκι. Μετά απο απεγκατάσταση του Synapse εντελώς δείχνει 2 μέρες τώρα να έστρωσε. Drivers είναι πιστεύω.

    • Like 1
    Link to comment
    Share on other sites

    Whea errors έχω εγώ στο τελευταίο βίος στα 3800 μνήμες που στρώνει με έξτρα  volt στο soc. Γιαυτό ξαναγυρισα σε beta bios. Γενικά παίζει το whea error πολύ για πάνω από 3800. Περιμένω να δω επόμενα βίος 

    • Like 1
    Link to comment
    Share on other sites

    υπάρχει περίπτωση να έχει να κάνει με την κατανομή που κάνει η AMD κι οι μητρικές σε ρεύματα; Γίνεται ένας ψιλοχαμός όπως πάντα με τις προδιαγραφές των USB, ένας από τους λόγους που οι μητρικές AMD δεν βάζουν το Thunderbolt υποτίθεται πως είναι επειδή η Intel απαιτεί να καλύπτεται η ανώτατη απαίτηση σε ρεύμα για να επιτρέψει την άδεια, η AMD χρησιμοποιεί το ρεύμα σε άλλα σημεία και δεν θέλει να δεσμευθεί στην απαίτηση της intel (να καλύπτεται και το optional functionality για να χρησιμοποιηθεί το όνομα)
    Aν οι συσκευές ακολουθούν την ανώτατη απαίτηση κι οι θύρες όχι (ενώ κι οι δυο εμφανίζονται με «ίδια» προδιαγραφή) τελικά δεν είναι απολύτως συμβατές. Οι μητρικές δε, στο συγκεκριμένο ζήτημα (πόσο ρεύμα δίνουν σε καθεμιά από τις θύρες) είναι σε κατάσταση κρυψίνοιας για τον τελικό χρήστη. Σου βγαίνει η πίστη να βρεις την πληροφορία και αν... Οι συσκευές είναι κάπως καλύτερα αλλά κι αυτοί δεν έχουν πάντα εύκολα προσβάσιμη την πληροφορία, συνήθως αρκούνται να διαφημίζουν μόνο το πρότυπο. (συμβατή με USB 2.0, 3.0 κλπ).

    Τουλάχιστον θα αλλάξει η ονοματοδοσία στα επόμενα των USB (το branding με το οποίο θα το προωθούν) να πάει με τις διαμεταγωγές, μπας και απλουστευθεί λίγο η αγορά.Υπάρχουν και τα συνήθη με την εξοικονόμηση ενέργειας, τα power plans, πότε τις ρίχνει σε sleep mode, δεν είναι περίεργο να προκύπτουν τέτοια ζητήματα κι από εκεί.

    During CES 2020, USB-IF and Intel stated their intention to allow USB4 products that support all the optional functionality as Thunderbolt 4 products. The first products compatible with USB4 are expected to be Intel's Tiger Lake series and AMD's Zen 3 series of CPUs. Released in 2020.
    https://en.wikipedia.org/wiki/USB

     

    Link to comment
    Share on other sites

    Αμήν...

    3 διαφορετικά bios και το πρόβλημα παραμένει, Aorus B550i AX Pro.

    Ξενέρωσα με την AMD λόγο του θέματος και έχω απενεργοποιήσει μόνιμα τον ήχο σύνδεσης/αποσύνδεσης συσκευής μέχρι να βγει το fix.

    • Like 1
    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.