Jump to content

Search the Community

Showing results for tags '5700xt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TheLab.gr
    • Thelab.gr Νέα και σχόλια
    • Παρουσιάσεις Μελών
    • Από το Εργαστήρι
    • Τεχνολογικοί Προβληματισμοί
    • Δημοσκοπήσεις
  • Hardware & Overclocking
    • Intel Platform
    • AMD Platform
    • Κάρτες Γραφικών
    • Μνήμες RAM DDR/DDR2/DDR3/DDR4/DDR5
    • Συσκευές Αποθήκευσης
    • Κουτιά
    • Ψύξη
    • Τροφοδοτικά
    • Γενικά για Η/Υ
    • Modding & DIY
    • Μετρήσεις & Αποτελέσματα Υπερχρονισμών
  • Εργαλεία και Ιδιοκατασκευές (DIY)
    • Το στέκι του μάστορα
  • Περιφερειακά
    • Οθόνες & Projectors
    • Πληκτρολόγια και ποντίκια
    • Ήχος και Multimedia
    • Εκτυπωτές
    • Λοιπά Περιφερειακά
    • Τεχνολογία VR
  • Software & Δίκτυα
    • Windows
    • Linux
    • Mac OS
    • Δίκτυα
    • Internet & Τηλεφωνία
    • Antivirus & Security
  • Gaming
    • PC Gaming
    • Steam & άλλες κοινότητες
    • Console & Handheld Gaming
  • Κινητές πλατφόρμες
    • Φορητοί υπολογιστές
    • Smartphones
    • Tablets
    • Gadgets
  • Φωτογραφία κι εξοπλισμός
    • Φωτογραφικές μηχανές και λοιπά αξεσουάρ
    • Φωτογραφίες, επεξεργασία και δοκιμές
  • IT Section
    • Servers - Ηardware & Cloud Apps
    • Server OS & Virtualisation
    • Networking
    • Programming - Scripting & Databases
    • Web Development & DTP
  • Προσφορές & καταστήματα
    • Προσφορές και ευκαιρίες αγορών
    • Τι-Που-Πόσο
  • Γενική Συζήτηση
    • Off topic
    • The Jungle
    • Forum Δοκιμών
    • Αρχείο

Categories

  • Δελτία Τύπου
  • Hardware
  • Windows
  • Linux
  • Software
  • Gaming
  • Geek
  • Ασφάλεια
  • Διαδίκτυο
  • Crypto
  • Κινητά
  • Επιστήμη
  • Tech Industry
  • Home Entertaiment
  • Προσφορές
  • Consumer's bulletin
  • Press Releases in English
  • Ειδήσεις

Categories

  • Cases Reviews
  • Heatsinks, Coolers & Watercooling Reviews
  • Input Devices & Peripherals Reviews
  • Barebones, NAS, Media Players Reviews
  • SSDs, HDDs and Controllers Reviews
  • Smartphones, Tablets and Gadgets Reviews
  • VGAs, Motherboards, CPUs & RAM Reviews
  • Power Supplies Reviews
  • Software & Games Reviews
  • Από το Εργαστήρι
  • Reviews in English

Categories

  • Desktop - Laptop
  • Monitors - TVs
  • Hardware Parts
  • Peripherals
  • Gaming Consoles
  • Mobile Devices
  • Gadgets
  • Hand - Electric Tools
  • Ζήτηση
  • Προσφορά και ζήτηση εργασίας

Blogs

  • in|security
  • freesoft.gr
  • Virtual[DJD]
  • Οι αυτοματισμοί του τεμπέλη...
  • test1
  • Advertorial
  • InfoLab

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Περιοχή


Ενδιαφέροντα


Επάγγελμα


Steam


Biography

Found 1 result

  1. Καλησπέρα παιδιά, χρόνια πολλά και καλή χρονια να έχουμε, υγεία πάνω απ'όλα! Λοιπόν, είμαι κάτοχος μιας RX 5700XT PULSE εδώ και καμια βδομάδα. Κάτι περίεργο συμβαίνει ή με τη κάρτα ή με το σύστημα μου, καθώς το παρακάτω που περιγράφω δε μου φαίνεται νορμαλ συμπεριφορά. Θα προσπαθήσω να το περιγράψω όσο καλύτερα μπορέσω ( συγχωρέστε τυχόν λαθακια αλλά γράφω από κινητό ) καθώς έχω σκαλωσει και ξενερώσει παράλληλα. Και εξηγώ, ας πάρουμε ως παράδειγμα ενα map από το campaign του Metro Exodus, στην πίστα The Taiga η κάρτα, ή θα παίζει με 90%+ gpu usage < συνήθως μένει 95-96-97-96% εκεί και - ή κάτι θα πάθει και θα αρχίσει να ανεβοκατεβαίνει 30-50-70% ξανά 60- 50- 80-70%, και δε μένει ξανά σταθερό στα 96-97-98% ξανά, εκτός και της έρθει και "ξεκολλήσει", κάτι πολύ περίεργο το οποίο δεν είχα συναντήσει πριν μερικό καιρό με τις RX 570 και 580 που είχα και έπαιζα πάλι τα παιχνίδια που περιγράφω. Να αναφέρω ότι το ίδιο συμπεριφέρεται κάποιες φορές και στο Apex Legends, βασικά ήταν το πρώτο παιχνίδι που δοκίμασα τη πρώτη μέρα λειτουργίας. Δηλαδή στα 10 ματς, θα το κάνει στα 3 περίπου. Αλλά όχι αν παίζεις συνεχόμενα. Δηλαδή αν κάνουμε επανεκκίνηση 10 φορές και απλά τρέξουμε 10 διαφορετικές φορές το παιχνίδι. Με restart κάποιες φορές φτιάχνει. Γενικά είναι λίγο random. Έχω δοκιμάσει και φορμάτ μπας και έφτιαχνε αλλά αμ δε. Δοκίμασα όλα τα παιχνίδια- φυσικά uncaped fps - vsync off, maxed out γραφικά. Αρχίζω και υποπτεύομαι κάνα τροφοδοτικό ή πρόβλημα στη κάρτα ... Και όχι δεν ευθύνεται κάποιο msi afterburner, το σούταρα μηπως έκανε αυτό κάποιο conflict αλλά το ίδιο και το αυτό αποτέλεσμα. Δοκίμασα με ανοιχτό και το AMD METRICS overlay αλλά το ίδιο γίνεται. ___ video proof Προς το τέλος στρώνει και επανέρχεται στα 90+ % gpu usage αλλά είναι αυτό που σας είπα, είναι random και το κάνει ΟΠΟΤΕ θέλει, μετά μπορεί να ξανακάνει βουτιά στα 50-60%>. Τι γίνεται στο βιντεακι: Πριν κάνω την εγγραφή πριν τους καθαρίσω (είχε κάτι εχθρούς bandits εκεί ) σε αυτό το compound ήταν βράχος σταθερή στα 97-98%, έκανα γύρω γύρω στο ιδιο σημείο και μια χαρά, ώσπου άρχισε τα τρελά πάλι και δε πήγε ποτέ 90% απλά έμενε εκει γυρω στο 60-70%. Δοκίμασα restart, default χωρίς UV, πέρασμα με DDU τους 19.12.3, 12.1 ξανά αλλά τίποτα. Profile: Core 2000, Voltage 1100, PL +50 Και σε στοκ τα ίδια συμπτώματα. Specs: - i7 8700K @4.9GHz με 1.25v // δοκιμή και στοκ - Asrock z390 phantom-itx // bios 4.00 - Crucial Ballistix 3200/16 16GB //stock - Samsung 840 pro 128 ( win10 1909 ), 850 evo 500 (εδώ είναι το παιχνίδι, 100% υγεία) - Sapphire RX 5700XT Pulse - Corsair SF600 gold Fractal Design Core 500 Ανάλυση οθόνης 1080p Οποιαδήποτε ιδέα ριχτε την ελευθέρα να δοκιμάσω να βρούμε τι φταίει
×
×
  • Create New...