Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Δελτία Τύπου
  • Ειδήσεις
  • Hardware
  • Windows
  • Linux
  • Apps
  • Gaming
  • Geek
  • Ασφάλεια
  • Διαδίκτυο
  • Crypto
  • Κινητά
  • Επιστήμη
  • Tech Industry
  • Home Entertaiment
  • Προσφορές
  • Consumer's bulletin
  • Press Releases in English

Categories

  • Cases Reviews
  • Heatsinks, Coolers & Watercooling Reviews
  • Input Devices & Peripherals Reviews
  • Barebones, NAS, Media Players Reviews
  • SSDs, HDDs and Controllers Reviews
  • Smartphones, Tablets and Gadgets Reviews
  • VGAs, Motherboards, CPUs & RAM Reviews
  • Power Supplies Reviews
  • Software & Games Reviews
  • Από το Εργαστήρι
  • Reviews in English

Categories

  • Desktop - Laptop
  • Monitors - TVs
  • Hardware Parts
  • Peripherals
  • Gaming Consoles
  • Mobile Devices
  • Gadgets
  • Hand - Electric Tools
  • Ζήτηση
  • Προσφορά και ζήτηση εργασίας

Forums

  • TheLab.gr
    • Thelab.gr Νέα και σχόλια
    • Παρουσιάσεις Μελών
    • Από το Εργαστήρι
    • Τεχνολογικοί Προβληματισμοί
    • Δημοσκοπήσεις
  • Hardware & Overclocking
    • Intel Platform
    • AMD Platform
    • Κάρτες Γραφικών
    • Μνήμες RAM DDR/DDR2/DDR3/DDR4/DDR5
    • Συσκευές Αποθήκευσης
    • Κουτιά
    • Ψύξη
    • Τροφοδοτικά
    • Γενικά για Η/Υ
    • Modding & DIY
    • Μετρήσεις & Αποτελέσματα Υπερχρονισμών
  • Εργαλεία και Ιδιοκατασκευές (DIY)
    • Το στέκι του μάστορα
  • Περιφερειακά
    • Οθόνες & Projectors
    • Πληκτρολόγια και ποντίκια
    • Ήχος και Multimedia
    • Εκτυπωτές
    • Λοιπά Περιφερειακά
    • Τεχνολογία VR
  • Software & Δίκτυα
    • Windows
    • Linux
    • Mac OS
    • Δίκτυα
    • Internet & Τηλεφωνία
    • Antivirus & Security
  • Gaming
    • PC Gaming
    • Steam & άλλες κοινότητες
    • Console & Handheld Gaming
  • Κινητές πλατφόρμες
    • Φορητοί υπολογιστές
    • Smartphones
    • Tablets
    • Gadgets
  • Φωτογραφία κι εξοπλισμός
    • Φωτογραφικές μηχανές και λοιπά αξεσουάρ
    • Φωτογραφίες, επεξεργασία και δοκιμές
  • IT Section
    • Servers - Ηardware & Cloud Apps
    • Server OS & Virtualisation
    • Networking
    • Programming - Scripting & Databases
    • Web Development & DTP
  • Προσφορές & καταστήματα
    • Προσφορές και ευκαιρίες αγορών
    • Τι-Που-Πόσο
  • Γενική Συζήτηση
    • Off topic
    • The Jungle
    • Forum Δοκιμών
    • Αρχείο

Blogs

  • in|security
  • freesoft.gr
  • Virtual[DJD]
  • Οι αυτοματισμοί του τεμπέλη...
  • test1
  • Advertorial
  • InfoLab

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Περιοχή


Ενδιαφέροντα


Επάγγελμα


Steam


Biography

Found 24 results

  1. Για άλλη μια φορά το Hardware Unboxed "παραδίδει μαθήματα" σοβαρής και τεκμηριωμένης ανάλυσης για θέματα που αφορούν στον hardware των αγαπημένων μας PC και ταυτόχρονα αποδεικνύει γιατί οι καταναλωτές δεν θα πρέπει να βασίζουν τις αγοραστικές τους επιλογές σε reviews που γίνονται με "σχεδόν τέλειο" hardware κόστους αρκετών χιλιάδων ευρώ, όταν ο πιο "γήινος" εξοπλισμός που διαθέτουν οι περισσότεροι έχει διαφορετική συμπεριφορά σε σενάρια καθημερινής χρήσης. Ο Steve του Hardware Unboxed έχοντας ως αφετηρία μια συγκριτική ανάλυση των επιδόσεων που προσφέρουν οι Ryzen επεξεργαστές από την 1η γενιά μέχρι και την τελευταία γενιά Zen 3, παρατήρησε μια περίεργη συμπεριφορά στην απόδοση των καρτών γραφικών σε περιπτώσεις όπου ο επεξεργαστής ήταν το bottleneck π.χ. στους ryzen 5 1600X. Συγκεκριμένα, παρατήρησε στις μετρήσεις του, ότι σε ουκ ολίγα σενάρια, ακόμα και μια "ταπεινή" Radeon 5700XT ή Radeon 5600XT μπορούσε να αποδίδει σημαντικά περισσότερα FPS σε σχέση με τις κορυφαίες και απλησίαστες Nvidia Geforce RTX 3090! Χρειάστηκαν πάνω από 1000 benchmarks, σύμφωνα με τον Steve, για να καταλήξει στο συμπέρασμα ότι προφανώς υπάρχει κάποιο σοβαρό "driver overhead" πρόβλημα στις κάρτες γραφικών της Nvidia, το οποίο αναδεικνύεται όταν ο επεξεργαστής είναι το bottleneck, κυρίως σε αναλύσεις 1080p. Το πρόβλημα αυτό εμφανίζεται όχι μόνο στους Ryzen 1ης γενιάς, αλλά και σε νεότερα μοντέλα Zen+ και Zen 2 (ακόμα και στον best seller 3600Χ) και έχει ως συνέπεια ακόμα και μια 5600ΧΤ να αποδίδει καλύτερα από μια RTX 3090!!! Ο Steve απέδειξε ότι η ίδια συμπεριφορά παρουσιάστηκε και σε επεξεργαστές Intel (χρησιμοποιώντας έναν i3-10100 επεξεργαστή), επομένως δεν αφορά μόνο στην πλατφόρμα της AMD. O Steve καταλήγει να προτείνει ότι μια αναβάθμιση σε Radeon GPU έχει σε πολλά σενάρια περισσότερο νόημα, ακόμα και σε περιπτώσεις κλειδωμένων 60FPS. Για παράδειγμα, μια Radeon 6800 απέδωσε με μια "side by side" σύγκριση καλύτερα από την RTX 3070 καθώς η τελευταία είχε εμφανές "stuttering". Όλα τα παραπάνω ίσως σας αφορούν ακόμα και στην περίπτωση που διαθέτετε έναν κορυφαίο επεξεργαστή τελευταίας γενιάς, καθώς κάποια στιγμή και αυτός θα αποτελέσει bottleneck στο μέλλον. Ίσως για αυτόν τον λόγο υπάρχει και η διάχυτη στο διαδίκτυο άποψη ότι οι "Radeon γίνονται καλύτερες στο πέρασμα του χρόνου". Και ίσως ήρθε επιτέλους η ώρα να γκρεμιστεί μια και καλή ο μύθος των "κακών" Radeon drivers.... ΥΓ: Όλα τα παραπάνω είναι μια εκτίμηση του γράφοντος για όσα περιγράφονται στο βίντεο. Παρακαλείστε να το παρακολουθήσετε για να καταλήξετε στα δικά σας συμπεράσματα:
  2. Λοιπόν με πήρε τηλ ο bro γιατί το pc που του έχω στήσει μπουτάρει μερικές φορές (cold boot) στο bios αντί για τα windows. Τα specs είναι ένας ryzen 1600X, x370 ASRock Mobo, 16GB 3000 και ένα παλιός (από προηγούμενο setup) ssd Samsung 128gb 830, 840 δεν θυμάμαι. Η σύνθεση τελευταία φορά που είχα δει το σύστημα ήταν rock stable, χωρίς oc, εκτός από τις μνήμες που παίζουν 2933 από το πρώτο boot. Το bios της ASRock είναι αυτό που είχε από μαμά, δεν το έχω πειράξει μια που όλα δούλευαν εξαρχής κομπλέ. Ψάχνοντας λίγο στο net είδα ότι το πρόβλημα μπορεί να είναι με το uefi και το secure boot ή κάτι τέτοιο. Άλλοι λένε ότι δεν βλέπει boot device, για αυτό μπαίνει bios. Πώς μπορεί να μην το βλέπει όμως μερικές μόνο φορές; 6 στα 10 cold boots μου λέει ο bro θα μπει bios. Μετά κάνει exit, discard changes και μπαίνει. Αναφέρω επίσης ότι κάποια στιγμή πριν 1-2 χρόνια είχε εξαφανιστεί εντελώς ο ssd. Δεν φαινόταν ούτε από bios ούτε από Linux live cd τίποτα. Αλλαχθηκαν καλώδια, θύρα sata χωρίς να αλλάξει κάτι. Πριν τον αντικαταστήσουμε τον πήρα σπίτι και τον έβαλα στο δικό μου σύστημα και ως εκ θαύματος εμφανίστηκε! Τον ξαναβαλαμε πίσω στο δικό του, στήθηκαν ξανά win και έκτοτε δεν εμφάνισε άλλο θέμα. Λέτε να έχει σχέση? Γενικά , πριν πάω στο σπίτι του, τι σας λένε όλα αυτά? Τι υποψιαζεστε να φταίει? Ευχαριστώ. ΥΓ δυστυχώς δεν το κατέχει το άθλημα για να του πω να κοιτάξει αν όταν τον βάζει στο bios φαίνεται το boot device. Θα πρέπει να πάω εγώ να το δω και να τύχει να μου εμφανίσει το πρόβλημα κιόλας.
  3. Kαλησπερα, ειμαι καινουργιος εδω και δεν ξερω αν εχει ειπωθει κατι σχετικο στο παρελθον. Προσφατα αγορασα εναν fx 8350 (απο fx6300), με το που τον εβαλα στο κουτι και ανοιξα το pc ειδα οτι χρησιμοποιει μολις τα 3,96gb απο τα 8 που εχω μεσα, τα υπολοιπα τα χρησιμοποιει (οπως βλεπω στο task manager) για bios & hardware. Εχω ψαξει παντου και πουθενα δεν βρηκα τη λυση. Εχω δοκιμασει τα παντα, bios update, αλλαγη θεσεων στη ram, ακομα και το κολπο με το msconfig. Προβλημα συμβατοτητας με την μητρικη δεν υπαρχει. Επισης εχω Windows 7 64bit. Καποια στιγμη εν τω μεταξυ εβαλα τον παλιο επεξεργαστη κι ολα ηταν ενταξει. Υπαρχει καποιο προβλημα με τον επεξεργαστη? Η μητρικη ειναι της Gigabyte η 970A-DS3P. Σας παρακαλω βοηθεια δεν ξερω τι να κανω. Σας ευχαριστω εκ των προτερων.
  4. Καλησπέρα αν και το googlisa αυτό που λέει ο τίτλος και βλέπω ότι είναι κάπως γενικό το κακό, αν κάποιος έχει πετύχει κάποια λύση ας την αναφέρει πλζ ή αν δεν έχετε κάνει το update ΝΑ ΜΗΝ ΤΟ ΚΑΝΕΤΕ edit: fixed - Solved Seems to be the same issue I was having after the latest update. If it's the same case for you, then try opening up chrome://flags and set #enable-color-correct-rendering to disabled.
  5. GSM Phase 2 Member Περιοχή: Σάμος Μηνύματα: 197 Εγγραφή: Φεβ. 2012 καλησπερα.εχω μια παλιατζουρα lenovo-g550 http://support.lenovo.com/gr/el/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g550-notebook?query=&Shallow=1&Type=&OperatingSystems=&Component=&Symptom=&&beta=false . ειχε vista, εδω και 3 χρονια του εχω περασει win7-32b. Εδω και 2 μηνες αντιμετωπιζω το εξης θεμα: το laptop δεν κλεινει!!Επιλεγοντας τερματισμο λειτουργιας ουσιαστικα ξανα bootαρει.και τις περισσοτερες φορες bootαρει και στο onekey rescue, ενα προγραμμα της lenovo για αντιμετωπιση προβληματων.Ο μονος τροπος τερματισμου ειναι μονο του(μετα απο ωρες αδρανειας).Ακομα και οταν κλεισει κανονικα, πατώντας το power button για εναρξη 9 στις 10 θα bootαρει στο onekey κι απο κει θα πρεπει να κανω εξοδο για να ανοιξουν τα windows κανονικα.Καμια ιδέα??
  6. Καλημερα στην παρεα! Ειπα να κρατηθω, αλλα δεν αντεξα, θα το κανω το θεματακι, αφου εξαντλησα (πιθανον) ολους τους τροπους αντιμετωπισης του προβληματος. Παω κατευθειαν στο ψητο. Μετα απο ενα cumulative update στα win 10 pro που εχω (με αριθμο (KB3176934) και στη συνεχεια το (KB3176936) - εγκατασταθηκαν μαζι) , ρημαχτηκαν αρκετα πραγματακια. Δε διορθωθηκαν με το επομενο win update (KB3176938). Αυτα που συμβαινουν δεν επηρεαζουν την γενικοτερη λειτουργια των windows, ομως ειναι ακρως εκνευριστικα. Δε λειτουργουν αρκετες ms εφαρμογες. Με κορυφαιες το caclulator,groove music και το....STORE... λαμβανω και συχνα πυκνα το παρακατω στο action center : Δοκιμασα wsreset, και reset καθε εφαρμογης που δε δουλευει, δοκιμασα διαφορα που βρηκα στο ιντερνετ, χωρις αποτελεσμα. Παμε τωρα στο πιο εκνευριστικο απο ολα. Δεν λειτουργει το search οταν παω στο start menu ! Εχω δοκιμασει restart search, rebuild indexing και οτι σχετικο υπαρχει στο ιντερνετι. ΤΙΠΟΤΑ δε γινεται. Υποπτευομαι λοιπον , πως μπορει να φταινε εν τελει τα προγραμματα που ειχα για απενεργοποιηση cortana, κλπ (τα anti-spying κοινως). Ειχα το "o&o shutup 10" και μου προταθηκε και το "windows privacy tweaker". Θεωρω πως το update τα εντοπισε και ρημαξε τα παντα. Η ms παραδεχτηκε ενα θεμα στο update, ομως σχετικο με το powershell. Ποσο πιθανο ειναι η θεωρια μου να εχει βαση; Υπαρχει κατι αλλο που μπορω να κανω; (εκτος απο format - βαρεθηκα τα φορματ). Μηπως να περιμενω το επομενο huge update το 2017 ;
  7. Τα αγορασα (το key), τα κατεβασα απο τη σελιδα που μου υπεδειξαν, τα εγκατεστησα και ολα καλα και γρηγορα αλλα δε μου αφηνει να κανω update. Δεν εκανε ουτε μια φορα, δε ξερω τι παιζει. Δειχνει οτι ψαχνει μονιμα. Ετρεξα το windows fix it και μερικες εντολες απο το cmd για επαναφορα των updates αλλα τιποτα. Μπλοκαρα τα updates και εσβησα το περιεχομενο του φακελου software distribution στα windows οπως προτειναν καποιοι στο διαδικτυο αλλα παλι τιποτα. Οποτε αφου ειδα και απο ειδα ειπα να ρωτησω αν εχετε καμια καλη ιδεα. Ευχαριστω εκ των προτερων.
  8. Καλησπερα σας...εχω ενα περιεργο προβλημα με lenovo g50-70.Το λαπτοπ φορτιζει μονο οταν κλεινω το καπακι δηλαδη οταν δεν λειτουργει.Οταν ανοιγω το λαπτοπ και βαζω τον φορτιστη δεν φορτιζει την μπαταρια ενω στο εικονιδιο της μπαταριας στην γραμμη εναρξης δειχνει οτι φορτιζει τελικως δεν φορτιζει..επομενως το λαπτοπ λειτουργει με την μπαταρια που εχω φορτισει πριν ανοιξω καν το λαπτοπ...οταν ομως δοκιμασα να βγαλω την μπαταρια και να δουλεψω μονο με το τροφοδοτικο..το λαπτοπ λειτουργει για 2-3 δευτερολεπτα και κλεινει..αγορασα καινουριο τροφοδοτικο γιατι νομιζα δεν φτανει το ρευμα που δινει το παλιο τροφοδοτικο...τελικα ομως δεν αλλαξε κατι τα ιδια και με το καινουριο τροφοδοτικο...γνωριζετε κατι γιαυτο? ευχαριστω
  9. Γεια σας ! Εχω κανει την αναβαθμιση απο win8.1 εδω και περιπου μια εβδομαδα και ενω ολα κυλησαν ομαλα κατα τη διαρκεια της αναβαθμισης τις τελευταιες 4 μερες παρατηρησα οτι το λειτουργικο μου τρωει υπερδιπλασια Μνημη RAM απο οτι τα 8.1.. το εψαξα λιγο και ειδα οτι κι αλλοι χρηστες σε ξενες σελιδες αντιμετωπιζουν το ιδιο προβλημα με εμενα ..Μηπως καποιος εχει το ιδιο θεμα με εμενα και αν ναι εχει να προτινει καποια λυση ?.. Απ οτι ειδα δεν εχει δημοσιευτει κατι παρομοιο γι αυτο και ρωταω.. Ευχαριστω εκ των προτερων
  10. Καλησπέρα κόσμε… Χωρίς να χρονοτριβώ θα περάσω στο πρόβλημα αμέσως. Έπεσε στα χέρια μου ένα laptop Acer aspire 5820tg και δεν ανοίγει η οθόνη, το πρόβλημα έχει ως εξής, αυτά τα αναθεματισμένα λαπτοπια δουλεύουν με switchable και δυο κάρτες γραφικών, το πρόβλημα είναι ότι επειδή ο κάτοχος του δεν είχε περάσει τους drivers της ATI και του έκανε κάποια προβληματάκια, μπηκε στις ρυθμισεις και απενεργοποιησε την ATI… Μέχρι εδώ καλά δούλευε με την Intel, πάει ένας σουπερ τεχνικαριος να του το φτιάξει και μπαίνει στο bios και του κάνει την επιλογή switchable disable. (Ήταν μπροστά το παιδί και το είδε) Από τότε δεν ξανά άνοιξε και του λέει είναι καμένη η πλακέτα και θέλω 300 ευρώ να στο φτιάξω, του σπας το κεφάλι; Του λέω φέρε το σε μένα να βγάλουμε τη μπαταρία να έρθει στα αρχικά του το bios να μπούμε να ενεργοποιήσουμε την ATI να δουλέψουμε άνετα. Έβγαλα τη μπαταρία 5-10 λεπτά την ξανά βάζω τίποτα. Ενώ ανοίγει κανονικά οι ρυθμίσεις του bios δεν άλλαξαν οπότε δεν μπορούσα να έχω εικόνα. Την βγάζουμε 1 ωρα τα ίδια 2 ώρες τα ίδια, λέω οκ θα το συνδέσουμε με HDMI να μας δώσει εικόνα στη TV να μπορέσουμε να ενεργοποιήσουμε την ATI από windows να έχουμε εικόνα. Έλα ντε που ακόμα και από HDMI δεν φέρνει εικόνα!!! Βάζω VGA τα ίδια. Καμία ιδέα πως μπορώ να ενεργοποιήσω την ATI η γενικός να κάνω reset το bios;
  11. Προκειται για ενα pc με phenom II X6 1075T, 8GB @ 1600 windows 7 ολα τα security updates + SP μετα απο καποιες ωρες λειτουργιας κανει κατι μικροκολυματα απο καποια msec εως sec οπου παγωνει το συστημα. Δηλαδη το Mouse pointer κανει αλματα κτλπ ενω μεχρι και ο ηχος τον πινει πχ για τον ηχο. Στην αρχη νομιζα οτι γινεται επειδη το αφηνω μερες - βδομαδα ανοιχτο (το βραδυ σε sleep) και επειδη εχω διαφορα προγραμματα κτλπ ανοιχτα συν κανα παιχνιδι που και που, συντομα τρωει κοντα ολη την ram + ~1.5G / 3G pagefile. Αλλα πλεον το κανει και μια μερα μετα απο reboot. Οι σκληροι δεν φαινεται να εχουν καποιο προβλημα, το HD sentinel δε δειχνει κατι στα smart, ουτε εχω δει να μειωνεται η αποδοση τους. cpu / ram δε νομιζω να ειναι γτ συχνα πυκνα τα χρησιμοποιω σχεδον full οποτε λογικα θα κρασαρε. Anti virus / anti *ware τρεχω καθημερινα ενα quick και μια φορα τη βδομαδα full. Οταν γινεται το απο πανω παντα χτυπαει ενα full core ενα απο τα svchost.exe process των windows και νομιζω οτι ειναι απο το networking service. Καμια ιδεα εκτος απο format?
  12. Καλησπέρα παιδιά..ανοίγω αυτο το τοπικ γιατι ότι και αν έχω βρεί στο ίντερνετ δεν με βοήθησε καθόλου..... ο υπολογιστής μου ενω δουλευε κανονικότατα, ξαφνικα μια μέρα αφόυ το έκλεισα, μετα απο δυο ώρες το ανοίγω και ενώ φένεται να δουλέυει κανονικά, δεν μου δίνει σήμα στο μόνιτορ.. έβαλα μια παλιότερη κάρτα γραφικών και με την συγκεκριμένη κάρτα μου δίνει κανονικά σήμα(Οπότε να έχει χαλάσει η μητρική η η θύρα της μητρικής αποκλείεται)...(η κάρτα γραφικών που δουλέυει είναι μικρότερη σε τεχνικά χαρακτηριστικα).. άλλαξα τροφοδοτικο μήπως είχε αρχίσει να τα "παίζει" και δεν έδινε σωστη τροφοδοσία αλλα τίποτα ακομη και με το καινούργιο...άλλαξα ραμ, τιποτα....έφερα μια άλλη κάρτα γραφικών (πιο καλή απο αυτή που δεν δουλέυει) αλλα τίποτα και αυτή...να είναι χαλασμένη αυτη δεν υπάρχει περίπτοση....έκανα update τα bios και flash, τίποτα...πριν το update, τα έκανα reset με τν μπαταρία της μητρικής...μετά απο όλα αυτα, τίποτα...έχει κανείς καμιά ιδέα?
  13. Πηρα τον vertex 4 και τα τεστ ειναι οπως βλεπετε στα ss. firmware 1.5 και με προβληματιζουν τα 4K random QD=32 που ειναι πολυ χαμηλα σε συγκριση με το review που κανατε με το 1.5. Τσεκαρα οτι το TRIM ειναι ενεργοποιημενο με το fsutil behavior query disabledeletenotify να ειναι 0 και το Start στο HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci να ειναι 3. Τον εβαλα στο gigabyte z68xp μου στο Intel SATA 6GB/s και μετα απο αναγνωριση, εγκατασταση, επανεκκκινηση, εκανα νεο partition σε ολοκληρο τον SSD με MFT και εριξα format στα default (NTFS, 4K). Τι φταιει αραγε?
  14. Καλησπερα σε ολους τουσ συμφορουμητες... Σημερα αγορασα την Recon 3d fatality παρολο που ακουγα διαφορα για x-fi πως ειναι καλυτερη κτλπ..Ειμαι παρα πολυ ευχαριστημενος απο την καρτα και μπορω να πω πως με λιγη δουλεια ακομα στα drivers η καρτα ηχου εχει πολλες δυνατοτητες..(Για καποιον gamer οχι για καποιον που ακουει μονο μουσικη) Ενω λοιπον ηταν ολα σεταρισμενα και ετοιμα παω να κανω τις ρυθμισεις..Ελα ομως που οι επιλογες που εδινε ηταν μεχρι 24bit/48khz...Απο οτι ξερω η καρτα ηχου μπορει να βγαλει μεχρι 96khz..Αυτη η ρυθμιση ομως δεν υπαρχει πουθενα..Ξερει κανεις τι μπορει να φταιει? Πιστευω πως ειναι θεμα drivers..Δεν τους εχω ξαναπερασει για να ακουσω γνωμες μπας και φταιει κατι αλλο.. P.S. Αν υπαρχει ηδη θεμα για recon 3d σορρυ για το νεο ποστ..ευχαριστω
  15. Σπέρες. Μιάς και είμαι με ένα δανεικό Thermaltake armor black 1.5 μήνα και τώρα θέλω και κοιτάω να πάρω ένα case επιτέλους να στεγάσω και γω κομματάκια μου. Απ' οταν ξεκίνησα να ασχολούμε με PC και cases, πάντα η Thermaltake ήταν η επιλογή μου αλλά ειλικρινά άργησα να καταλάβω ότι δέν πάει άλλο πια. Τα περισσότερα μοντέλα είναι υπερτιμημένα και πολύ πλαστικούρα. Θέλω να χαλάσω μέχρι 180 άντε 200 το πολύ να πάρω ένα mid or full case το οποίο θα το κρατήσω και χρόνια. Αυτή την στιγμή δέν έχω extreme hardware μιάς και το χρήμα δέν παίζει αυτές τις μέρες εύκολα αλλά σκοπέυω σε γενική αναβάθμιση κομμάτι κομμάτι. To παρόν σύστημα έχει στην ουσία i5 2500k, 8gb μνήμη 1333 (corsair) μιά 6850 της sapphire, ένα απλό 550 ΤΡ2 PSU και κάτι άλλα. Εκεί που θέλω να καταλήξω είναι ότι επειδή δέν παίζει φράγκο για να πάω σε καποιο μαγαζάκι και να πάρω ακριβώς ότι θελω με την μία...θα πάρουμε μέχρι τον άλλο μήνα σταδιακά καρτούλα (6950/70 κ πάνω) με PSU και ασφαλώς κάποια ζ68 μητρικούλα καλή. Θέλω απλά να τελιώνω απο τώρα με το Case και να πάρω κάτι που θα το κρατήσω χρόνια ( τα προσέχω τα πραγματάκια μου οπότε θα μείνει καινούργιο). Κοιτάω αυτά: - CM HAF X - Corsair 650D - Corsair 600T λευκό. Στην ουσία και τα 3 πάνωκάτω ίδια τιμή παίζουν. Καταλαβαίνω ότι το χάφ είναι FULL αλλά άν λάβουμε υπόψην ότι με τρελή υδρόψυξη δέν θα ασχοληθώ ποτέ (κοιτάω κυρίως για αέρα και ελάχιστο OC) και άν κάνω sli/cf θα είναι μόνο για 2 καρτούλες νομίζω μου φθάνουν και μου περισσεύουν. Επίσης δίσκους πάντα μέχρι 5 θα έχω. Παραπάνω δέν. Στην ουσία: Είμαι ουσιαστικά σε δίλημμα μεταξύ HAF και 650D. To 600άρι απόσο γνωρίζω είναι ίδιο εσωτερικά στην ουσία απλά το έχω ώς τρίτη επιλογή αν μου βαρέσει και το 650D φένεται ποιό σοβαρό. - Απο φασαρία τί παίζει σε αυτά τα 3 κουτάκια με STOCK fans (θα αλλαχθούν πολύ αργοτερα άν χρειαστεί μαζί με πρόσθετους fans) - 650D: Ισχύει ότι τον ανεμιστήρα μπροστά δέν μπορείς να τον αλλάξεις με οτιδήποτε λόγω πάχους των 200άρηδων ΕΚΤΟΣ και άν κόψεις το GRILL μπροστά ? ( θέλω να το αποφύγω ) - Από cable management είναι όλα καλά άν και το HAF θα μπορούσε να είχε και περισσότερες τρύπες. Επίσης όσον αφορά φίλτρα σκόνης και για τα 3 από τι έχω δεί έχουν στις προβλεπέ θέσεις. Διορθώστε με εδώ άν κάνω λάθος οπότε και στα 2 θέματα είμαστε ΟΚ. - Κάντε με να διαλέξω. Έχω διαβάσει αρκετα Reviews αλλά δέν...Μέχρι την άλλη βδομάδα που θα το παραγγείλω θέλω να κλείσω κάπου.
  16. http://www.mtron.net/English/Customer/firmware.asp εχει βγει απο 2008.11.03 κοίταξα σε μένα και εχει το 0.19R1 το αναφέρω απλως μηπως εχει κανεις παλιό firmware..
  17. Έχω την Crosshair III και τις τελευταίες 3-4 μέρες μου κάνει κάτι κουλά με τους ανεμηστήρες που έχω συνδεδεμένους πάνω της. Έχω τους εξής ανεμηστήρες : 4 ultra kaze 2000 σε cpu, chassis 2, chassis 3 και power header 1 sharkoon 14άρη 1500 στο opt 2 header. Οι ultra kaze που είναι πάνω στο cpu, chassis 2 και chassis 3 είναι ρυθμισμένοι σε silent mode από το bios και παίζουν στις ~1100 στροφές Ο ultra kaze στο power header είναι ρυθμισμένος με duty cycle στο 40% και πάιζει και αυτός ~1100 στροφές O sharkoon στο opt 2 header είναι ρυθμισμένος με duty cycle στο 50% και πάιζει ~1000 στροφές Έχουμε και λέμε λοιπόν. Εκεί που κάθομαι και απλά σερφάρω, οι ultra kaze στα cpu, chassis 2 και 3 φουλάρουν. Ο άλλος ultra kaze και ο sharkoon πάιζουν κανονικά. Την 1η φορα που μου το έκανε, μπήκα bios, κοίταξα ότι οι ρυθμίσεις δεν έχουν αλλάξει στα fans, έκανα save, και όλα επανήλθαν. Από εκεί και πέρα, κάποιες φορές σταματάνε μόνοι τους μετά από κανά 5λεπτο και άλλωτε δεν σταματάνε ποτέ οπότε έκανα ένα shutdown και μετά όλα μέλι γάλα. Φαντάστηκα λοιπόν ότι θα θέλει κανένα clear cmos. Λέω με την ευκαιρία να κάνω και ένα update στο bios (έχω το προτελευταίο). Πάω λοιπόν σήμερα να μπω στο bios να κρατήσω τις ρυθμίσεις μου πριν κάνω clear cmos. Πατάω DEL στην αρχή και μου πετάει το εξής μήνυμα στο post screen : Crashfree error detected on bios 1 Crashfree error detected on bios 2 Ρress F1 to resume Πάτησα F1 και μπήκε κανονικα στο bios. 1 φορα μου το έκανε αυτο... Λέτε να κάνω κανένα update και να την πάρω στο χέρι? Τι να κάνω τώρα μαμω την asus μου μαμώ?
  18. Καλησπέρα. Ήθελα να ρωτήσω για να κάνω τοποθέτηση της ψύκτρας στη μητρική, χρειάζεται η μητρική να βγεί από το κουτί; Η μητρική είναι η Asus Crosshair 3 και η CPU Amd 965.
  19. Eδω και 1μιση χρονο, εχω το δισκο Seagate Freeagent Pro 1TB μονο για βοηθητικο, χωρις ιδιαιτερη χρηση. Προχθες αρχισε ο υπολογιστης να μην τον βρισκει, το εβαλα στο λαπτοπ, παλι το ιδιο, δοκιμασα ολους τους τυπους θυρων, (usb, firewire, etc) που εχει απο πισω, αλλα παλι δεν τον βλεπει ειτε ο η/υ ειτε το λαπτοπ. Ο δισκος ακουγεται να μαρσαρει κανονικα στην αρχη και μετα να στροφαρει, ακουστικα ειναι σαν να λειτουργει κανονικα αλλα το θεμα ειναι οτι δεν επικοινωνει με το pc πλεον, σε καμια θυρα εξοδου του. Παρατηρω επισης οτι καθε 1-2 λεπτα, η πορτοκαλι λαμπα, εξασθενει για μισο δευτερολεπτο και επανερχεται παλι.. ισως να το εκανε και παλια και να μην το ειχα προσεξει. Εχει κανεις καμια ιδεα; δε θελω να καταφυγω στην εγγυση και δε θα καταφυγω κι ας ισχυει, εχω αρχεια μεσα που δε θελω να περιφερονται εδω και εκει.
  20. Πριν 2 βδομαδες περιπου πηρα απο το eshop το Lifeview Not only TV USB Hybrid Stick μοντελο LV5HX . Μολις το παω σπιτι και το δοκιμαζω , ολα καλα με τα αναλογικα καναλια και ραδιο (Πρεπει να βαλεις χωρα Belbium ή Italy για να εχεις PAL B στην εικονα και να βλεπεις εγχρωμα , αλλιως για χωρα Greece σου βαζει SECAM συστημα οπου βλεπεις ασπρομαυρα , κλασικο προβλημα με τις καρτες τηλεορασης) , αλλα απο ψηφιακα DVB-T δεν επιανε τιποτα. Σπιτι μου εχω σημα "καμπανα" ο υμμητος ειναι φατσα καρτα χωρις εμποδια , χωρις τιποτα. Βρε πουλακι , τι με εξωτερικη κεραια , τι με την κεραια του και στο μπαλκονι , τι το δοκιμασα σε 3 υπολογιστες XP32/Vista32 , τιποτα αυτο αρνιοταν να πιασει DVB-T καναλια. Αλλαξα χωρες στο προγραμμα της , GREECE-Belgium-italy-UK , τιποτα αυτο , ψηφιακα καναλια δεν βρισκει. Τελος παντον , λεω και εγω θα εχει βλαβη , το παω πισω με DOA 7 ημερες μου δινει τα λεφτα πισω το eshop. Ελα ομως που σημερα εφερε το νεο μοντελο Lifeview Not only TV USB Hybrid Stick LV5HD. To Βαζω επανω , μου κανει ακριβως τα ιδια πραγματα. Αρνηται πησματικα να εντοπισει DVB-T kαναλια. Τωρα λεω εγω , "να μου ετυχαν 2 στα 2 χαλασμενα , λιγο δυσκολο" Αρα καπου στο προγραμμα υπαρχει καποιο Bug . Με την κεραια δεν τιθεται θεμα γιατι εχω στον αλλο δεκτη 88% σημα. Εχει αντιμετωπισει κανεις απο εσας προβλημα με τα συγκεκριμενα στικακια LV5HX / LV5HD ? Μηπως ξερει κανεις καποιο αλλο software να τα δοκιμαζαμε? Εχω DOA 7 ημερες και παλι , οποτε πριν το επιστρεψω να το παλεψω λιγο τις επομενες 5 ημερες.
  21. ΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑ. ειπα να το ξανακανω εγκατασταση τωρα που καθαρισα το απειρο σκουπιδαριο και εκανα defrag και στην εγκατασταση βγαζει
  22. εδω κ 3 βδομαδες δεν μπορω να μπω στο chat, με πεταει εξω κατευθειαν... με λιγο ψαξιμο, βρηκα οτι ειναι πολλα ατομα με το ιδιο προβλημα... βρηκε κανεις λυση αν εχει το ιδιο προβλημα? το κανει οχι μονο απο ff, κ απο ΙΕ, κ chrome.
  23. Μετα απο ενα Crash σε Game σήμερα το μεσημέρι παρατήρισα οτι έχει ανάψει ενα απο τα τέσσερα LED της 4890 μου. Είναι μια Connect3d που της έχω κουμπώσει μια Musashi. Έχω βάλει custom volts σε 1,36 και stable OC σε 930/1040MHz. Θερμοκρασίες σε Idle 44c και σε game δεν ξεπερνάνε τους 55. Έχει κανείς καμιά ιδέα τι μπορεί να συμβαίνει; Με το Crash ακολούθησε BSOD που έλεγε κάτι για drivers. Παρεπιπτόντος έχω τους Catalyst 9.5
  24. Κάτι που με τρώει εδώ και καιρό είναι η αργή μεταφορά δεδομένων από εξωτερικές συσκευές προς τον υπολογιστή μου π.χ έπρεπε να πάρω back up 170 gb και έκανε 2 ώρες , πήγα να μεταφέρω 4 gb φωτογραφίες από κάρτα cf με 30mb/s και έκανε 12 λεπτά. Γνωρίζεται κάποια προγράμματα οι κάποια tips για να επιταχύνω ην διαδικασία αυτή.
×
×
  • Create New...