Jump to content

Search the Community

Showing results for tags 'x-400'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TheLab.gr
    • Thelab.gr Νέα και σχόλια
    • Παρουσιάσεις Μελών
    • Από το Εργαστήρι
    • Τεχνολογικοί Προβληματισμοί
    • Δημοσκοπήσεις
  • Hardware & Overclocking
    • Intel Platform
    • AMD Platform
    • Κάρτες Γραφικών
    • Μνήμες RAM DDR/DDR2/DDR3/DDR4/DDR5
    • Συσκευές Αποθήκευσης
    • Κουτιά
    • Ψύξη
    • Τροφοδοτικά
    • Γενικά για Η/Υ
    • Modding & DIY
    • Μετρήσεις & Αποτελέσματα Υπερχρονισμών
  • Εργαλεία και Ιδιοκατασκευές (DIY)
    • Το στέκι του μάστορα
  • Περιφερειακά
    • Οθόνες & Projectors
    • Πληκτρολόγια και ποντίκια
    • Ήχος και Multimedia
    • Εκτυπωτές
    • Λοιπά Περιφερειακά
    • Τεχνολογία VR
  • Software & Δίκτυα
    • Windows
    • Linux
    • Mac OS
    • Δίκτυα
    • Internet & Τηλεφωνία
    • Antivirus & Security
  • Gaming
    • PC Gaming
    • Steam & άλλες κοινότητες
    • Console & Handheld Gaming
  • Κινητές πλατφόρμες
    • Φορητοί υπολογιστές
    • Smartphones
    • Tablets
    • Gadgets
  • Φωτογραφία κι εξοπλισμός
    • Φωτογραφικές μηχανές και λοιπά αξεσουάρ
    • Φωτογραφίες, επεξεργασία και δοκιμές
  • IT Section
    • Servers - Ηardware & Cloud Apps
    • Server OS & Virtualisation
    • Networking
    • Programming - Scripting & Databases
    • Web Development & DTP
  • Προσφορές & καταστήματα
    • Προσφορές και ευκαιρίες αγορών
    • Τι-Που-Πόσο
  • Γενική Συζήτηση
    • Off topic
    • The Jungle
    • Forum Δοκιμών
    • Αρχείο

Categories

  • Δελτία Τύπου
  • Hardware
  • Windows
  • Linux
  • Software
  • Gaming
  • Geek
  • Ασφάλεια
  • Διαδίκτυο
  • Crypto
  • FinTech
  • Κινητά
  • Επιστήμη
  • Tech Industry
  • Home Entertaiment
  • Προσφορές
  • Consumer's bulletin
  • Press Releases in English
  • Ειδήσεις

Categories

  • Cases Reviews
  • Heatsinks, Coolers & Watercooling Reviews
  • Input Devices & Peripherals Reviews
  • Barebones, NAS, Media Players Reviews
  • SSDs, HDDs and Controllers Reviews
  • Smartphones, Tablets and Gadgets Reviews
  • VGAs, Motherboards, CPUs & RAM Reviews
  • Power Supplies Reviews
  • Software & Games Reviews
  • Από το Εργαστήρι
  • Reviews in English

Categories

  • Desktop - Laptop
  • Monitors - TVs
  • Hardware Parts
  • Peripherals
  • Gaming Consoles
  • Mobile Devices
  • Gadgets
  • Hand - Electric Tools
  • Διάφορα
  • Ζήτηση
  • Προσφορά και ζήτηση εργασίας

Blogs

  • in|security
  • freesoft.gr
  • Virtual[DJD]
  • Οι αυτοματισμοί του τεμπέλη...
  • test1
  • Advertorial
  • InfoLab

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Περιοχή


Ενδιαφέροντα


Επάγγελμα


Steam


Biography

Found 2 results

  1. Η συνθηση μου ειναι η εξης phenom 9850be asus m3a79-t deluxe 4x geil 1gb ddr800 seagate 7200.11 320gb wd 500gb chieftec 850watt sapphire 4870 Το θεμα ειναι οτι οταν μεταφερω απο τον ενα σκληρο στον αλλο,εκτος του οτι μεταφερει με απελπιστικα αργη ταχυτητα(μιλαμε για 5ΜΒ/δευτ) κολλανε τα παντα και πρεπει να περιμενω να τελειωσει η μεταφορα για να κανω κατι...το ιδιο συμβαινει οταν κανω ανασυγκροτηση,extract αρχεια κτλ...γενικα αρχιζει να μεταφερει αλλα μετα πεφτει απελπιστικα η ταχυτητα και κολλανε τα παντα. Eιχα συνδεσει και ενος φιλου μου πανω το σκληρο και μετεφερα απο τον 2ο τον δικο μου στον δικο του,αλλα και εκει μετεφερε με 20ΜΒ/δευτ και παλι ειχε ψιλοκολληματα....εχω τα windows 7 64μπιτα προσφατα περασμενα και αυτο μου το κανε και με τα vista. Σε τι μπορει να οφειλονται αυτα τα κολληματα και η αργη μεταφορα?
×
×
  • Create New...