Jump to content

sata boot win prob


Recommended Posts

Ρε παιδια ποιος θα μου πει πως θα μπορεσω να κανω boot σε dos αλλα να εχω διαθεσιμο κ τον sata δισκο μου?

Εχει crasharei το ntfs.sys κ λιγα κλασματα του δευτερολεπου πριν μπει στα win κανει restart,

ουτε safe mode μπαινει,ουτε repair windows μπορω να κανω,ουτε φαινετε αν κανω boot απο ide δισκο ωστε να κανω scandisk μεσω win.

Δεν προκειτε να υποκυψω στον εκβιασμο του format!!!

Πρεπει να κανω chkdsk στον sata!

τωρα ειμαι με IDE αλλα δεν εχω προσβαση στον sata!

εαν μπουταρω απο το cd των win k προσπαθησω να κανω repair ή εστω να μπω sth recovery console τη στιγμη που θα ψαξει τους δισκους κ οταν φτασει η σειρα του sata πεταει μπλε οθονη λεγοντας κατι για ntfs.sys κ δινει κατι hex address που λεει που εγινε το λαθος.

Το ζητουμενο ειναι να εχω προσβαση στον sata ετσι ωστε να τον κανω repair

ΗΕΕΕΕLP!!!

:021: :076: :013: :075: :102: :089: :079: :100:

Link to comment
Share on other sites

Επίσης το Repair πως το κάνεις; Βάζεις το XP-CD, κάνεις boot, επιλέγεις "To setup Windows XP now, Press Enter" και μετά από την λίστα επιλέγεις την προηγούμενη εγκατάσταση και πατάς R.

Στο λέω μήπως πηγαίνεις απ'ευθείας για την Recovery Console, αν πατήσεις R στην πρώτη πρώτη επιλογή, με το που φορτώσει το δισκάκι.

Link to comment
Share on other sites

Εφόσον έχεις έναν IDE σκληρό, γιατί δεν δοκιμάζεις να βάλεις εκεί τα XP και μετά να φτιάξεις τους SATA απο εκεί;

Αυτο εχω κανει!

Εχω τα ΧP κανονικα στον IDE install sata drivers-restart......κ τπτ!!!

δε βλεπω sata στα XP μου βγαζει το κιτρινο θαυμαστικο στο device manager!

Επίσης το Repair πως το κάνεις; Βάζεις το XP-CD, κάνεις boot, επιλέγεις "To setup Windows XP now, Press Enter" και μετά από την λίστα επιλέγεις την προηγούμενη εγκατάσταση και πατάς R.

Στο λέω μήπως πηγαίνεις απ'ευθείας για την Recovery Console, αν πατήσεις R στην πρώτη πρώτη επιλογή, με το που φορτώσει το δισκάκι.

K στις δυο περιπτωσεις (repair ή recovery console) καποια στιγμη τσεκαρει τους δισκους για να βρει τυχον εγκατεστημενα win.

τον IDE τον περναει κανονικα κ οταν σκαναρει τον sata μπλε οθονη για το ntfs.sys

Καποια στιγμη επαθα το ιδιο κ στον IDE αλλα καταφερα να του κανω ενα chkdsk k fixboot k repair windowns κ επανηλθε πληρως!!

Αυτο θελω να κανω κ στον sata..........

Link to comment
Share on other sites

Σαν αιτιολογία για το κίτρινο θαυμαστικό τι σου λέει; Αν κάνεις αφαίρεση και μετά το reboot όταν τον ανιχνεύει να ψάξει στο CD της μητρικής;

Επίσης δες τα καλώδια του σκληρού SATA. Είχα πάθει κάτι ανάλογο σε Raid όμως συστοιχεία και νόμιζα πως τα έφτυσε ο σκληρός. Δοκίμασε να αλλάξεις θέση στα καλώδια (ρεύμα και το άλλο) και δοκίμασε πάλι.

Link to comment
Share on other sites

Φιλε μου η ειρωνια της τυχης (ή ο,τι αλλο θες να πεις) ειναι οτι η αναθεματισμενη Epox 8ΚDA3J v1.0 (και ξερεις το γιατι) δεν εχει κανενα απολυτως προβλημα συνεργασιας οπως αυτο που αναφερεις εσυ.....

Εχω βαλει τα ΧΡ στον Seagate SATA και τα Win 2003 XP 64bit edition στον WD ATA 100......

Και συνεργαζονται ολα αψογα κι ωραια....

Ασε που η αναθεματισμενη μητρικη εχει κατι πολυ καλο:

Οταν ξεκιναει το συστημα πατωντας Escape σου βγαζει μενου απο ποιο περιφερειακο θες να συνεχιστει το φορτωμα.........

Οσο για το Repair κανε αυτο που σου υπεδειξε ο enmezia LOL ξερεις ποσες φορες το εχω κανει εγω στα ΧΡ γιατι τα ειχα ξεχαρβαλωσει (δεν εμπαιναν καν μεσα πετουσαν μπλε οθονη στην ψυχρα λογω κοραψιονς)... :077:

Φυσικα αν ξεκινησεις απο το ATA δισκο το συστημα δωσε chkdsk <SATA drive> /r απο το MSDOS και θα σου ζητησει να κανει επανεκκινηση κλπ...

Link to comment
Share on other sites

τα καλωδια ειναι ok!

ψαχνει απο την δισκετα :)

Δεν κατάλαβα! :053: Η δισκέτα; Τα καλώδια του σκληρού κοίταξε!

MrSeanKon (Πολύ πάω αυτό το Mr :077: ) το κόλλημα είναι οτι δεν βλέπει πουθενά τον Sata!

Τώρα που το σκέφτομαι, δεν τον δοκιμάζεις και σε κανένα άλλο σύστημα;

Επίσης πες τι γράφει στο κίτρινο ταμπελάκι στα Devices

Link to comment
Share on other sites

Ναι το Mr το εβαλα γιατι καποτε ενας κοπανος νομιζε οτι ειμαι θυληκο αλλα δεν ειχε καταλαβει οτι ειμαι ΨΨΨπαθης τεσπα........ :093: :093:

Ωχ τωρα αυτο το ειδα........

fantacid οταν ξεκιναει το μηχανημα δεν βλεπει καν το BIOS τον SATA?? :104:

To μοτερακι του αν μπορεις να το ακουσεις (δεν ξερω τι θορυβος επικρατει εκει) παιζει ΟΚ?

Οντως αν ειναι ετσι καλα το ειπε ο enmezia τσεκαρε το σε μηχανημα ενος φιλου σου (αν δεν εχεις δευτερο πισι).... :(

Link to comment
Share on other sites

Noμιζω πως εντοπισα τη πηγη του κακου!

το προβλημα μαλλον δημιουργηθηκε οταν εβαλα bios με 4247 κ ειχα k sil 1.00.21 εκει εφαγα το κρασαρισμα κ εκτοτε δε μπορω να το καταλλητλο συνδιασμο!

εχω δοκιμασει 4247 με 1.00.21 κ 1.00.40

κ 4227 με 1.00.21 κ 1.00.40

κ δεν θυμαμαι τη bios φορουσε στην αρχη το mobo :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...