Jump to content

HELP αν ξερει κανεις


SLN
 Share

Recommended Posts

Βασικα δεν ανηκει στα "Επειγοντα" καθως εχω εγκαταλειψει καθε προσπαθεια να το φτιαξω.

Λοιπον 2 ξεχωριστα συστηματα με διαφορετικο hαrdware (Windows XP) παρουσιασαν την ιδια μερα το ιδιο κουλο προβλημα.

Υπολογιστης 1. Εκει που ολα δουλευαν ρολοι, ξαφνικα πεταιε μια μπλε οθονη. Διατηρω ψυχραιμια, και του "παιζω" μια επανεκκινηση. Στο καπακι 1 λεπτο μετα τρωω και μια δευτερη. Για την επομενη μιση ωρα ανα 1-2 λεπτα ετρωγα μπλε οθονες με διαφορα καθε φορα μηνυματα. (D1=drivers, C5, 24= ntfs error, κλπ κλπ). Αλλαξα drivers nforce, και το αφησα ολο το βραδυ ανοικτο να κατεβαζει shareaza... το πρωι ειδα οτι δεν ειχε κρασαρει κατα την διαρκεια της νυχτας καθολου. Εγκατεστησα εξτρα το Kasprersky, εκανα σε safemode ενα σκαν, (βρηκε καμμια 10 trojan, τα εσβησε) τραβηξα ενα scan disk κι ενα defrag και απο τοτε δουλευει μια χαρα!!

Υπολογιστης 2. Ακριβως τα ιδια συμπτωματα μονο που δεν εφτιαξε απο μονο του!!! Αλλαξα drivers, nforce,ATI κλπ. Ο υπολογιστης συνεχιζει να τρωει μπλε οθονες! ακομα και σε safe mode!! To kaspersky δεν μπορω να το τρεξω γιατι με πεταει εξω... Αρχιζω να πιστευω οτι υπαρχει προβλημα στους σκληρους.

ενας ραπτορ SATA (λειτουργικο, εφραμογες) κι ενας 80αρης IDE (μονο mp3 κλπ). An dextoyme oti "χτυπησε" για καποιο λογο ο raptor, γιατι χτυπησε και ο IDE (ουτε απο αυτον μπορω να διαβασω απροβληματιστα) Δοκιμασα να βαλω SP2 αλλα στο extraction του, μου βγαζει οτι ειναι corrupted file αλλα σε διαφορετικα καθε φορα σημεια!!

Ουσιαστικα περιμενω τον OCZ-victim Ujin να παω σπιτι του να παρω backup τους σκληρους μου να φανε ενα φορματ να ηρεμησω. Το λειτουργικο ειναι 2-3 βδομαδων και λειτουργουσε χωρις ΚΑΝΕΝΑ προβλημα μεχρι εκεινη την στιγμη. Δεν εχω χρονο να παρω DVD backup γιατι δεν μενει τοσην ωρα ο υπολογιστης χωρις BSOD!!

Αν τυχον εχει παθει κανεις κατι αναλογο, και δεν το ελυσε με format, ας πει την γνωμη του.

υπολογιστης 1 :Athlon 1800+, nforce 1, 256Mb RAM, 40gig Maxtor IDE vga on board

υπολογιστης 2 : athlon 2500+ nforce 2, 512 RAM, raptor+80gig IDE, 9800pro,

Link to comment
Share on other sites

χμ μηπως προκειται για τους ιδιους τρογιαν με τον αλλο υπολογιστη ή για χειρότερη περίπτωση;

τεσπα...σε ΧΡ δεν αντιμετωπισα παρομοιο προβλημα, αλλα αντιμετωπισα με τα ΜΕ σε ενα φιλο.

δεν εμπαινε στα windows με τιποτα, ουτε σε ασφαλη λειτουργια...μπλε οθονες, επανεκκινησεις και δε συμμαζευεται.

πως το ελυσα; αφου δε μπορουσα να μπω στο λειτουργικο για να κανω τα scans εκανα εκκινηση με το cd των norton antiv 2004, εκκινηση απο cd και σε περιβαλλον σχεδον dos, ανακαλυφθηκαν και σκοτωθηκαν καμια 250 ιοι.

μετα απο αυτα μπηκα στα windows,εκτελεσα το νορτον κανονικα και βρηκε λιγους ακομα. μετα back up, format etc

δοκιμασε αυτο που σου λεω πιο πανω.

μια αλλη ιδεα. μηπως καταστραφηκαν τιποτα αρχεια εκκινησης των windows xp; δοκιμασε να κανεις επιδιορθωση απο το cd τους ή refresh (οι ρυθμισεις σου και τα αρχεια σου θα μεινουν ως εχουν, το εχω κανει πολλες φορες).

ελπιζω να βοηθησα.

Link to comment
Share on other sites

Αυτο με τους ιους "παιζει" σαν ενδεχομενο. Αλλα οχι πολυ σοβαρα... Ο αλλος ειναι ολη μερα στον νετ, κατεβαζει, κοβει, ραβει και βρεθηκαν αυτοι. Ο αλλος απλα ειναι για surfing και οχι... σε περιεργα site. Ουτε mail ουτε τιποτα. Αν εχει ιους θα τους εχει κολλησει επειδη εφερα αρχεια (σε cd) απο το υπολογιστη 1 οπως video, mp3. Φοβαμαι παρα πολυ βλαβη στους σκληρους. Ακομα κι αν εχει τους ιδιους ιους, δεν ακουγεται λογικο το να εχει την ιδια συμπεριφορα με τον αλλον? Κι ομως ειναι πολυ χειροτερη κατασταση.

Thanx παντως φιλε.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...