Jump to content

9600xt problem! HELP!!!


teo21
 Share

Recommended Posts

Πριν καμιά βδομάδα πείραζα την κάρτα σε νορμάλ πλαίσια με το ati tool. Από μια μέρα και μετά λοιπόν ενώ έπαιζα παιχνίδια κανα δεκάλεπτο έσβηνε η οθόνη με vpu recover!

Έκανα φορμάτ νομίζοντας ότι είναι θέμα λογισμικού και βάζω τώρα το nfs undergrounδ 2 demo (directx 9.0c) και κάνει τα ίδια! Στο Pro Soccer 3 δε το κάνει (Directx 8.0)... Έχω τους catalyst 4.6.

Βοήθεια κανείς???

Link to comment
Share on other sites

Δοκίμασε νέους drivers που είναι καλύτεροι σε DX9 και διορθώνουν πολλά bugs.

Αν δε φτιάξει με τους drivers, τσεκαρε θερμοκρασία και ρεύματα.

Link to comment
Share on other sites

Έβαλα και τους τελευταίους catalyst και πάλι σβήνει αλλά θέλει πιο πολύ ώρα (κανα 20λεπτο)... Η κάρτα είναι default με αλλαγμένη ψύκτρα και 7-10 βαθμούς βαθμούς λειτουργίας πιο κάτω!

Το agp voltage νορμάλ είναι.

Link to comment
Share on other sites

Της πέρασα άλλο bios από ίδια κάρτα χωρίς VIVO και δουλέυει κανονικά χωρίς να βλέπουν τα windows ότι έχει video in (WDM theater video/audio δεν υπάρχουν πια).

Και πάλι όμως μετά από κάποια ώρα σε απαιτητικά παιχνίδια σταματάει η κάρτα γραφικών με μάυρη οθόνη... Πολλοί το έχουν πάθει αυτό με τη συγκεκριμένη κάρτα με VIVΟ αλλά ακόμα να βρώ λύση!

Link to comment
Share on other sites

Αγαπητε TEO τι να πω εγω που μολις την πρωτοπηρα την καρτα (μια club-3D 9600XT δεν ειναι VIVO) ειχε προβλημα ακριβως σαν το δικο σου. Και στην αρχη ηταν χειροτερο, γιατι το VPU recover δεν μπορουσε να λειτουργησει και επρεπε να παταω reset και να σκιζω τον υπολογιστη. Αυτο γινονταν ακομα πριν μπω στο κυριος μερος του παιχνιδιου !! Παραδειγμα στο SIMS μου βγαζε μαυρη οθονη οταν ηταν να διαλεξω γειτονια... Εκανα FORMΑT και τωρα λειτουργει αψογα το... VPU recover. Σε γρηγορα παιχνιδια οπως NFS η Colin Mcray μεσα σε 2.5 λεπτα μου εχει κολλησει και μου εχει πεταξει μυνηματακι VPU recover και επειτα συνεχιζω το παιχνιδι... για 30 δευτερολεπτα οπου ξαναεμφανιζεται...

Πηγε RMA μεσα σε 2 μερες (ρεκορ πρεπει να ειναι) και ειναι περισσοτερο η πικρα να δινεις τοσα λεφτα και να μην την ευχαριστιεσαι ουτε για ενα benchmark !

Ζησε Μάϊ να φας τριφυλλι...

Link to comment
Share on other sites

Εγω δεν μπορούσα rma όμως!! Είχα αλλάξει ψύξη...

Όταν αλλάζεις ταχύτητα agp και την πας στο 4x με disabled το agp fast writes δόυλέυει κανονικά! Και η διαφορά δε φαίνεται στο μάτι... Πάλι καλά!

Link to comment
Share on other sites

Δυστυχως τα εκανα και αυτα... εψαξα στο google για το προβλημα και προτειναν αυτο που λες. Το ειχα κανει και αυτα αλλα καμια αλλαγη...

Εκανα και underclocking εβγαλα και ολες τις συσκευες μετρησα και γραμμη 12+ ολα ειναι μια χαρα ! Εκτος απο την καρτα

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...