Jump to content

Προβλημα με switch!


Recommended Posts

Το πρωτο switch ( για να συνδεω keyboard-mouse-monitor σε 2 pc's) που πηρα εκανε ghosting και το επεστρεψα

Χθες πηγα mgmanager και πηρα ενα αυτοματο switch (αλλαζει απο οθονη σε οθoνη με ctrl+ctrl+1(ή 2 για την αλλη)) μοντελο KVM-0201 .

Συνδεω και τα 2 πισια της υπογραφης μου και δειχνει εικονα μια χαρα!

Μπουταρει το πρωτο πισι, χαιρομαι λεω ενταξει επιτελους κατι δουλεψε με την πρωτη , αλλα...

Μολις τελειωνει η αρχικη οθονη μπουταρισματος των ΧΡ και παει να μπει σε desktop , "Εnter power saving mode" το μονιτορ και σβηνει :089: :089: !

Παιδευω τα καλωδια απο δω , τα παιδευω απο εκει μπας και δεν παταει κατι καλα αλλα φευ!

Το βγαζω τελειως το switch , αλλα παλι τα ιδια το pc!!

Παιρνω τρελλες αναποδες ( :096: :096: :096: ), το φελεκι μου κτλ

Και μεσα στην αναταραχη μου ερχεται η θεια εμπνευση : Βρε δε κανω install/uninstall τους drivers της καρτας γραφικων μου.

Ε,το εκανα και δουλεψε!(Χωρις το switch ολα καλα μετα το unistall/install των drivers της καρτας γραφιλων μου. Με το switch μια απο τα ιδια!)

Τι στο καλο συμβαινει?!?!

Link to comment
Share on other sites

Καμμια φορά , για να αναγνωρίσει και τα 2 πρέπει να έχεις γυρισμένο το διακόπτη στονυπολογιστή που ξεκινάει ώστε να αναγνωρίσει τα περιφεριακά....

Link to comment
Share on other sites

Καμμια φορά , για να αναγνωρίσει και τα 2 πρέπει να έχεις γυρισμένο το διακόπτη στονυπολογιστή που ξεκινάει ώστε να αναγνωρίσει τα περιφεριακά....

Όχι καμιά φορά. Συνήθως, αυτό ισχύει. Πολύ άβολο, αλλά έτσι είναι...

Link to comment
Share on other sites

Να σου πω , άμα περάσεις από το σπίτι μου (το ξέρεις που είναι ) έλα να σου δώσω το δικό μου για δοκιμή .... και μου το δίνεις όταν βρεις παρόμοιο ή άλο που να σε βολευει...εκτος και αν κατέβεις για μπάλα οπότε τα λέμε εκει...

Link to comment
Share on other sites

Να σου πω , άμα περάσεις από το σπίτι μου (το ξέρεις που είναι ) έλα να σου δώσω το δικό μου για δοκιμή .... και μου το δίνεις όταν βρεις παρόμοιο ή άλο που να σε βολευει...εκτος και αν κατέβεις για μπάλα οπότε τα λέμε εκει...

Ποιο ειπαμε οτι εχεις Γιωργαρα?

Αυτο του λινκ μου?

Link to comment
Share on other sites

Όταν ανοίγεις ένα pc ΠΑΝΤΑ να περιμένεις να φτάσει στο welcome screen και μετά να αλλάξεις οθόνη. Αν ξαναχαλάσει, μπες με safe mode, επανεγκατασταση driver vga, reboot και περίμενε μέχρι το καλωσόρισμα... Μου έχει συμβεί πάρα πάρα πολλές φορές... Ειδικά οι nvidia έχουνε μεγαλύτερο ζορι.. Τώρα για πιο λόγο...

Link to comment
Share on other sites

Επειδη πριν απο λιγο μιλησα με το mgmanager του ειπα οτι θελω να μυ φερει αυτο του λινκ μου.

Ας το δοκιμασω και αυτο και αν εχω οποιοδηποτε προβλημα , θα σου ερθω σουμπιτος να δοκιμασω το δικο σου!

ΥΓ Στο πισι με το λινουξ εχω refresh rate 72 Hz ενω στα win 75 Ηz . Υπαρχει προβλημα?

Link to comment
Share on other sites

Όταν ανοίγεις ένα pc ΠΑΝΤΑ να περιμένεις να φτάσει στο welcome screen και μετά να αλλάξεις οθόνη. Αν ξαναχαλάσει, μπες με safe mode, επανεγκατασταση driver vga, reboot και περίμενε μέχρι το καλωσόρισμα... Μου έχει συμβεί πάρα πάρα πολλές φορές... Ειδικά οι nvidia έχουνε μεγαλύτερο ζορι.. Τώρα για πιο λόγο...

Δεν παιζεσαι Kiki!

Αυτο ηταν!

Δουλευει τωρα αψογα!

Πολλα ευχαριστω σε εσενα Kiki και σε στον Greek για την προσφορα του να με εξυπηρετησει!

Link to comment
Share on other sites

Δεν παιζεσαι Kiki!

Αυτο ηταν!

Δουλευει τωρα αψογα!

Πολλα ευχαριστω σε εσενα Kiki και σε στον Greek για την προσφορα του να με εξυπηρετησει!

Όταν ο Greek έλεγε

Καμμια φορά , για να αναγνωρίσει και τα 2 πρέπει να έχεις γυρισμένο το διακόπτη στονυπολογιστή που ξεκινάει ώστε να αναγνωρίσει τα περιφεριακά....

ακριβώς αυτό εννοούσε ... :002:

Link to comment
Share on other sites

Καλημερα και απο εμενα....

εχω και εγω αυτοματο switch ... μολις το εγκατεστησα ειχα και εγω το ιδιο προβλημα

στη θεση 1 ειχα βαλει το παλιο μηχανημα με καρτα οθονης matrox .....

στο αλλο το καινουριο εχω μια gf 4600 με tv out

ανοιγοντας και τα 2 το μεν πρωτο ανοιγε χωρις προβλημα ειτε το ειχα το switch σε αυτο ειτε οχι το δε δευτερο εβλεπα το startup logo και μετα εμπαινε σε safe mode

εκανα απεγκατασταση του driver το ξαναπερασα αλλα μια απο τα ιδια ....εψαξα και τελικα ανακαλυψα οτι το εκανε αυτο οταν ειχα συνδεδεμενη την καρτα με το tv out

σε τηλεοραση ......

το εβγαλα και τωρα κανενα προβλημα ......και ετσι το αφησα

Link to comment
Share on other sites

Χμ λίγο περίεργο αυτό που σου εμφανίζει....Δοκίμασε πρώτα να ανοίξεις το 2ο μηχάνημα και αφου μπεις στα Windows δοκίμασε μετά να το γυρίσεις στο πρώτο .Εμφανίζει τα ίδια συμπτώματα?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...