Jump to content

Πάγωμα σε πληκτρολόγιο και ποντίκι


Recommended Posts

Ο υπολογιστής είναι:

Αbit BH6

Celeron 1,4T σε slot 1 Powerleap conv

256 MB SDRAM συνολικά από 3 dimmάκια

psu 400Watt

με windows2000 sp4.

Ο υπολογιστής ξεκινάει κανονικά, αλλά σε ανύποπτο χρόνο παγώνει το πληκτρολόγιο και το ποντίκι και το μόνο που μένει να κάνει κανείς είναι hardware reset, αλλά το εμφανίζει και πάλι. Μια φορά έβγαλα όλα τα καλώδια, τα ξανασύνδεσα και δούλεψε κανα 2ώρο μέχρι που ξανακόλλλησε.

Το Pc είναι πάνω σε ένα 600άρι UPS Merlin Gerin Nova.

Πείτε καμία πρόταση, γιατί θα τρελαθώ

Link to comment
Share on other sites

Πληκτρολογιο/ποντίκι είναι συνδεδεμένα σε PS2 και δεν μπορώ να τα βάλω σε USB, γιατί έχει μόνο 2 και εκεί έχω άλλες συσκευές.. Τροφοδοτικό έχω αλλάξει.

Link to comment
Share on other sites

Για Game over το βλέπω...

clear cmos - bios update...

αν έχεις usb keyboard / mouse δοκίμασε τα να δεις αν το κάνει και με αυτά ή ανάποδα ps/2...

Η μητρική λες να πεθαίνει;

Το bios είναι το τελευταίο. Μία φορά που κόλλησε, έβγαλα το ποντίκι και το έβαλα σε USB και δεν το είδε (χωρίς να κλείσω τον υπολογιστή εννοώ).

Link to comment
Share on other sites

Θα σου έλεγα να αφήσεις λίγο καιρο το mouse στη usb να δεις αν ξανακολλήσει το pc θα παίζει ή οχι το mouse. Έτσι δλδ θα εντοπίσεις το πρόβλημα πιο εύκολα.

Αν για παράδειγμα έχουν πρόβλημα οι ps/2 θύρες λύνεται σχετικά εύκολα με ένα usb hub

Πάντως με φοβίζουν αρκετά αυτα τα προβλήματα με τις παλιές μητικές και συνήθως είναι η αρχή του τέλους.

Σαν τελευταία λύση θα σου πρότεινα να βάλεις το αρχικό bios της μητρική σου...

Link to comment
Share on other sites

Το πρόβλημα είναι του πληκτρολογίου και όχι του ποντικιού. Το πληκτρολόγιο είναι σε καλή κατάσταση; Επειδή λογικά είναι παλιό κάνε του ένα καλό καθάρισμα. Μου είχε τύχει να κολλάει πλήκτρο σε ένα παλιό πληκτρολόγιο που είχα και δεν έκανε POST ή κολλούσε το λειτουργικό σε ανύποπτο χρόνο.

Link to comment
Share on other sites

Το πρόβλημα είναι του πληκτρολογίου και όχι του ποντικιού. Το πληκτρολόγιο είναι σε καλή κατάσταση; Επειδή λογικά είναι παλιό κάνε του ένα καλό καθάρισμα. Μου είχε τύχει να κολλάει πλήκτρο σε ένα παλιό πληκτρολόγιο που είχα και δεν έκανε POST ή κολλούσε το λειτουργικό σε ανύποπτο χρόνο.

Το πληκτρολόγιο είναι σχετικά καινούριο και καθαρό. Βασικά είναι σαν να παγώνει ο υπολογιστής.

Θα δοκιμάσω να βάλω το ποντίκι στο USB και βλέπουμε.

Link to comment
Share on other sites

Αν βγάλεις το ποντίκι από τον υπολογιστή όταν δουλεύει δεν τρέχει τίποτε, δεν κολλάει, απλά πρέπει να γίνονται όλα με το πληκτρολόγιο.

Αν βγάλεις το πληκτολόγιο τότε κολλάει άμεσα και θέλει επανεκκίνηση από το κουμπί. Δοκίμασε και άλλο πληκτρολόγιο να δείς αν εξακολουθεί το πρόβλημα.

Link to comment
Share on other sites

Προσπάθησε να έχεις και τον task manager ανοιχτό ώστε την επόμενη φορά να δεις αν παίζει τίποτα περίεργο εκεί κ μήπως κόλλησες τίποτα...

Είναι κάποιο ασύρματο?

Link to comment
Share on other sites

Προσπάθησε να έχεις και τον task manager ανοιχτό ώστε την επόμενη φορά να δεις αν παίζει τίποτα περίεργο εκεί κ μήπως κόλλησες τίποτα...

Είναι κάποιο ασύρματο?

Καλή σκέψη. Όχι ενσύρματα και τα δύο στην PS2.

Link to comment
Share on other sites

Ρε παιδια σιγουρα κολλανε αυτα τα δυο κι οχι το λειτουργικο?

Ριξε μια ματια τι τρεχει στο background κι αν προκαλειται το προβλημα απο καποια ανεπιθυμητη διεργασια.

Link to comment
Share on other sites

Λοιπόν... Νέα από το μέτωπο. Εκεί που δούλευε, κολλάει πάλι και αυτήν την φορά συνοδευόταν από ένα συνεχόμενο ατελείωτο σφύριγμα. Βάζω το ποντίκι στην USB και εκεί που δείχνει ότι ανάβει (ανάβουν τα λαμπάκια στο case) δεν προχωράει καθόλου. Ούτε post ούτε τίποτα (ούτε σφύριγμα).

Πάει; Τα κακάρωσε;

Link to comment
Share on other sites

μου θυμίζει κάτι conflicts που έκανε το παλιό πληκτρολόγιο,

Έχεις δοκιμάσει να τα αποσυνδέσεις την ώρα που κολλάνε και να τα ξανασυνδέσεις?Το πρόβλημα αν δεν είναι του πληκτρολογίου είναι λειτουργικού και πάει για φορμάτ μάλλον

Link to comment
Share on other sites

Δοκίμασες με άλλο πληκτρολόγιο/ποντίκι πριν αρχίσει ο θόρυβος;

Μπορεί ο θόρυβος να προέρχεται από κάποιο χαλασμένο πηνίο ή πυκνωτή στην πλακέτα που που πλέον δεν μπορεί να τροφοδοτήσει τις PS/2 θύρες :(

Μπες στην Abit και ψάξε στο φόρουμ για παρόμοιο πρόβλημα των ΒΗ6.

Σε βλέπω να ψάχνεις στο fleamarket για μεταχειρισμένη μητρική...

Link to comment
Share on other sites

Νέα από το μέτωπο.

Καταρχήν βγάζω τις PCI κάρτες και ανάβω το τροφοδοτικό. Στην οθόνη απολύτως τίποτα. Μόνο τα ledakia του case ανάβουν.

Στην συνέχεια βγάζω όλες τις μνήμες και ανάβω. Πάλι τα ίδια. Ούτε μπιπ ούτε τίποτα. Μετά βγάζω και την κάρτα γραφικών. Τα ίδια. Κανένα μπιπ.

Τι άλλο να κάνω; Να αλλάξω cpu ή να το πάρω απόφαση ότι πέθανε το mobo;

Link to comment
Share on other sites

αφου αν δεν έχει cpu θα κάνει μπιμ, η μητρική όμως δεν έκανε κανένα μπιμ γιαυτα που αφέρεσες... οπότε δε θα κάνει ητε αλάξεις cpu ητε όχι... δοκίμασε άλλη μητρικη... πάρε κάποια Gigabyte SG800 or Gigabyte 8S648FX (50-60ε) για να μη πάει χαμένο το σύστημα...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...