Jump to content

Asus P5KC & KINGSTON HYPERX DDR2 1GB PC8500 1066MHZ


Recommended Posts

Καλημέρα σε όλους.

Έχω ένα πρόβλημα και πιστεύω ότι εσείς οι ειδικοί θα μου το λύσετε.

Έχω την παραπάνω μητρική και μνήμες.

Στο CPUz μου τις βλέπει PC-6400 ενώ είναι αυτές

Έκανα update το Bios σε 1105. Δοκίμασα να κάνω manual τα timings, frequency, voltage ( 5-5-5-15, 1066MHz, 2,2V) αλλά crasharei το pc.

Τα φώτα σας παρακαλώ !!

Ευχαριστώ.

post-9985-1442175050,9007_thumb.jpg

post-9985-1442175050,992_thumb.jpg

post-9985-1442175051,0658_thumb.jpg

post-9985-1442175051,1333_thumb.jpg

Link to comment
Share on other sites

Καλημέρα σε όλους.

Έχω ένα πρόβλημα και πιστεύω ότι εσείς οι ειδικοί θα μου το λύσετε.

Έχω την παραπάνω μητρική και μνήμες.

Στο CPUz μου τις βλέπει PC-6400 ενώ είναι αυτές

Έκανα update το Bios σε 1105. Δοκίμασα να κάνω manual τα timings, frequency, voltage ( 5-5-5-15, 1066MHz, 2,2V) αλλά crasharei το pc.

Τα φώτα σας παρακαλώ !!

Ευχαριστώ.

Καλημέρα και καλως όρισες στο φόρουμ..

Το command rate στα bios τι το έχεις? βάλτο 2Τ μηπως φταίει αυτο..

επίσης το Transaction Booster? βγάλτο απο το auto και κάντο disabled με boost level 2(το χειρότερο) για να δείς αν θα ξεκινήσει..

δες και εδω:http://www.xbitlabs.com/articles/mainboards/display/asus-p5k-deluxe-overclock_4.html

αν ξεκινήσει βάλτου να κάνει και κανα memtest και πες μας τι έγινε..

Link to comment
Share on other sites

Ας τα πάρω με την σειρά. (Αυτό είναι το δικό μου pc στο σπίτι με τις ίδιες μνήμες αλλά τις 800αρες.

Όταν ανοίγω το pc στην αρχική οθόνη λεει DDR2-800 (τις έκανα manual το DRAM στα 800MHz από Bios, στο auto τις βάζει 667)

Μέσα στα Windows (XP Pro SP3) με το CPUz και το Everest τις δείχνει 667 :S

Επισις, εκανα οτι μου ειπες στο Bios, δλδ:

Command Rate --> 2T

Transaction Booster : Disable στο Level 2

Μπήκα κανονικά στα Windows αλλά δείτε τα screenshots.

Δεν ξέρω και πολλά από O/C φυσικά για αυτό ρωτάω εσάς που ξέρετε καλύτερα.

Τώρα, ή η Kingston μας κοροϊδεύει ή παίζει κάτι λάθος.

Ευχαριστώ.

post-9985-1442175051,2028_thumb.jpg

post-9985-1442175051,2831_thumb.jpg

post-9985-1442175051,3676_thumb.jpg

post-9985-1442175051,4889_thumb.jpg

post-9985-1442175051,6165_thumb.jpg

Link to comment
Share on other sites

Αν έχω καταλάβει σωστά αυτό που σε προβληματίζει είναι πως στις δείχνει στο ddr type σαν ddr2-667 και το cpu-z και το everest..

αυτό δε θα έπρεπε να σε προβληματίζει καθώς αυτές οι ταχύτητες είναι για 1.8V.. προφανώς η kingston τις έχει προγραμματίσει έτσι γιατί κάποια budget motherboards δε μπορούσαν να δώσουν παραπάνω ρευμα απο 1.8V στις μνήμες..

έτσι οι μνήμες σου είναι(στον υπολογιστή του σπιτιού):

DDR2-667 στα 1.8V

DDR2-800 στα 2.1V

για παράδειγμα και οι δικές μου κάπως έτσι πάνε:

DDR2-667 στα 1.8V

DDR2-800 στα 2.1V

DDR2-1000 στα 2.3V(OC) που τις έχω τώρα..

αν σε προβληματίζει τώρα αν το e-shop σου έδωσε τις σωστές μνήμες και δεν έχεις κρατήσει τα κουτιά να το δείς, να το ψάξουμε λίγο παραπάνω.. πάντως αυτό που βλέπω στο πρώτο CPU-Z που εχεις δώσει είναι πως πάνε DDR2-800 στα 1.8V αρα στα 2.2V πιθανότατα να ανεβαίνουν DDR2-1066..

Link to comment
Share on other sites

Αυτο με το spd μη το δινεις και πολυ σημασια. Ειναι απλα μια τυποποιηση. Κι εμενα μου δειχνει οτι για 1333 με 9-10-10-25 θελω 1.5 volt. Αν προσεξεις λεει τα ιδια volt για ολες τις συχνοτητες. Ειναι δυνατον να υφισταται κατι τετοιο?

Link to comment
Share on other sites

Ωραια.. Μπορεί κάποιος να μου πει ρυθμίσεις για το Bios ?

Έτσι είναι τώρα

CPU Ratio Setting: Auto

FSB Strap to North Bridge: Auto

FSB Frequency: Πόσο να βάλω εδώ ? Όχι Auto έτσι ?

PCIe Frequency : Auto

DRAM Frequency: Auto (αν βάλω 1066 crasharei)

DRAM Command Rate: Auto

DRAM Timing Control: Manual

Timing information 5-5-5-15-3-42-6-3-3

CAS# Latency [5]

RAS# to CAS# Delay [5 DRAM Clocks]

RAS# Pre time [5 DRAM Clocks]

RAS# Act time [15 DRAM Clocks]

RAS# to RAS# Delay: Auto

REF Cycle time: Auto

WRITE Recovery time: Auto

WRITE to READ delay: Auto

READ to PRE time: Auto

DRAM Static Read Control: Auto

Adjust CHA SKEW Support: Auto

Adjust CHB SKEW Support: Auto

Transaction Booster: Auto

CPU Voltage: Auto

CPU PLL Voltage: Auto

FSB Termination Voltage: Auto

DRAM Voltage: Auto (2.2V να το βάλω ?)

Clock Over-charging Voltage: Auto

Load-Line Calibration: Auto

CPU GTL Voltage Reference: Auto

MB GTL Voltage Reference: Auto

CPU Spread Spectrum: Auto

PCIE Spread Spectrum: Auto

Ευχαριστώ.

Το μηχάνημα έχει την μαμισια CPU ψύχτρα btw..

EDIT: Όπως καταλάβατε, τώρα ψάχνομαι για O/C και δεν έχω ιδέα :D

Link to comment
Share on other sites

Ωραια.. Μπορεί κάποιος να μου πει ρυθμίσεις για το Bios ?

Ευχαριστώ.

Το μηχάνημα έχει την μαμισια CPU ψύχτρα btw..

EDIT: Όπως καταλάβατε, τώρα ψάχνομαι για O/C και δεν έχω ιδέα :D

Λοιπόν θα σου δώσω κάποιες ρυθμίσεις να δούμε αν ξεκινάει, με bold είναι οτι εχω αλλάξει.

CPU Ratio Setting: Auto

FSB Strap to North Bridge: 333

FSB Frequency: auto

PCIe Frequency : Auto

DRAM Frequency: 1066

DRAM Command Rate:

DRAM Timing Control: Manual

Timing information 5-5-5-15-3-42-6-3-3

CAS# Latency [5]

RAS# to CAS# Delay [5 DRAM Clocks]

RAS# Pre time [5 DRAM Clocks]

RAS# Act time [15 DRAM Clocks]

RAS# to RAS# Delay: Auto

REF Cycle time: Auto

WRITE Recovery time: Auto

WRITE to READ delay: Auto

READ to PRE time: Auto

DRAM Static Read Control: disabled

Adjust CHA SKEW Support: Auto

Adjust CHB SKEW Support: Auto

Transaction Booster: disabled

boost level:2

CPU Voltage: auto

CPU PLL Voltage: Auto

FSB Termination Voltage: Auto

DRAM Voltage: 2.2V

Προσοχή εδω: οι asus κανουν ovelvolt στις μνήμες, θα πας 2 κλικ δεξια στο hardware monitor να το τσεκαρεις.. παίξε λίγο μέχρι να σου δείχνει εκει 2.2V

Clock Over-charging Voltage: Auto

Load-Line Calibration: enabled

CPU GTL Voltage Reference: Auto

MB GTL Voltage Reference: Auto

CPU Spread Spectrum: disabled

PCIE Spread Spectrum: disabled

Αυτές οι ρυθμίσεις είναι κυρίως για τις μνήμες..να δουμε αν θα ξεκινήσουν στα 1066

Υ.Γ. αν με fsb strap:333 δε μπορείς να βάλεις τις μνήμες στα 1066 αλλαξέ το fsb strap..

/EDIT

μπερδέυτηκα επειδή έχεις 2 μηχανήματα, σε ποιο θες να κάνεις OC? με τον q6600 ή με τον Ε6850?

Link to comment
Share on other sites

Ο CPU είναι ο Core 2 Duo E6850 @ 3.00ΜΗz

DRAM Command Rate: 2Τ <-- 1Ν και 2Ν έχει να διαλέξω..

t4ur1n3 added 12 Minutes and 42 Seconds later...

Overclocking Failed...

Τον E6850 θέλω.

Το FSB Frequency δεν γίνετε να βάλω Auto.

Link to comment
Share on other sites

Ο CPU είναι ο Core 2 Duo E6850 @ 3.00ΜΗz

DRAM Command Rate: 2Τ <-- 1Ν και 2Ν έχει να διαλέξω..

2N

τον Ε6850 απο τα 3.0 δοκίμασε να τον πας στα 3.2 για αρχη..

FSB Frequency:355

CPU Voltage: 1.4

Load-Line Calibration: enabled

αλλα προσοχή στις θερμοκρασίες μιας και είσαι με μαμα ψύξη..

Υ.Γ. north bridge voltage δεν εχει καπου? κατω απο το cpu voltage συνηθως είναι

/edit

για κατέβασε λίγο τις μνήμες σου, πχ ddr2-800 να δουμε αν φταίνε αυτές.. γενικά να ξέρεις πως ενα ενα θα τα δοκιμάζεις, ή τις μνήμες ή τον επεξεργαστή..

με 2.2v τις έχεις?

Link to comment
Share on other sites

853 που είναι, ξεκίνησε κανονικά

για δες λίγο στο power->hardware monitor ποσο ρευμα δίνει σε μνημες και northbridge..

Υ.Γ.

εχεις pm για msn ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.