Jump to content

ΑTI 4870 & Tagan PSU πρόβλημα με βυσμα τροφοδοσίας


Recommended Posts

Πήρα προχτές την ΑΤΙ 4870.

Και παρουσιάστηκε το εξής πρόβλημα.

τα βυσματα ρευματος της καρτας ή είναι πολυ κολητά

radeon_4870_power.jpg

η τα καλώδια του τροφοδοτικού Tagan 580w με αποσπόμενα καλώδια δέν είναι τα κατάλληλα σε σχήμα.tagan_07.jpg

Δηλαδή αν παρατηρήσετε τα μπλέ καλώδια του Tagan λόγω του ενησχημένου σχηματικά βύσματος αυτά δεν μπορούν να μπούν μαζί στα βυσματα της καρτας.

Οπότε πρέπει να τα ξηλώσεις προς τα πίσω και να ρίξεις μονοτική ταινία για να κάνεις την δουλειά σου όπως έκανα και εγώ.

Αυτό πιθανόν να συμβαίνει και σέ άλλα επώνυμα ποιοτικά PSU με ενισχυμένες επαφες.

Αυτά έτσι ενημερωτικά

Link to comment
Share on other sites

το δικο μου το Antec TruePower Quattro 850W Modular Power Supply εχει 6+2 πολυ πιθανο να υπαρχει προβλημα και με το δικο μου σε τετοια καρτα, γιατι δεν ξεκουμπωνουνε τα +2 αλλα ειναι διπλα

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.