Jump to content

Εβαλα μητρικη+RAM- -> δεν μπαινει στα windows


Recommended Posts

Γεια σας, ο τιτλος τα λεει ολα, εβαλα τα εξης:

μητρικη

RAM

Εχω , pentium 4 650 @ 3.4Ghz, Nvidia GeForce 6600LE

Οταν επιλεγω windows φορτωνει η μπαρα, αλλα βγαζει στιγμιαια μπλε οθονη(την οποια δεν προλαβαινω να δω) και κανει restart..

Στα ubuntu μπαινω κανονικα... Δεν αλλαξα ρυθμισεις του BIOS.

Link to comment
Share on other sites

Βαλε τις ρυθμισεις που δινει ο κατασκευαστης για τις μνημες στα bios κ τρεξε ενα memtest απο bootable cd για να δεις αν φταινε αυτες για τις μπλε οθονες. Αν δεν εχεις το προγραμμα κατεβασε το απο εδω.

Edit: Κοιτα κ αυτο το θεμα.

Link to comment
Share on other sites

Οταν επιλεγω windows φορτωνει η μπαρα, αλλα βγαζει στιγμιαια μπλε οθονη(την οποια δεν προλαβαινω να δω) και κανει restart..

Τι αλλο να κανει το καημενο...φορτωνει λαθος drivers και βγαζει μπλε οθονη.

Επρεπε να εχεις κανει απο πριν απεγκατασταση τους παλιους drivers,σε safe mode μπαινεις?

Αν σε αφηνει να μπεις σε safe mode κανε απεγκατασταση τους chipset drivers και δοκιμασε να μπεις στα win,μετα βαλε τους σωστους.

Αν δεν τα καταφερεις πρεπει να κανεις καθαρη εγκατασταση απο την αρχη.

stealth

Link to comment
Share on other sites

Τι αλλο να κανει το καημενο...φορτωνει λαθος drivers και βγαζει μπλε οθονη.

Επρεπε να εχεις κανει απο πριν απεγκατασταση τους παλιους drivers,σε safe mode μπαινεις?

stealth

Ναι, δεν εκανα format...:105: Και δεν μπαινει ουτε σε safe mode... Ντροπη.. Θα κανω format.Σας ευχαριστω ολυς!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.