Jump to content

προβλημα με μνημες ΤRANSCEND TX 1600KLU-2GU


Recommended Posts

εχω καποιο σοβαρο προβλημα με τισ μνημες μου οι οποιες ειναι 4x1GB ram ΤRANSCEND TX 1600KLU-2GU δεν μπορω να τις κανω με τιποτα να τρεξουν στα 1600MHz.δεν κανει boot καθολου απο το ΒΙΟS τρεχουν μονο στα 1333MHz.μηπως υπαρχει καποιοσ να μου δωσει μια λυση ??????.ο cpu ειναι ΙΝΤΕL CORE 2 QUAD και Motherboard P5Q3-DELUXE WIFI.:013: :013: :013: :013: :013: :013: :076: :076: :076: :076:

Link to comment
Share on other sites

φίλε μου μόλις τώρα είχα με σένα το ΙΔΙΟ πρόβλημα και μετά απο πολλή παίδεμα το βρήκα!!γιατι έχουμε και την ιδια μητρική!

απλα πρεπει να αλλαξεις κατι στο bios !!

βαλέ strap 400αρι η 333αρι ,τα τimmings σωστα και τα volt σωστά και τα υπόλοιπα βαλε τα στο auto, οπος dram timming control ,dram training,όλα αυτά τα τρία προφανώς τα έχεις βαλει disable.άστα είναι πολλή περίεργη μητρική αλλα καλή!αμα δεν βρεις άκρη κοίτα το μήνυμά που σου εχω στείλει!!!

το ίδιο με εσένα με παίδευε σήμερα και τελικά απο συνήθεια είχα βάλει αυτά στο disable ,όπως βάζουμε πάντα στο o/C και μόλις τα εβαλα στο auto μια χαρά όλα και ξεκίναγε ούτε λάθη όλα κομπλέ!(εκτός αν κάνεις κάπου αλλού λάθος που δεν νομίζω)

!

σου εχω στείλει pm!

Link to comment
Share on other sites

φίλε μου μόλις τώρα είχα με σένα το ΙΔΙΟ πρόβλημα και μετά απο πολλή παίδεμα το βρήκα!!γιατι έχουμε και την ιδια μητρική!

απλα πρεπει να αλλαξεις κατι στο bios !!

βαλέ strap 400αρι η 333αρι ,τα τimmings σωστα και τα volt σωστά και τα υπόλοιπα βαλε τα στο auto, οπος dram timming control ,dram training,όλα αυτά τα τρία προφανώς τα έχεις βαλει disable.άστα είναι πολλή περίεργη μητρική αλλα καλή!αμα δεν βρεις άκρη κοίτα το μήνυμά που σου εχω στείλει!!!

το ίδιο με εσένα με παίδευε σήμερα και τελικά απο συνήθεια είχα βάλει αυτά στο disable ,όπως βάζουμε πάντα στο o/C και μόλις τα εβαλα στο auto μια χαρά όλα και ξεκίναγε ούτε λάθη όλα κομπλέ!(εκτός αν κάνεις κάπου αλλού λάθος που δεν νομίζω)

!

σου εχω στείλει pm!

φιλε τιποτα τα εκανα ολα αυτα αλλα παλι τα ιδια δεν λεει να τισ δει 1600

Link to comment
Share on other sites

εχω καποιο σοβαρο προβλημα με τισ μνημες μου οι οποιες ειναι 4x1GB ram ΤRANSCEND TX 1600KLU-2GU δεν μπορω να τις κανω με τιποτα να τρεξουν στα 1600MHz.δεν κανει boot καθολου απο το ΒΙΟS τρεχουν μονο στα 1333MHz.μηπως υπαρχει καποιοσ να μου δωσει μια λυση ??????.ο cpu ειναι ΙΝΤΕL CORE 2 QUAD και Motherboard P5Q3-DELUXE WIFI.:013: :013: :013: :013: :013: :013: :076: :076: :076: :076:

Γεια σου Θοδωρη,:)Sorry δεν ειχα δει το thread.

Mπορεις να μας δωσεις μια φωτο με τα settings που εχεις στο bios?

Eπισης μπορεις να μας δωσεις ενα screenshot με τα spd για καθε dimm ξεχωριστα?

Με τεσσερα sticks χρειαζεται λιγο παραπανω ρευμα στο North και ισως πιο χαλαρα timmings.

Ποιον quad εχεις ακριβως?

stealth

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.