Jump to content

Accelero Xtreme 4870x2 prob+solved


Recommended Posts

Σήμερα απέκτησα την εν λόγω ψύκτρα για την πιστή μου ΑΤΙ. Η εγκατάσταση ήταν πάρα πολύ απλή (ακολουθώντας τις οδηγίες που ήταν στη συσκευασία). Το μόνο πρόβλημα ήταν (το γνωστό πλέον) με την (επανα)τοποθέτηση των x-brackets (που βιδώνουν πίσω από τις gpu), κάτι που απ ότι είδα μετά από ψάξιμο, είναι ένα αρκετά κοινό πρόβλημα.

Μιας λοιπόν και βρήκα τρόπο να το λύσω, είπα να το μοιραστώ με όποιον άλλο χρήστη μπορεί να αντιμετωπίσει παρόμοιο πρόβλημα.

Τα x-brackets της δικης μου καρτας, έχουν κάτι μαύρα κουμπωματάκια, ένα δίπλα από κάθε βίδα και ένα στο κέντρο τους, τα οποία προφανώς εμπόδιζαν τις βίδες να "πιάσουν" στην ψήκτρα της A.C. Αν όμως βγάλετε αυτά που είναι δίπλα στις βίδες (απλά πιέζοντας τα από πάνω με ένα κατσαβίδι πχ και τραβώντας τα με το χέρι μετά), τα brackets μπαίνουν πλέον άνετα, και η νέα σας ψύκτρα είναι έτοιμη!

Link to comment
Share on other sites

Λπν από θερμοκρασίες πρώτα:

Με την κάρτα ελαφρά ανεβασμένη (772 c, 915 mem - προς το παρόν :p) και τον ανεμιστήρα στο 90% (αθόρυβος όμως λέμε), και παίζοντας Crysis & CoD World at War,το μέγιστο που μου έδειξε το rivatuner ειναι γύρω στους 58 βαθμούς.

Όσο για τον τόπο αγοράς, Hac Shop στη Στουρνάρη.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.