Jump to content

μπλέ οθόνη κατά την εκκίνηση


Recommended Posts

παιδιά είχε χαλάσει η κάρτα γραφικών μου και έπρεπε να κάνω 6-7 βίαια restart

για να ανοίξει το pc! μετά από κάποιο καιρό την στιγμή που φόρτωνε τα windows

μου πέταγε μπλε οθόνη και έκανε restart! τελικά η κάρτα απεβίωσε και σήμερα

δοκίμασα με νέα κάρτα. το pc ανοίγει αμέσως αλλά μου πετάει μπλε οθόνη frown.gif

λέτε ένα format να σώσει την κατάσταση?

Link to comment
Share on other sites

nvidia ήταν και οι δύο κάρτες

η μπλέ οθονη λέει

 to make sure any new hardware or software is properly installed if it is a new installetion, ask your hardware or software manufacturer
any windows updates you might need.

if problems continue disable or remove any newly installed hardware or software . disable bios memory options such as caching or shadowing

κάτι τέτοιο...(το έβλεπα και με τις δύο κάρτες γραφικών)

Link to comment
Share on other sites

Πιο κάτω σου βγάζει και ένα technical information στο οποίο υπάρχει ο κωδικός του σφάλματος.

Μπορείς να δοκιμάσεις να κάνεις clean uninstall τους drivers της κάρτας γραφικών και ξανά install όπως και να 'φορτώσεις' τις default ρυθμίσεις στο BIOS.

Όπως και να χει στην επόμενη μπλε οθόνη κοίταξε πιο ακριβώς είναι το μήνυμα λάθους.

Link to comment
Share on other sites

Πιο κάτω σου βγάζει και ένα technical information στο οποίο υπάρχει ο κωδικός του σφάλματος.

Μπορείς να δοκιμάσεις να κάνεις clean uninstall τους drivers της κάρτας γραφικών και ξανά install όπως και να 'φορτώσεις' τις default ρυθμίσεις στο BIOS.

Όπως και να χει στην επόμενη μπλε οθόνη κοίταξε πιο ακριβώς είναι το μήνυμα λάθους.

δεν μπορώ να μπω σε safe mode για να σβήσω drivers..και έβαλα τις default ρυθμίσεις..

κάτω κάτω λέει **stop 0x000000E0

Link to comment
Share on other sites

Δεν μπορείς να μπεις καν στα Windows;

Αν όχι, με ένα format φαντάζομαι θα 'στρώσει'.

Επίσης κοίτα αν έχεις συνδέσει την έξτρα τροφοδοσία στην κάρτα γραφικών, αν υπάρχει. (Πιθανότατα θα το έχεις τσεκάρει αλλά ποτέ δεν ξέρεις...)

Link to comment
Share on other sites

οι μνήμες σου είναι σίγουρα οκ??Δες αν τα έχει παίξει καμία και γιαυτό ''χάνει'' το Pc..αν και νομίζω ότι θέμα software καθαρά είναι...Αν δεν είχε συνδέσει το καλώδιο της κάρτας δεν νομίζω πως θα άναβε καν η οθόνη του..

Κάνε κανα bios reset και δοκίμασε με ένα dimακι ram πάνω σε διάφορα slot ώστε να αποκλείσεις το ενδεχόμενο της μνήμης...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.