Jump to content

GTX 260 oc


Recommended Posts

Παιδιά καλησπέρα σας, έχω ένα μηχάνημα με Processor Intel® Core (TOM)2 Quad CPU Q8300 2,6 ghz

ram 4,00 GB

32 bit έχω βάλει πάνω μια κάρτα γραφικών GTX 260 oc και ένα καλό τροφοδοτικό 550watt με windows 7 πάνω. Κάθε φορά που μπάινω στο wow μου συμβαίνει το ίδιο πρόβλημα. Όταν έβαλα την κάρτα γραφικών είχα τα γραφικά στο ultra και μετά από δύο μέρες μου άρχισε πάλι στα σκινικά. Κάθε φορά που μπαίνω σε raid πάντα βλέπω εικόνες! Το έχω κατεβάσει στο good τα γραφικά και πάλι παρουσιάζει το ίδιο πρόβλημα! Εχω σύνδεση 4αρα της cyta αλλά το ίδιο έχει και πιο δίπλα ο θείος μου και δεν κολάει καθόλου και δεν παρουσιάζει το πρόβλημα! Μπορεί να μου πεί κάποιος πως μπορώ να το λύσω και να παιζω wow ανθρώπινα????????????????

Link to comment
Share on other sites

Το μετέφερα στο NVIDIA section.

Το πρόβλημα δεν αναφέρεις ποιό είναι. Σου κολλάει; Τί σου κάνει; Ποιούς drivers έχεις εγκατεστημένους;

Δοκίμασε να βάλεις τους τελευταίους official από εδώ.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.