Jump to content



Βοήθεια με AMILO 1630


igrasias

Recommended Posts

Βοήθεια ξανά !

Έχω ένα laptop FUJITSU-SIEMENS AMILO 1630 3700+ και όταν βάζω δικά μου εξωτερικά ηχεία (ή ακουστικά από την έξοδο που έχει μπροστά ) ο ήχος του συνεχίζει να βγαίνει από τα ηχεία που έχει ενσωματωμένα το laptop (από τα εξωτερικά ούτε φωνή ούτε ακρόαση), ενώ έχω ανοίξει τα πάντα στο Volume Control .

Επίσης το ίδιο συμβαίνει κ όταν βάζω ένα εξωτερικό μικρόφωνο (στην αντίστοιχη είσοδο) με τη διαφορά ότι τώρα απλά μονό απενεργοποιείται το εσωτερικό μικρόφωνο (δηλαδή δεν δουλεύει κανένα).

Αν κάποιος έχει δοκιμάσει τις εισόδους εξόδους αυτές και του δουλεύουν με διαφορετικό τρόπο ας μου το αναφέρει (αν και θα προτιμούσα αν γνωρίζει κάποιας τι πρέπει να κάνω να με βοηθήσει).

Link to comment
Share on other sites

Δεν είχα ποτέ πρόβλημα με τις audio εξοδους του φορητου. Έχω ένα ζευγάρι ηχεία στο αριστερό jackάκι, τα οποία παίζουν μια χαρά, ενώ σε φάσεις Roger Wilco, τα ακουστικά μπαίνουν πάλι στο αριστερό jack και το μικρόφωνο στο δεξί.

[EDIT]

Δεν έχω δοκιμάσει συνδιασμούς με sw (2.1, 4.1, 5.1 κλπ)

Link to comment
Share on other sites

Chosen σε ευχαριστώ για τη βοήθεια το λάθος ήταν δικό μου, επειδή έβλεπα την αριστερή έξοδος να είναι διαφορετική από τις άλλες (πιο μικρή) και επειδή λέει ότι είναι κ ψηφιακή, νόμιζα ότι πρέπει να μπει εκεί κάτι διαφορετικό από jack αλλά τώρα όλα οκ.

ΕΥΧΑΡΙΣΤΩ.

:T:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.