Jump to content



ΞΑΦΝΙΚΑ ΔΕΝ ΕΧΩ ΗΧΟ!!


Recommended Posts

Παιδιά έβαλα τα xp και σήμερα διαπίστωσα πως δεν έχω ήχο.

Δοκίμασα να ακούσω μερικά τραγούδια αλλά μάταια!

Χθες άκουγα κανονικότατα!(είχα πάλι τα xp

Ξέρει κανείς τι μπορεί να φταίει?

:(

Σας ευχαριστώ πάρα πολύ

:)

Link to comment
Share on other sites

Κανένα restart έκανες; Κι εμένα μου κάνει το ίδιο πρόβλημα καμιά φορά και λύνεται με restart... Αν δεν πιάσει δοκίμασε να βγάλεις και να ξαναβάλεις τους drivers και ακόμα καλύτερα την τελευταία έκδοση...

Link to comment
Share on other sites

Αρχική απάντηση από Makis Hourdakis [Σήμερα, στις 08:44]

Κανένα restart έκανες; Κι εμένα μου κάνει το ίδιο πρόβλημα καμιά φορά και λύνεται με restart... Αν δεν πιάσει δοκίμασε να βγάλεις και να ξαναβάλεις τους drivers και ακόμα καλύτερα την τελευταία έκδοση...

Κατέβασα ένα αρχειάκι .sys αλλά δεν ξέρω με τι να το ανοίξω.

Είναι drivers:(

Θενξ!

Link to comment
Share on other sites

.sys; .inf πρέπει να ήταν κανονικά... Τέσπα. Απεγκατέστησε τους παλιούς drivers, κάνε restart και όταν σου ζητήσει τους drivers, βάλτου το path που έχεις αυτό το αρχείο.

Link to comment
Share on other sites

θα πας στο site της κάρτας ήχου σου θα βρεις το μοντελο σου θα κατεβάσειε τους καταλληλους drivers..

αν δεν ειναι σε .exe πεσμας να σου ναπούμε τι θα κάνεις.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.