Jump to content



Πρόβλημα με ήχο από τα ακουστικά.


Recommended Posts

Καλησπέρα σε όλους,

Έχω ένα πολύ μυστήριο πρόβλημα με την κάρτα ήχου της υπογραφής.

Ενώ από την έξοδο των ηχείων ο ήχος είναι οκ από την έξοδο των ακουστικών ακούγεται λες και είναι καραοκε.

το κάνει παντού, και σε playback μουσική και σε gaming.

Έχω δοκιμάσει άλλα ακουστικά με το ίδιο αποτέλεσμα,

Τα ακουστικά στην κάρτα ήχου (m-audio) στο pc της γυναικάς μου δουλεύουν κανονικά,

Την κάρτα ήχου της γυναίκας μου στο pc μου κάνει πάλι το ίδιο.

Uninstall-reinstall drivers κάρτας ήχου-μητρικής (usb) πάλι το ίδιο.

Aλλαγή καλωδίου USB πάλι το ίδιο.

Δοκιμή των ακουστικών στην onboard κάρτα ήχου -εκεί δουλεύουν κανονικά.... 

Δοκιμή την κάρτα ήχου μου στο pc της γυναίκας μου δουλεύει κανονικά...

Δοκίμασα και μια behringer umc22 που εχω για backup η οποία δουλεύει με asio4all drivers και πάλι το ίδιο

Με την εξωτερική κάρτα ήχου έχω  πάντα την onboard απενεργοποιημενη από το bios

Έχω αρχίσει και βαράω το κεφάλι μου στο γραφείο....καμιά ιδέα τι μπορεί να φταίει?

 

Thanks

 

Edited by Harrisxr650
Link to comment
Share on other sites

update,

αν κλεισω τελειως το ενα απο τα δυο καναλια ακουγεται οκ απο τα ακουστικα αλλα φανταζομαι ειναι μονοφονικος ο ηχος ετσι, αν ειναι στο ιδιο επιπεδο ειναι σαν να κανει phase cancelation  τις μεσαιες συχνοτητες και χανονται τελειως..

 

 

image.thumb.png.f9b07c5cde8f5480848b8e85f7ac530d.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.