Jump to content
Sign in to follow this  
athlon=greek1442169155

Asrock A10-7870K Radeon HD-5850

Recommended Posts

Χαιρετώ παίδες,

έχω το παραπάνω setup και ξαφνικά το mobo δεν βλέπει την εν λόγω κάρτα γραφικών από το pci 16x slot δλδ ο υπολογιστής δεν κάνει boot σε καμία περίπτωση.Όλες οι ρυθμίσεις από το bios έχουν γίνει.Την πετάω από πάνω και πάω να χρησιμοποιήσω την ενσωματωμένη gpu του Α10-7870,σετάρω το bios να την δει ως onboard gpu κτλπ...Τώρα,στο σημείο που κάνω εγκατάσταση των drivers με την κλασσική μέθοδο της ΑΤΙ δλδ adrenaline και σουπα μουπες..τα win10 x64 pro(καθαρή εγκατάσταση απο iso της microsoft) "κρεμάνε" και ο υπολογιστής δεν κάνει έναρξη του λειτουργικού.Το ίδιο συμβαίνει όταν κάνω update απο win update αλλά και,κατά την εγκατάσταση παλαιότερων drivers.

Σκέφτομαι ό,τι είναι το mobo ή το set των ram της corsair xms3...H ίδια version των windows παίζει άψογα σε ένα laptop των παιδιών...

Αυτά...καμιά ιδέα πριν αλλάξω το mobo..Ευχαριστώ Ντίνος..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.