Jump to content

Recommended Posts

Καλησπερα σε ολα τα αλανια

Μεχρι πριν κατι μερες το afterburner εδειχνε και τα watt της καρτας μαζι με θερμοκρασιες και ρολογια........

τωρα δειχνει τα watt αλλα επι τις εκατο...........................

ξερει κανενας τπτ?????????????

ευχαριστω

Link to post
Share on other sites
πριν 3 ώρες, το μέλος alexcrx έγραψε:

Καλησπερα σε ολα τα αλανια

Μεχρι πριν κατι μερες το afterburner εδειχνε και τα watt της καρτας μαζι με θερμοκρασιες και ρολογια........

τωρα δειχνει τα watt αλλα επι τις εκατο...........................

ξερει κανενας τπτ?????????????

ευχαριστω

Δεν έχω παρατηρήσει αυτό που αναφέρεις. Πέρασες το νέο beta; 

Είμαι στο τελευταίο stable build.

Θα ρίξω ξανά μια ματιά και θα ενημερώσω.

  • Like 1
Link to post
Share on other sites

μωρελι 'μ λογικα καταλαβα τι φταιει....................

βρηκα καπου αυτο

“Subjective percentage” is the only available measurement units for GeForce GPU family in official NVAPI. Due to some odd (marketing?) reason NV decided to keep direct measurement in Watts for Tesla/Quadro families only. There are no official ways besides using API hacks for that. So the answer is no, and it won’t be available unless NV change their power monitoring API separation politics.

οποτε λογικα φταει ο driver της nvidia

  • Like 1
Link to post
Share on other sites
πριν 8 ώρες, το μέλος alexcrx έγραψε:

μωρελι 'μ λογικα καταλαβα τι φταιει....................

βρηκα καπου αυτο

“Subjective percentage” is the only available measurement units for GeForce GPU family in official NVAPI. Due to some odd (marketing?) reason NV decided to keep direct measurement in Watts for Tesla/Quadro families only. There are no official ways besides using API hacks for that. So the answer is no, and it won’t be available unless NV change their power monitoring API separation politics.

οποτε λογικα φταει ο driver της nvidia

Ο τελευταίος, ο hotfix; Δεν τον έχω περάσει ακόμη (δεν έχει έρθει ειδοποίηση ότι είναι available). 

Περίεργη επιλογή, πάντως, εκ μέρους της πράσινης.

 

  • Like 1
Link to post
Share on other sites

θα σε γελασω μωρελι'μ απο που ειναι το θεμα γιατι αλλαξα bios εσβησα εγραψα msi afterburner οποτε εχω χασει την μπαλα απο που την εφαγα

εβαλα και τον hotfix ασχετα μετα που τον εβγαλα,εβαλα msi afterburner beta............

παντως κατι εχουν αλλαξει και δειχνει επι της εκατο το ρευμα και οχι σε watt

μεγαλη λαλακια παντως της nvidia

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.