Jump to content

Προβλημα με συνδεση 7900GT με video projector μέσω dvi-A


ikonsgr
 Share

Recommended Posts

Έχω μία κ.γραφικών ΝVIDIA 7900GT και θέλω να χρησιμοποιήσω τη 2η dvi έξοδο για να την συνδέσω μ'εναν video projector. Επειδή η απόσταση είναι αρκετά μεγάλη (οπώτε dvi/dvi digital Κλαώδιο δεν γινόταν),χρησιμοποιησα ένα dvi/vga adaptor, ένα καλώδιο vga-vga και τέλος ένα καλώδιο vga/dvi-A για να συνδεθεί με τον projector.Θεωριτικά και αφού και η κάρτα και ο προβολέας υποστηρίζουν dvi-i (δηλαδή και analog και digital) θα έπρεπε να δουλεψει. Το πρόβλημα μου είναι ότι ενω στην εκκινηση και μέχρι την οθόνη των windows πέρνω κανονικά σήμα και στις 2 εξόδους,με του μπαίνει στα windows κοβεται η έξοδος του βιντεοπροβολέα! Απ'οτι είδα στα settings, ενώ την μία dvi που έχω το crt monitor την βλέπει ως display 1-analog την δευτερη την βλέπει ως display 2- digital. Για κάποιο λόγο αναγνωρίζει την σύνδεση με τον προβολέα ως dvi digital ενώ αυτή είναι dvi analog!

Σημειώστε επίσης ότι πριν εγκαταστήσω τους drivers της 7900 δουλευει κανονικά ως clone και τον μονιτορ και τον Projector!

Ξέρεις κανείς τίποτα γι΄αυτό ή πως θα μπορέσω να κάνω τoν παπαρο οδηγό της nvidia να δει και τις 2 dvi εξόδους ως analog?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...