Jump to content

Προς κατόχους p5wdh deluxe


Recommended Posts

το συστημα μου αποτελειτε απο p5wdh dlx e6600 ,rx1950 pro , hdd: wd2500ks

το πρόβλημα που αντιμετοπίζω είναι με τον δίσκο, στο hdtach μου το βγαζει συνεχεια γυρω στα 150 ενω κανονικά επρεπε να βγαζει 300mb/s.

Μάλλον φενεται οτι δουλευει σαν σατα1 o diskow den εχει κανενα jumperaki πανω του .

μήπως υπάρχει καποια ειδική ρυθμιση στο m/b και δεν την βρίσκω?

οποιος γνωρίζει κατι ας με help λιγο :)

ευχαριστώ

:o

Link to comment
Share on other sites

Σαφως και στο BIOS εχει τον δισκο σαν IDE interface .....αλλαξε το σε AHCI ( κατι που σημαινει Format και Εγκατασταση Λειτουργικου απο την αρχη ) ...... Θα χρειαστεις και τους αναλογους drivers κατα την εγκατασταση οπου θα τους κατεβασεις απο ΕΔΩ...... Αντε και καλο κουραγιο :) :) ;)

Link to comment
Share on other sites

οταν το εβαλα σε achi και πήγα να bootaro τι=ην μια φορα δεν εβρισκε τους αλλουσ 2 pata και την αλλη εσκασε μια bsod.

το λειτουργικο ειναι τα svista.

επειδη ειναι dsp ekdosi λες να εχο πρόβλημα με activation ?(original exo)

Link to comment
Share on other sites

P-ATA πως δινεται να εχεις ?????? το ενα και μοναδικο IDE Controller δεν το χρησιμοποιεις για καποιο DVD or DVD-R or anythink else ????? Τελωσπαντων οπως και να εχει για να δεις καποια ( ας πουμε διαφορα ) θα πρεπει να γυρισεις τον μοναδικο σου S-ATA σε AHCI που αυτο το ,ξαναλεω ,σημαινει ΞΑΝΑ εγκατασταση λειτουργικου και φορτωμα driver απο δισκετα. :)

Link to comment
Share on other sites

ta dvdrw +dvd rom τα εχω διπλα στο floppy

και τους αλους 2 δισκους τους εχω κατω αριστερα σχεδον διπλα εκει που μπαινουν τα fireware kai usb (τα extra). Μήπως τα έχω βάλει λάθος?

Link to comment
Share on other sites

Η "παρατηρηση" μου δεν εχει να κανει με το ΠΟΥ εχεις τοποθετηση στο κουτι σου τα παραπανω parts ( DVD - FLoppy κτλ κτλ ) , αλλα που τα εχεις συνδεσει στη μητρικη......

Link to comment
Share on other sites

μα αυτό απάντησα και εγώ :p

τα dvd ειναι στον conector διπλα στο connector tou floppy.

kai ta alla hdd einai ston conector kato aristera stin mitrikh διπλα απο τhw ypodoxew tvn εχτρα usb +firewire .:o:cool:

Link to comment
Share on other sites

Ααααα μαλιστα .... ΟΚ . Σωστα τα εχεις...... Δυστηχως ομως πρεπει να ξαναμπεις στην διαδικασια Εγκαταστασης Λειτουργικου με τους AHCI drivers ή το αφηνεις οπως εχει.

Link to comment
Share on other sites

κανονικά επρεπε να βγαζει 300mb/s

Και βεβαια δεν μπορεις να το δεις ποτε αυτο φιλε μου.

Ο γρηγοροτερος scsi βγαζει 320.

Εισαι πολυ καλα.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.