Jump to content

Κοντά στη λύση;;;


Recommended Posts

Καλησπέρα,πριν από λίγο καιρό ζήτησα τη βοήθεια σας ωστε να αντιμετωπίσω ένα σοβαρό,για'μένα,πρόβλημα του υπολογιστή μου:

CPU : P4 3GHz 1MB

Motherboard : P4 Albatron PX865PE Pro II SATA/RAID

1,25 GB RAM

SVGA FX5600 XT CHAINTECH(256MB)

τροφοδοτικό 420 watt

Windows XP professional service pack 2.

Το πρόβλημα είναι οτι τρελένονται κάποια στιγμή σε ανύποπτο χρόνο τα γραφικά στα windows και γίνεται ένα μπάχαλο που δε λύνεται παρά μόνο με restart.

Παραθέτω τις προτεινόμενες από εσάς λύσεις:1.Μήπως όντως ξεμένει το σύστημα από μνήμη ή χρησιμοποιούνται όλοι οι πόροι του;

2.Βλέπω πολλά processes... Κι αυτό το BitComet είναι θάνατος...

3.Check τα GDI από την διαχείριση διεργασιών, κάποιο προγραμμα έχει σηκώσει πολλά GDI.

4.Φιλε εχεις πολλα προγραμματα να τρεχουν backround.Πατα start--->run---> και γραψε msconfig.Πηγαινε στο run και ξεκλικαρε τα προγραμματα που τρεχουν οταν ανοιγει ο υπολογιστης σου.Κανε ενα restart κ θα εισαι μαλλον ετοιμος.

5.μηπως εχεις κανα Nview ενεργοποιημένο? συνήθως αυτό κανει κουλά

Από αυτά δεν έλεγξα μόνο το 5 γιατί δεν ξέρω πώς.

Ελεγξα το τροφοδοτικό με το να το ξεφορτώσω και αύξησα τη RAM(έχω δοκιμάσει και άλλο λογισμικό).

Παρ 'όλα αυτά πιστεύω πως είμαι κοντά στη λύση με τη δική σας πάντα βοήθεια και με έμφαση στην προτεινόμενη λύση 3

Παραθέτω λοιπόν φωτογραφία την ώρα που έχει συμβεί το μπάχαλο.Αριστερά:κατάσταση ηρεμίας,Δεξιά φαίνεται η κατάσταση αν σύρω ένα παράθυρο πέρα-δώθε(να επισημάνω πως με δυσκολία έκανα το printscreen την ώρα που η διαφορά σφαλμάτων είχε φτάσει εκεί καθως μου έβγαζε μήνυμα ανεπαρκούς μνήμης για το printscreen!!!)

Κάθε βοήθεια ευπρόσδεκτη

post-6011-1416073044,7154_thumb.jpg

Link to comment
Share on other sites

Μου συμβαίνει και μένα αυτό.Το exlorer.exe όπως βλέπεις δουλεύει στο 65% που δεν είναι φυσιολογικό.Όταν γίνεται αυτό τερματίζω το exlorer.exe και μετά το ξανατρέχω μέσω της εκτέλεσης΄.Δοκίμασε το και εσύ και πες μας.

Γενικά όταν αρχισει να το κάνει αυτό(μετά απο 7-9 μήνες απο τελευταίο format) κάνω φορματ γιατί γενικός τα windows τα έχουν παίξει.

Link to comment
Share on other sites

Αρχική απάντηση από apostolis22 [Χθες, στις 14:41]

Μου συμβαίνει και μένα αυτό.Το exlorer.exe όπως βλέπεις δουλεύει στο 65% που δεν είναι φυσιολογικό.Όταν γίνεται αυτό τερματίζω το exlorer.exe και μετά το ξανατρέχω μέσω της εκτέλεσης΄.Δοκίμασε το και εσύ και πες μας.

Γενικά όταν αρχισει να το κάνει αυτό(μετά απο 7-9 μήνες απο τελευταίο format) κάνω φορματ γιατί γενικός τα windows τα έχουν παίξει.

Απ' ό,τι κατάλαβα μου λες οτι μάλλον ο explorer ευθύνεται για αυτό το πρόβλημα.

Μήπως ξέρεις τι κάνει τον explorer να λειτουργει με αυτο τον τρόπο;Γιατί εμένα μου το κάνει ανεξαρτήτως του χρόνου που έχει περάσει από το τελευταίο format και μάλιστα ακόμα και αμέσως μετά το format.Σίγουρα λύνεται με αυτον τον τρόπο που λες αλλά ψάχνω να βρω την αιτία και θέλω να αποκλείσω και το ενδεχόμενο hardware προβλήματος.Επειδη με ταλαιπωρει καιρό ίσως θα ηταν καλό να ανταλλάξουμε πληροφορίες hardware ή προγραμμάτων που χρησιμοποιούμε μήπως εντοπίσουμε πιθανή ασυμβατότητα.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.