Jump to content

1900XTX OC & 1.1ns ?????????


Recommended Posts

Γεια σας παιδια, εχω μια 1900ΧΤ 512 που την εχω φλασαρει σε ΧΤΧ (κλασικα).... Το θεμα ειναι οτι ενω αυτα τα κομματια εχον 1,1ns μνημη δεν κλοκαρει η μνημη (σε εμενα) παραπανω απο 800... Ενταξει μερικοι τις εχουν απο 800 μεχρι 860 με νερακι ομως και ανεβασμενα volts... Βγαζει artifacts με 100% ανεμιστηρα.... Κανονικα δεν θα επρεπε να 900αριζει??? Ουτε 800 δεν παει

Αυτο το προβλημα στο μεταξυ το εχει ολος ο κοσμος.... Τι στο διαολο γινεται αφου εχουν 1,1ns?

Link to comment
Share on other sites

Αυτο το προβλημα στο μεταξυ το εχει ολος ο κοσμος

Την απαντηση την εδωσες μονος σου.

Τα R580 της XTX ειναι διαλεγμενα να διαχειριζονται τις μνημες σε υψηλοτερες συχνοτητες.

Link to comment
Share on other sites

Κατα πασα πιθανοτητα οι μνημες της xtx ειναι διαλεγμενα κομματια.Ετσι δικαιολογουνται και τα παραπανω λ7 που ζηταει.

Link to comment
Share on other sites

Ελα φίλε! Το ιδιο και με 1950pro, Ε? Κοιταω και σε ξενα φορουμ και δεν εχω βρει κατι.... Καποιος σε καποιο παλιο post ειχε μιλησει για binning που ουτε που ξερω τι συμαινει.. Θα κοιταξω αυτο που μου ειπες

Ευχαριστω!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.