Jump to content

DVD-RW μονο PIO mode


Recommended Posts

Προσφατα αγορασα ενα lg H10 dvd-rw για να το βαλω σε ενα μηχανακι σοκετ 478 με μοβο μια epox EP-4SDA5+ με SiS648 + 963 chipset με τελευτεα bios/drivers. Το εβαλα master στο secondary ide channel με slave ενα παλιο cd-rw.

Το προβλημα ειναι οτι το εβλεπε μονο PIO mode με αποτελεσμα σε μια δοκιμαστικη εγγραφη να εχω ενα σωρο buffer underuns. Τσεκαρα settings στο bios, εβγαλα το παλιο cd-rw, εκανα uninstall το secondary ide channel, ετρεξα ενα script που βρηκα στο νετ το οποιο αλλαζει το mode, εκανα format χωρις το παλιο cd-rw, χωρις αποτελεσμα.

Θα εκτιμουσα οποιαδηποτε ιδεα :)

Ευχαριστω.

edit: Ξεχασα να αναφερω οτι δοκιμαστηκε σε ενα dfi expert και λειτουργουσε κανονικα udma mode 2 καθως και οτι δοκιμασα και αλλο καλωδιο.

Link to comment
Share on other sites

Τελικα χτες εστειλα μαιλ στην epox και σημερα μου απαντησαν και εστειλαν ενα νεο bios που ελυσε το προβλημα.

Μπραβο στην epox. Δεν περιμενα να απαντησουν σε μια μερα (και Σαββατο) :T:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.