Jump to content

Πρόβλημα με Ram


Recommended Posts

Αποφάσισα να πάρω ακόμα 1 gb ram για τα vista και έτσι και έκανα. Σήμερα λοιπόν ήρθαν οι μνήμες jetram [2 dimm, 512 έκαστο] με τσιπάκια transcend ddr 400mhz...

πήρα αυτές γιατί και οι άλλες που είχα [πάλι 2 dimm 512] ήταν jetram οπότε λέω νταξ, άντε, να πάρουμε ίδια μάρκα κλπ να μην αντιμετωπίσουμε προβλήματα.

Τις βάζω λοιπόν, ανοίγω το pc... restart! Ωχ! Ξανανοίγω restart... για να μη τα πολυλογώ, τρέχω ένα orthos blend test cpu + ram βρίσκει error... βρε, λες να μου δώσαν μούφες μνήμες λέω; ήταν και σφραγισμένες... βάζω μόνο τα 2 παλιά dimm, ok το orthos... βάζω τα 2 νέα μόνα τους, ΟΚ! :jump: τα ξαναβάζω όλα, restart, μπλε οθόνες BAD POOL HEADER, restart κλπ όλα τα είδα...

Προφανώς δεν συνεργάζονται σωστά αλλά γιατί; Οι μνήμες παρόλο που είναι ddr 400 ίσως να διαφέρουν σε timings κλπ αλλά νόμιζα πως το bios αυτόματα κάνει τα μαγικά του και συνεργάζονται... Δοκίμασα cas 3, έβαλα 2.6, 2.7 volt τίποτα

για πείτε κανά γιατρικό να δούμε άσπρη μέρα... thanks :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.