Jump to content

Δεν ανοίγει η Διαχείρηση εργασιών


Recommended Posts

Στον υπολογιστή της υπογραφής με Windows XP Pro Gr +sp2 και το τελευταίο ελληνικο autopatch του οκτωμβρίου έχει μια εβδομάδα που δεν με αφήνει να ανοίξω την διαχειρηση εργασιων(ctrl+alt+del)

Eμφανίζει μύνημα ότι η συγκεκριμμένη υπηρεσία έχει απενεργοποιηθεί απο τον διαχειριστή σας. Ο υπολογιστης όμως έχει μόμο εμένα σαν χρήστη και administrator.

Έχω απενεργοποιήσει όλους τους αλλους χρήστες(guest,aspnet, Helpassisant κλπ)

Εχω ψάξει μήπώς αλλάξει απο την διαχείρηση Υπολογιστή.

Σκέφτηκα μήπως είναι ιος-spyware κλπ αλλα το scan με Nod32 και spysweeper με βρήκε καθαρο.

Επίσης καθάρισα την registry.

Καμια ιδέα τι μπορεί να φταίει. ή απο που το αλλάζουμε

Link to comment
Share on other sites

Και αυτο υποψιάζομαι. Το κάνει και σε safe mode

Θα ξανατρεξω το nod32 με in depth analysis και όλα τα options ενεργοποιημένα

θα κάνει όμως κανα 4ώρο

Link to comment
Share on other sites

Check this:

* Click Start, Run, type gpedit.msc and click OK.

* Navigate to this branch:

User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

* Double-click the Remove Task Manager option.

* Set the policy to Not Configured.

Μόλις πάρεις τον Task Manager πάλι, κάνε ένα σκανάκι με τη μάνα του και τον πατέρα του. :p

Link to comment
Share on other sites

Αρχική απάντηση από jpavly

Check this:

* Click Start, Run, type gpedit.msc and click OK.

* Navigate to this branch:

User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

* Double-click the Remove Task Manager option.

* Set the policy to Not Configured.

Μόλις πάρεις τον Task Manager πάλι, κάνε ένα σκανάκι με τη μάνα του και τον πατέρα του. :p

Αυτό ήταν. Παρόλο που ήταν επιλεγμένο το χωρίς ρύθμιση,το άλλαξα σε ανενεργό και μετά πάλι σε χωρίς ρύθμιση και ξεμπλόκαρε. Χίλια ευχαριστώ. :D

χθες το βράδυ πάντως ουτε με In depth scan βρήκε τίποτα ο nod32.

Έβαλα και to adware 2007 και βρήκα κανα 2 άσχετα adware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.