Jump to content

Μεγαλο Προβλημα με δισκο σε SATA2


Recommended Posts

Λοιπόν έχω τον WD 320 sata2 και Motherboard

αυτη οποτε εκανα αυτο που λεει εδω με f6(οταν ειχα κανει format) αλλα δ εγινε τπτ οπότε εχω εναν ATA σκληρό! βασικά πιστευω το πρόβλημα ειναι στο BIOS δ ξερω ποια επιλογη ειναι η σωστη!91795395497295794514zf6.jpg

Shot at 2007-07-08

91795395497295794515mk8.jpg

Shot at 2007-07-08

91795395497295794517hj7.jpg

Shot at 2007-07-08

91795395497295794518fz1.jpg

Shot at 2007-07-08

HELP ME

edit: To enable AHCI mode:

1. Enter the BIOS

2. Select Advanced

3. Select Drive Configuration

4. Disable Intel

Link to comment
Share on other sites

Στο Main Menu βάλε την επιλογή δίσκου παντού Auto. Στο IDE Configuration επιλέγεις Enchanced Mode αν έχεις Win XP + SP1 minimum, Enhanced Mode Support On: S-ATA, Configure S-ATA as Raid: No. Στο Boot Menu τσεκάρεις Hard Disk Drives με τη σειρά που θέλεις γιά boot.

PS. Επειδή η ΜΒ δεν υποστηρίζει SATA2, κοίταξε αν έχεις το jumper στο δίσκο στη θέση γιά απλό SATA, γιατί διαφορετικά δεν θα τον αναγνωρίσει.

Link to comment
Share on other sites

μαλλον εκανες λαθος εχω την ASUS P4P800 SE και εχω κ σατα 2 αλλα κ σατα 1 αλλα κ εκει υπαρχει προβλημα διοτι κατεβασα το manual κ το βιβλιαρακι που εχω εχουν αλλου την σατα 2,για να καταλαβεις το ενα την εχει πανω κ το αλλο κατω

edit: εκανα αυτο που ειπες που μαλλον ειναι το σωστο αλλα μ παει τον σληρο σαν 4 ide τωρα για να μαθω πρεπει να κανω φορματ μονο αλλιος τρώω μπλε οθονη ! οποτε τισ επομενεσ μερες φορματ

Link to comment
Share on other sites

Επειδή έχω σε 2 PCs την ASUS P4P800-E Deluxe, που είναιι πάνω-κάτω παρόμοια με την δική σου, γνωρίζω καλά ότι το Intel P865E υποστηρίζει SATA (διαμεταγωγή 150) και όχι SATA II (300). Μήπως λέγοντας SATA 1 ή SATA 2 εννοείς τις θέσεις στην Motherboard;

Link to comment
Share on other sites

θα με κανείς να ψάξω το manual ημουν σίγουρος οτι είχε.....θα δω κ τα λεμε

edit εγω εχω το i865E δ ξερω εαν εχει καμια διαφορα

edit 2 εχεις δικιο,οποτε πρεπει να αλλαξω απο τον wd το jumperaki αλλα πρεπει τωρα το ερωτημα ειναι πρεπει να βαλω αλλο ή αυτο που εχει τεσ πα οταν ειναι για το φορματ θα το βγαλω να το δω!

οποτε βαζω το bios ετσι κανω φορτματ βαζω με f6 drivers k ειμαστε οκ?

αλλα ποιους drivers?drivers για raid?απο εδω http://support.asus.com/download/download.aspx

Link to comment
Share on other sites

Οι Σκληροί δίσκοι SATA II (κυρίως οι Seagate) έχουν σαν default το jumper στη θέση SATA γιά συμβατότητα με παλαιότερα συστήματα. Εάν πρόκειται να εγκαταστήσεις Win XP με SP2 χωρίς Raid, δεν χρειάζεται να εγκαταστήσεις πρόσθετους drivers. Τα Windows θα αναγνωρίσουν τον SATA Δίσκο.

Link to comment
Share on other sites

  • 4 weeks later...

τελικα δ εγινε τπτ το bios ειναι οπως πρεπει φορματ εκανα αλλα τπτ,κανενα προγραμα για να δω εαν ειναι σατα(που δ ειναι αλλα.......) το nd tach 131 δείχνει και το τσαμπερ ειναι στην σωστη θεση

ΤΙ χτειαζεται για να εγκαταστησεις εναν σατα????????????

με αυτο το chipset Intel 865PE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.