Jump to content

Προβλημα με αναπαρωγη dvd !


Recommended Posts

Λαμπιτες ηρθε η ωρα να ζητησω παλι την πολυτιμηγ βοηθεια σας!

Λοιπον, εχω ηχεια creative inspire T6100 και καρτα ηχου soundMax onboard στη mobo της υπογραφης μου! Και εχω το εξης προβλημα..Με το οπιοδηποτε player και αν εχω δεν μπορω να παιξω ταινιες! Μ ειπαν οτι ειναι θεμα drivers εψαξα κ τζιφος....Εχω δοκιμασει απειρα dvd players κ τπτ:sick: :sick:

Να τονισω οτι το προβλημα εμφανιστικε μετα την αγορα τον 5.1!

Λαμπιτες τα φοτα σας!! Κατι θα ξερετε παραπανω σιγουρα..

:help: :help: :help: :help: :help:

Ευχαριστω.:hi: :hi:

Link to comment
Share on other sites

Και τωρα εγινε το φοβερο... Εκει που διεγραψα τα drivers για να δοκιμασω κατι αλλα που τελικα δεν δουλεψαν ουτε αυτα πηγα να ξαναβαλω τα παλια κ δν μπαιναν! Unable .....: WNT_5.1P

??????Βοηθεια παιδιαααααααααα!!!!!

Link to comment
Share on other sites

Μερικές διευκρινιστικές ερωτήσεις πριν προχωρήσουμε...

Οταν λες δεν παίζουν οι ταινίες... δεν ακούς ήχο? δεν βλέπεις εικόνα? και τα 2? Παίζεις ταινίες απο τον σκληρό σου ή μέσω του DVD player... Σου βγάζει κάποιο μήνυμα λάθους? Με τον Media Player Classic δοκίμασες?

Link to comment
Share on other sites

Λοιπον, εχω ηχο δεν εχω εικονα με κανενα dvd player..! Και στις ταινιες απο σκληρο κ στου dvd δν παιζει..!!!

Δεν βγαζει κανενα μηνυμα απλα δεν το παιζει!

Εχω δοκιμασει τα παντα απο players.. Μου ειπαν ειναι θεμα codec s για τα 5.1!

Αν μου βρειτε τπτ για την board τις mobo τις υπογραφεις μου......

win Xp 32bit νομιζω εχω..(για το bit δεν ειμαι σιγουρος.)

Εχω ψαξη κ γω βεβαια..εχω σ'αροσει το google! Αλλα τπτ! κ στην soundMax μπηκα κ στην asus! ..

:help::help::help::help::help::help:

Link to comment
Share on other sites

Κοίτα για να μην παίζει εικόνα...σου λείπουν codecs απλα...

Τα 5.1 έχουν να κάνουν με τον ήχο...ΑΛΛΟ θέμα αυτό... και εκει όμως πρέπει να κοιτάξεις να κάνεις ένα update του soundmax...των audio drivers της μητρικής σου... και βεβαια την σωστή συνδεσμολογία που δεν νομίζω ότι απαιτεί και ιδιαίτερες γνώσεις...

Αρχικά θα σου έλεγα να καθαρίζεις την registry με ένα προγραμμα (ccleaner πχ που είναι και free) και ΠΡΙΝ και ΜΕΤΑ την εγκατάσταση ενός προγράμματος... γιατί λογικά με τόσες δοκίμές προγραμμάτων θα έχεις τιγκάρει στα left-overs...

Μετά κατεβάσε την τελευταία έκδοση K-Lite Mega Codec Pack από εδώ και κάνε εγκατάσταση... τα παίζει όλα....

Και εδώ είμαστε...

Link to comment
Share on other sites

Thnx ρε μαν! Το προβλημα λυθηκε!

Να σε καλα! Ολα οκ τωρα..!

ΥΓ: Η λευκαδα ειναι υπεροχη! καθε χρονο παω! 6 αυγουστου λευκαδα σου ερχομαι!!

Νομιζω πως εδω το ποστ τελειωνει! ;) ;)

Eυχαριστω! :)

Link to comment
Share on other sites

Αρχική απάντηση από jimakos21 [Σήμερα, στις 04:20]

Thnx ρε μαν! Το προβλημα λυθηκε!

Να σε καλα! Ολα οκ τωρα..!

ΥΓ: Η λευκαδα ειναι υπεροχη! καθε χρονο παω! 6 αυγουστου λευκαδα σου ερχομαι!!

Νομιζω πως εδω το ποστ τελειωνει! ;) ;)

Eυχαριστω! :)

Ωραίος :T: Αντε μπράβο... λιώσε στην ταινία λοιπόν....

Και εγώ υποτίθεται ότι κάθε χρόνο πάω Λευκάδααλλά η δουλειά μας τα έχει κάνει μαντάρα... Από Σεπτέμβρη και αν... :devil:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.