Jump to content

Περιεργο BOOT προβλημα με sata HD


Recommended Posts

To systhma μου εχει τα ακολουθα:

amd 3200+

ddr 1gb

msi k8n neo4 f

ati 1800xl

HD 320gb sata WD

HD 20gb ide

Λοιπον και τωρα ακουστε το περιεργο προβλημα

Τον 320 hd τον εχω χωρισει σε 3 partition εκ των οποιων το ενα ειναι των windows και ονομαζεται c:/

Oταν κανω format τα windows μου ζηταναι να διαφορφοσουν τον ide και να γραψουν καποια αρχεια σε αυτον, αφου το κανουν αυτο διαμορφονουν το c παρτιτιον kai κανουν install ta windows.

O ide δισκος εχει γυρο στα 100mb δεσμευμενα που δεν μπορω να δω τι ειναι(προφανος ειναι αυτα ποy γραφουν κατα το format)

Tωρα οταν ξεσυνδεω τον ide hd τα windows den κανουν boot,μου βγαζει boot disk filure.

Eπισης οταν συνδεω εναν 3ο δισκο για να παρω κατι αρχεια μου βγαζει ενα μνμ και μοθ λεει οτι δεν εχει βρεθει ενα αρχειο?

:confused: :confused: :confused:

Link to comment
Share on other sites

Προφανως τα windows γραφουν αρχεια εκινησης των windows σε αυτον τον δισκο,αλλα γιατι γινεται αυτο?Τι μπορω να κανω για να μην γινεται αυτο?

Link to comment
Share on other sites

Βγάλε τον ide από το σύστημα κατά τη διαρκεια του φορμάτ και εγκατάστασης των windows. Κάτι μπερδεύεται στην όλη υπόθεση.

’σε μόνο τον sata και κάνε τη διαμόρφωση που θέλεις. Όταν τελιώσει η εγκατάσταση και έχεις ξεμπερδέψει και απο drivers κτλ. βάλε πάλι τον ide:t:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.