Jump to content

αργό booting μετά από αφαίρεση ενός σκληρού


Recommended Posts

έβγαλα έναν από τους εσωτερικούς μου δίσκους γιατί δεν τον χρειαζόμουν πια, και το πισι αργεί πολύ στην εκκίνηση των windows, το πιο παράξενο είναι ότι ακριβώς πριν το logo μου λέει ότι ψάχνει για raid η nvidia ενώ εγώ το raid το έχω απενεργοποιημένο από το bios και φυσικά δεν έχω κάνει raid στο πισι.

κοίταξα στο νετ δεν βρήκα κάτι, ίσως να μην έκανα σωστά την αναζήτηση όμως, έχει κάποιος κάτι να προτείνει?

mobo: msi k8n platinum nforce4

Link to comment
Share on other sites

το έτρεξα και δεν μπορεί να μου ανοίγει υποτίθεται αυτό που έσωσε, δεν ξέρω αν κάνω κάτι λάθος γιατί πρώτη φορά το χρησιμοποιώ, του έβαλα next time κλπ και έκανε επανεκίννηση, άνοιξε το πισι είδα που έβγαλε κάτι για save αυτόματα εξαφανίστηκε, άνοιξα το πρόγραμμα και βγάζει σφάλμα ότι τίποτα δε σώθηκε.

Καμιά άλλη ιδέα?

Link to comment
Share on other sites

μια φορα που ειχα παθει κατι παρομοιο λυθηκε βαζοντας cable select το jumperaki στο σκληρο που ειχε απομεινει.. από master που ηταν αρχικα.. τα ειδες αυτα?

Link to comment
Share on other sites

loupis έχουν μείνει άλλοι 3 sata και άλλοι 2 ide μέσα, μάλλον πρέπει να αλλάξω τον ide που ήταν στην ίδια καλωδιοταινία ε?

Reset στο bios δοκίμασα γιατί μου είχε κάνει εντύπωση που έψαχνε για raid ενώ το είχα απενεργοπιημένο και φαντάστηκα κόλλησε για κάποιο λόγο. Όμως δεν κολλάει στο identification στην αρχή αλλά μόνο στο logo.

Link to comment
Share on other sites

δοκιμασε τους 2 ide στο ιδιο καλωδιο τον εναν Master και τον αλλον slave, ή μετα αλλιως σε δυο καλωδια και οι δυο cable select χωρις να εχει κατι αλλο το καλωδιο, να δουμε , καλημερα κιολας 8-)

Link to comment
Share on other sites

Καλημέρα :) , το πρόβλημα το είχε ο δίσκος που έμεινε μόνος του, ήταν σε cable select και στο μέσο της καλωδιοταινίας, έπαιξε τελικά βάζοντάς τον master και στην άκρη της καλωδιοταινίας.

(απορώ όμως , όντας cable select, αυτό δε σημαίνει ότι θα παίξει ότι και να γίνεί ή εννοείται παρουσία και δεύτερου δίσκου στην ίδια καλωδιοταινία "υποχρεωτικά"?)

Link to comment
Share on other sites

Αρχική απάντηση από cypherth [Σήμερα, στις 09:08]

Καλημέρα :) , το πρόβλημα το είχε ο δίσκος που έμεινε μόνος του, ήταν σε cable select και στο μέσο της καλωδιοταινίας, έπαιξε τελικά βάζοντάς τον master και στην άκρη της καλωδιοταινίας.

(απορώ όμως , όντας cable select, αυτό δε σημαίνει ότι θα παίξει ότι και να γίνεί ή εννοείται παρουσία και δεύτερου δίσκου στην ίδια καλωδιοταινία "υποχρεωτικά"?)

το ιδιο ακριβως ειχε γινει και στη δικια μου περιπτωση παντως.. 8-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.