Jump to content

Realtec AC'97 onboard κάρτα ήχου!Προβλημα με subwoofer


NightHawk
 Share

Recommended Posts

Προσφατα πηρα 6καναλα ηχεια home cinema για pc.Πηγα στο Sound Management εκανα τις καταλληλες επιλογες (δηλαδη ρυθμισα οι 3 υποδοχες της καρτας ηχου να ειναι η μια για rear η 2η για front και η 3η για το center/subwoofer).δουλευουν και τα 5(rear,front και center) αλλα το subwoofer ακουγεται μονο αν κολλησεις το αυτι σου στο ηχειο του και παλι ελαχιστα.Δεν υπαρχει καποια ρυθμιση απο το os που να μην εχω κανει ουτε και το bass στο ηχειο ειναι τερμα αλλα τπτ.Καμια ξνωμη???

Link to comment
Share on other sites

Πιθανον να ειναι χαλασμενο το woofer αλλα προσπαθησε να παιξεις στον winamp ή στον media player καποιο κομματι και να ανεβασεις το μπασο. Αν δεις διαφορα τοτε μαλλον φταινε οι ρυθμισεις. Αλλιως φταιει το woofer. Ετσι ειναι και η δικη μου onboard καρτα και ακουω μπασο μονο απο τον winamp ("καταραμενες" onboard :cry: )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.