Jump to content



Κουφο προβλημα με καρτα ηχου της Asus P5E


tagavr

Recommended Posts

Καλη χρονια σε ολους..

Τα φωτα σας, την εμπειρια, τη γνωμη σας...

Αγορασα την P5E και μια χαρα ολα. Το "κουφο προβλημα" (αν το πουμε ετσι - για μενα ειναι) εγινε στον ηχο ως εξης:

Μαζι με τη συγκεκριμενη μητρικη ερχεται και η SupremeFX II HD (pci-e X 1 καρτα ηχου), την οποια και φορεσα και ολα μια χαρα. Εβαλα και τα ακουστικα και οκ. Τα ακουστικα εχουν μικροφωνο μαζι, το οποιο λειτουργει κανονικα σε ολα.

Προσεξτε τωρα, επειδη απο το pc κανω ραδιοφωνο στο net, πρεπει να εχω (τουλαχιστον αυτα μου χρειαζονται μονο για τη δουλεια μου) στο playback τικαρισμενα και ως επιλογη τα: Master Volume, Wave, Mic (με το boost) και στο recording το Stereo Mix (ή What U Hear κλπ). Ενω ολα βαινουν καλα μεχρι εκει, δηλαδη με ανεβασμενο το ποτεσιομετρο του mic ακουω στα ακουστικα μου το φυσημα του mic (φανταστειτε οτι εκεινη τη στιγμη δεν παιζει κανενα ηχο - μουσικη το pc), μολις τικαρω το Stereo Mix ο ηχος του mic κοβεται απο τα ακουστικα μου.!!!!

Αν δοκιμασω να τεσταρω εκεινη τη στιγμη το mic και να κανω rec test η φωνη καταγραφεται κανονικα, βλεπω κυματομορφη πανω κατω, αλλα δε με ακουω στα ακουστικα. Αμα ξετικαρω την επιλογη του Stereo Mix (το select απο κατω δηλαδη) ο ηχος του mic ξαναρχεται. Αυτο το κανει, ειτε set-αρω απο τα win, ειτε απο το panel της καρτας.

Αυτο φυσικα απο μια μερια δεν ειναι προβλημα στη δουλεια μου να κανω ραδιοφωνο, αφου ακουνε ολοι το τι λεω, αλλα απο την αλλη - λολ - ειναι προβλημα.. (δοκιμαστε να μιλησετε σε mic χωρις να ακουτε τον εαυτο σας και θα καταλαβετε τι εννοω, δε ξερεις σε ποια ενταση μιλας..γενικα ..δε μπορεις..)

Εβαλα επανω μια Soundblaster Creative που λειτουργουσε κανονικα χωρις κανενα προβλημα με κοψιμο ηχου στο mic οτιδηποτε και αν επιλεγεις...και το μονο καλο απο το ολο story ειναι οτι εχω δυο καρτες ηχου απανω τωρα και μπορω να μιξαρω καλυτερα - λολ.

Περαν της οποιας πλακας ομως, ειλικρινα θελω να δω γιατι να το κανει αυτο, γιατι η καρτα αυτη που ερχεται με τη P5E ειναι HD και βγαζει απιστευτο ηχο..δοκιμαστηκε ηδη για το ραδιο και η διαφορα ειναι μεγαλη..ετσι και επιμενω να βρω το προβλημα..

Υποθετω οτι ειναι οι drivers, αλλα γουγλιασα τα παντα απο εταιρεια που δινει τη καρτα μεχρι asus, και παντου..μονο οι drivers αυτοι..Οποιαδηποτε αλλη version drivers δε κανει..(Win XP Pro SP2το συστημα μου..)

Αν δεν ειναι θεμα drivers..τι με συμβουλευετε να κανω? που να αποτανθω?

Η Soundmax..στο site..λεει under construction στο support (νομιζω) και γενικα πριν κινηθω, θα ηθελα γνωμες και συμβουλες..

Για οποιαδηποτε αλλη διευκρινηση ή απορια που θα βοηθουσε..ρωτηστε, να σας πω..μπας και βγαλω ακρη..

Βασικα, τοσοι μεσα εδω με P5E, ειχατε τετοιο προβλημα ποτε? Αν οχι..δοκιμαζετε τις ιδιες ρυθμισεις μπας και κανει και σε σας το ιδιο? Ελλατωματικο εξαρτημα? Τι να ναι?...

Καθε γνωμη - βοηθεια - δεκτη.

Thnx εκ των προτερων..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.