Jump to content



Προβλημα με σύνδεση laptop με TV !! Help !


Asimo

Recommended Posts

Γεια σας !

Έχω το εξής εκνευριστικό πρόβλημα στο σπίτι :

Προσπαθώ να συνδέσω το laptop με την τηλεόραση για να βλέπω όσες ταινίες έχουν ξεχωριστούς υπότιτλους αλλά κυρίως κάποιες που το dvd recorder μου δεν αποκωδικοποιεί τον ήχο.

Προσπαθώ με διαφορετικούς τρόπους να τα συνδέσω

(laptop dvi σε TV HDMI ή TV VGA) ή (laptop S-VHS σε ΤV S-VHS) και ενώ έχω εικόνα του desktop και όλων των προγραμμάτων-παραθύτων κτλ όταν βάζω ταινία, το παράθυρο του movie player είναι μαύρο και δεν μεταφέρεται εικόνα στην TV.

Στο laptop παίζει κανονικά βέβαια αλλά στην Tv δεν υπάρχει εικόνα στο παράθυρο του movie player.

Το ίδιο συμβαίνει με οποιοδήποτε video οποιαδήποτε μορφής (όχι μόνο με divx κτλ).

Δεν μπορώ να καταλάβω τί συμβαίνει με αυτό το θέμα και αν χρειάζεται κάποια ρύθμιση απο τo laptop και τις ρυθμίσεις οθόνης ή αν φταίει η τηλεόραση (μοντέλο SONY Bravia HDReady 3LCD DVB KDF-E50A11E).

Ευχαριστώ εκ των προτέρων για οποιαδήποτε απάντηση και ενδιαφέρον για το πρόβλημα!

Link to comment
Share on other sites

  • 2 weeks later...

Γεια σου φιλε. το Προβλημα σου το ειχα και εγω και λυνετε. Πρωτα απολα ελενξε τον player σου. Εγω ειχα βαλλει να παιζει με το bs και δεν φαινοταν στην tv μου ενω οταν ανοιξα την ταινια με το media player δουλεψε κανονικα. Τωρα, εαν δεν δουλεψει με αυτον τον τροπο θελω να μου πεις τι καρτα γραφικων εχεις. Αν εχεις ΑΤΙ και εχεις εγκατετημενο το ΑΤΙ Catalyst ανοιξε το και εκει που εχει τις δυο οθονες που εχει αναγνωρισει δλδ την νουμερο1(του υπολογιστη) και την νουμερο2(τηλεοραση). Κανε δεξι κλικ στην οθονη νουμερο2 και κανε κλικ τιν προτελευταια επιλογη. Αν αυτο πετυχει τοτε η εικονα της ταινιας θα φαινετε μονο στην τηλεοραση. Περιμενω απαντησει. Καλη τυχη!!

Link to comment
Share on other sites

Ευχαριστώ πολύ για την απάντηση!

Μόλις χθές έκανα μια ακόμα προσπάθεια για το πρόβλημα το οποίο το έλυσα. Σε πρόλαβα !!

Περίπου αυτό που περιγράφεις έκανα αλλά όχι απο το Ati Catalyst.

To laptop όντως έχει ΑΤΙ Χ700 pro.

Τις ρυθμίσεις και τις εναλλαγές οθονών τις πειράζω απο τα properties->settings->advanced.

Όταν έκανα clone την εικόνα του laptop στην τηλεόραση, τότε όλα ήταν καλά εκτός απο το πρόβλημα που περιγράφω, οτι δηλαδή δεν έδειχνε video.

Δοκίμασα να μεταφέρω την εικόνα απο το laptop στην τηλεόραση ("σβήνει" η οθόνη του laptop και μεταφέρεται στην τηλεόραση πατώντας στο αντίστοιχο κουμπάκι της οθόνης μέσα στο μενού για να γίνει κόκκινο).

Έτσι όλα παίζουν μια χαρά και καλα!

Ίσως αν είχα το ATI Catalyst και δοκίμαζα απο εκεί να το κάνω όπως περιγράφεις, να το είχα λύσει αρκετά πιο νωρίς το πρόβλημα μεταφέροντας την εικόνα αντί να την κάνω clone.

Ευχαριστώ πολύ για την απάντηση σου! Να΄σαι καλα!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.