Jump to content



Κάρτα δικτύου + παλιό μηχάνημα


Cube8

Recommended Posts

Έχω έναν πολύ παλιό Η/Υ: AMD Am486DX4 100MHz, 32MB RAM, 3GB Seagate

Είχα εγκατεστημένα τα Windows 98 και είπα να βάλω τα 2000 :tomato:, σαν μεγάλο παιδί που είμαι :D

Δε λέω, σέρνονται αρκετά, αλλά κούτσα-κούτσα μπορώ να τα δουλέψω.

Σκέφτηκα (μιας και πολύ αθόρυβο - φουρφούρι μόνο στο τροφοδοτικό υπάρχει) να κάνω το μηχάνημα mail server :whistling, με το hMailServer (ανοιχτού κώδικα).

Το πρόβλημα:

Έχω 2 αδέσποτες κάρτες δικτύου PCI, οι οποίες έχουν το chip της Realtek 8139C. Δε μπορώ να καταφέρω καμία να λειτουργήσει! Κανονικά, τα Windows έπρεπε να πετάξουν ένα μήνυμα κατά την εκκίνηση ότι βρήκαν νέο υλικό. Αλλά τίποτα! Ούτε με χειροκίνητη προσθήκη.

Θέλω βοήθεια! :giveup:

EDIT: Σκέφτομαι να αγοράσω από Αμερική μια σε ISA. Τι λέτε, θα δουλέψει;

Link to comment
Share on other sites

τι απο αμερικη ρε,στειλε πμ εχω μια isa χαρισμα σου,ειναι και 3com 10αρα:D

τωρα αν παιζει σε 2000 δεν το ξερω,παντος σε 98 επαιζε κανονικοτατα.

στειλε πμ να το κλεισουμε

Link to comment
Share on other sites

Και εγώ μια 3com ISA που έχω μια χαρά έχει παίξει σε όλα τα λειτουργικά...

Δοκίμασες να βάλεις οδηγούς πρίν την κάρτα και μετά να την βάλεις πάνω?

Link to comment
Share on other sites

@naz

Βασικά θέλω 100άρα, όχι 10άρα, γιατί το internet είναι 16Mbps :confused:(ποιος θα φανταζόταν ότι το internet θα έφτανε τέτοιες ταχύτητες) και είναι λίγο δύσκολο να βρεις 100άρα ISA. ’λλωστε, $12 (8) δεν είναι και πολλά.

@mech5107

Δε νομίζω να είναι θέμα λειτουργικού, αλλά μητρικής. Πιστεύω ότι δεν τις υποστηρίζει.

Θα δοκιμάσω όμως να βάλω τους drivers από πριν.

Link to comment
Share on other sites

8bit ISA ή 16 ? συμφωνα με ΑΥΤΟ , δε νομιζω οτι υπαρχει για 8biτ 100mbps LAN , οπως και για 16bit γιατι παρολο που εκει εχει το capacity θεωρητικα , θα εφτανε σχεδον σε κορεσμο ο διαυλος με μια καρτα μονο , χωρια τις "vga" της εποχης.

edit : στο νετ ειδα αναφορες οτι υπαρχουν τελικα, αν και τοτε (1999 π.χ. ) , ελεγαν οτι ειναι δυσευρετες.

Link to comment
Share on other sites

@papatsonis

Έχει 4 16-bit ISA & 3 32-bit PCI.

Τότε πώς γίνεται να υπάρχουν/υπήρχαν 100άρες κάρτες δικτύου ethernet??

@mech5107

Δε νομίζω να μην είναι PnP, γιατί δοκίμασα και μια κάρτα παράλληλης θύρας PCI (νομίζω έκδοσης >2004) και δούλεψε αμέσως! Δηλαδή μου ζήτησε drivers, χωρίς να κάνω τίποτα. Και στο ίδιο PCI slot.

Link to comment
Share on other sites

Ένα περίεργο πρόβλημα. Ο driver που κατέβασα έχει διάφορους φακέλους με .inf και .sys μέσα. Έχει και στο ριζικό αυτά τα αρχεία. Όταν επιλέγω το ριζικό ή το φάκελο για 95/NT4, εμφανίζει κανονικά στη λίστα το όνομα της κάρτας, αλλά μετά μου πετάει το μήνυμα της εικόνας. Όταν επιλέγω για 98/2000, στη λίστα δεν εμφανίζει τίποτα.

post-2354-1416073389,2863_thumb.png

Link to comment
Share on other sites

Προσφατα εκανα τον εθελοντη μαστορα σε εξισου παλιο μηχανημα...

Απ'οτι θυμαμαι η καρτα δικτυου ειχε ενα καλωδιακι που κουμπωνε στην μητρικη...για δες το ,μηπως ειναι κατι τετοιο...

Link to comment
Share on other sites

Αρχική απάντηση από Cube8 [Σήμερα, στις 00:10]

Αν δεν κάνω λάθος, εννοείς το Wake On Lan.

Αν αυτο απανταει το ποστ μου...γραψε ακυρο..καμια σχεση..

Το Wake On Lan ρυθμιζεται απο το βιος..

Link to comment
Share on other sites

Αρχική απάντηση από nick2crete

Αν αυτο απανταει το ποστ μου...γραψε ακυρο..καμια σχεση..

Το Wake On Lan ρυθμιζεται απο το βιος..

Καλά τα λέει ο Cube8...μπορεί να το ενεργοποιηεις από το bios, αλλά το καλωδιάκι δίνει το σήμα...

Link to comment
Share on other sites

Αρχική απάντηση από Cube8 [Σήμερα, στις 00:50]

Το WOL δεν έχει σχέση με το πρόβλημά μου.

Σιγουρα οχι..απλα πιο πριν ανεφερα το καλωδιακι και την οποιαδηποτε σημασια του..ιδιως σε παλια μηχανηματα..

Link to comment
Share on other sites

βαλε 10αρα επανω φιλε μου,mail server δεν ειπες θα το κανεις? ο seagate o 3αρης που εχεις επανω νομιζεις σηκωνει μεγαλυτερο transfer??:p

αν σκοπευεις να ριξεις επανω και δισκους ομως πηγαινε σε 100αρα χωρις δευτερη σκεψη.

Link to comment
Share on other sites

Αρχική απάντηση από naz

βαλε 10αρα επανω φιλε μου,mail server δεν ειπες θα το κανεις? ο seagate o 3αρης που εχεις επανω νομιζεις σηκωνει μεγαλυτερο transfer??:p

:D

Σωστο ...:p

Aλλα ακομα και να σηκωνει ....μη ξεχνας οτι ειναι για μαιλ σερβερ..

θα κατεβαζεις μαιλ με 10mbps* και 8α ανεβαζεις με 1mbps* ....τι σε χαλαει??

Απο την αλλη ....τοσες αγγελιες υπαρχουν στο labi για celeron/p3 450-900Mhz με 50-70€

Δε λεω ...ανεβαινεις σε λεφτα ...αλλα το κοστος ειναι ψιλογελοιο αν οντως θα κανει καποια σοβαρη δουλεια ο μαιλ σερβερ και δεν ειναι πειραματισμος εβδομαδας.

*Οκ....μεγιστο θεωρητικο..αλλα u get the point.

Link to comment
Share on other sites

Σχετικά με το καλώδιο, είναι του wake on lan...έτσι λέει δίπλα στην υποδοχή και η Lan Card και η μητρική. Οι νέες μητρικές έχουν ενσωματωμένες τις Lan Card και μάλλον δεν το χρειάζονται το καλώδιο...

Στο πρόβλημα τώρα...

Πως είσαι σίγουρος ότι δουλεύει η κάρτα?

Link to comment
Share on other sites

Έχω 2 σχεδόν διαφορετικές κάρτες. Δεν είμαι σίγουρος για το αν δουλεύουν, αλλά στη μία, από την ώρα που θα πάρει ρεύμα, ένα συγκεκριμένο τρανζιστοράκι ζεσταίνεται υπερβολικά.

Μου φαίνεται θα κάνω δοκιμή στο μεγάλο, για να δω αν όντως δουλεύουν.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.