Jump to content

Δεν μπορώ να flasharw νέο BIOS


bezdim
 Share

Recommended Posts

Aγαπητοί συμφορουμίτες έχω το εξής πρόβλημα...

Η μητρική μου είναι η ASUS M2A-VM. Aποφάσισα να πάρω έναν Phenom 9850 ή 9950.

Έτσι λοιπόν είπα να κάνω ένα BIOS update για να ενεργοποιήσω την υποστήριξη Phenom.

Πάω λοιπόν στην Asus.com βρίσκω 2 bios update utilities, το afudos και ένα utility της Phoenix.

Το θέμα είναι ότι πάω να ανοίξω ένα από αυτά, πετάγεται ένα παραθυράκι για κάτι δέκατα του δευτερολέπτου, και μετά ξανακλείνει!

Το λογισμικό είναι vista home premium 32bit αυθεντικά με όλα τα updates...

Tίς πταίει? Καμιά ιδέα παιδιά?

Edited by bezdim
Link to comment
Share on other sites

Λοιπόν ενημερωτικά και μόνο λέω ότι μόλις τέλειωσε το EZ Flash το pc έκλεισε και δεν έκανε ποστ (μαύρη οθόνη και έτσι), οπότε του έκανα τυχαία ένα Clear CMOS και δούλεψε με το νέο BIOS.

Eρωτησούλα: Τώρα που υποστηρίζει Phenom η μητρική, θα παίζει σα να είχε native υποστήριξη ή θα "κόβει" κάπου?

Link to comment
Share on other sites

Λοιπόν ενημερωτικά και μόνο λέω ότι μόλις τέλειωσε το EZ Flash το pc έκλεισε και δεν έκανε ποστ (μαύρη οθόνη και έτσι), οπότε του έκανα τυχαία ένα Clear CMOS και δούλεψε με το νέο BIOS.

Είναι γνωστό ότι χρειάζεται έναι clear CMOS μετά από bios update για να δουλέψει. Εσύ το ανακάλυψες τυχαία.

Link to comment
Share on other sites

Είναι γνωστό ότι χρειάζεται έναι clear CMOS μετά από bios update για να δουλέψει. Εσύ το ανακάλυψες τυχαία.

Koίτα δεν το ήξερα, αλλά είπα να το δοκιμάσω και τελικά πέτυχε. Κανένα manual δεν ανέφερε κατί όμως. Ίσως να θεωρείται common sense...

την εχεις καιρο?

Nαι την έχω από πέρυσι τα χριστούγεννα, κάποια στιγμή θα αναβαθμιστεί και αυτή. Επίσης δε με πολυνοιάζει που δε θα παρω 9950 διότι η διαφορά είναι μόλις 200mhz ανά πυρήνα. Πιό πολύ ήθελα κάτι τετραπήρυνο για encoding και για οικονομικούς λόγους, επέλεξα AMD...

Eπίσης να αναφέρω ότι δεν ασχολούμαι και πολύ με overclock...

Edited by bezdim
Link to comment
Share on other sites

ΠΑΔΙΑ SOS!

Έχω τον 9750 στα χέρια μου με απείραχτη συσκευασία...

Θα μπαίνει ΣΙΓΟΥΡΑ στη μητρική μου?

περιμένω απάντηση σας και ευχαριστώ για τον χρόνο σας.

Δημήτρης

Link to comment
Share on other sites

Λοιπόν παιδιά έβαλα τον 9750...

Αλλά δυστυχώς όταν οταν μπεί στο ΒΙΟS μου βγάζει ένα σφάλμα "CMOS checksum error - defaults loaded".

To ίδιο μου κάνει και με τον 6000+. Το ΒΙΟS είναι το τελευταίο -έκδοση 2101-.

Το pc κολλάει και δεν μπορώ να κάνω τπτ.

Μήπως παρέδωσε πνεύμα η μητρική? :cry:

Υ.Γ.έχω κάνει κάμποσα clear cmos με jumper αλλά και μπαταρία, καθ' όλη τη διάρκεια του βάλε-βγάλε των επεξεργαστών...

Edited by bezdim
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.