Jump to content

svchost.exe και σχεδον 100% CPU usage.


Παπ
 Share

Recommended Posts

Παιδια σημερα το πρωι ανοιγοντας τον υπολογιστη το eset μου πεταει ενα μηνυμα για ενα μολυσμενο αρχει στο svchost.exe Το κανω clean και επιτοπου μου πεταει μηνυμα οτι δεν μπορουσε να το κανει clean και αμεσως κανει restart απο μονο του. Οταν ανοιξε μετα η χρηση CPU ηταν στο 100% και πιο πολυ CPU "τρωει" το svchost.exe

Το pc μου ειναι P4 3,2GHZ me 2GB ram. Εχω windows XP SP3.

Η παρακατω εικονα αντιπροσωπευει τα παραπανω που σας ειπα. Οποιος γνωριζει κατι ας με βοηθησει. Ευχαριστω.

Στην φωτογραφια εχω ταξινομησει τις διεργασιες.

cpuux.th.jpg

Link to comment
Share on other sites

Τα κανω ολα αυτα αλλα μου λεει οτι εχω ενημερωνει εκδοση του συγκεκριμενου update και δεν το δεχετε...

καμια αλλη προταση εκτος απο format ?

Link to comment
Share on other sites

Ακριβώς το ίδιο πρόβλημα είχα και εγώ παλιότερα με XP SP2 και το είχα πάθει μετά από Update. Tελικά μετά από πολλές προσπάθειες επίλυσης του προβλήματος...κατέφυγα στο φορμάτ και ξεμπέρδεψα.

Θυμάμαι ότι τότε λύση με επιθυμητά αποτελέσματα δεν βρήκα πουθενά.

Link to comment
Share on other sites

Να εχει σχεση με το windows update...οταν παω να κανω update μεσα απο το site μου λεει οτι μου λειπει μια εγγραφη...παταω να την κανει φορτωνει καποια ωρα και μετα μου βγαζει σφαλμα...

Κι εγω δοκιμασα παρα πολλα που βρηκα στο ιντερνετ αλλα τιποτα δεν με βοηθησε.

Θα δοκιμασω να κανω disable απο την διαχειρηση το αυτοματες ενημερωσεις και αν οχι μαλλον θα πεσει φορματ.

Link to comment
Share on other sites

Παιδια εστρωσε!!!! Ευχαριστω τουσ χρηστες που με βοηθησαν.

Η λυση ειναι :

1)Δεξι κλικ στον υπολογιστη ---> Διαχειρηση

2)Κανουμε expand το Υπηρεσιες και εφαρμογες στην στηλη αριστερα

3)Κλικ στις υπηρεσιες

4)Απο τη λιστα δεξια βρισκουμε το Αυτοματες Ενημερωσεις

5)Δεξι κλικ ιδιοτητες

6)Κανουμε διακοπη και μετα απο τον τυπο εκκινησης επιλεγουμε Ανενεργος.

Αυτο εκανα και εστρωσε. Εκανα 2 φορες restart για να το τσεκαρω και ολα ειναι οκ.

Ευχαριστω πολυ.

Link to comment
Share on other sites

σε εμενα το svchost καταλαμβανει το 50% της cpu usage. μου κανει εντυπωση πως οταν ανοιγω το pc εχω ολες τις εφαρμογες κλειστες τιποτα ανοιχτο , το λαμπακι data του μοντεμ αναβοσβηνει λες και κατεβαζω καμια ταινια. το svchost μενει στο 50% ειτε εχω το ιντερνετ ανοιχτο ειτε κλειστο. Εχω κανει scandisk με 3 anivirus , 1 registry cleaner και το spyware doctor αλλα τιποτα... εκανα και αυτο που ειπε ο ΠΑΠ και παλι τπτ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...