Jump to content

προβλημα με μνημες?


Giorgos.
 Share

Recommended Posts

γεια σε ολους...λοιπον μολις εφτιξα ενα pc ολα καλα περιμενα καιρο τα κομματια Asus Crosshair IV Formula -AMD Phenom II X6 1090T - Corsair dominator 4GB DDR3-1600 - XFX HD 5770 SVGA.κανω format κανονικα win 7 64 bit και μου εμφανιζει 2 Giga ωραια λεω θα τον ξανακλεισω και να τις ξαναβαλω.τις βαζω τις αναγνωριζει αλλα μετα απο λιγο κολλαει η οθονη,κι αλλη επανεκινηση βγαζει μπλε,παλι γκρι.βγαζω τη μια δουλεβει κανονικα τι να πω δεν ξερω...μηπως μπορει να βοηθησει κανεις?

:help1::help1:

Edited by Nephiλiμ
Link to comment
Share on other sites

Μάλλον για χαλασμένο το ένα στικάκι μου κάνει. Τρέξε κανένα memtest. Επίσης βάλε μόνο το ένα στικάκι και δοκίμασε τον υπολογιστή. Μετά βάλε μόνο το άλλο. Έτσι θα δεις αν κάποιο από τα 2 και ποιο έχει το πρόβλημα.

Link to comment
Share on other sites

κανονικα πρεπει να βαλω τις 2 μνημες η στα κοκκινα slots η στα μαυρα,ελα ντε που δεν ειναι ετσι γι αυτο ειχα προβλημα και μου αναγνωριζε μονο τη μια και μολις τιε εβαλα κοκκινο με μαυρο δουλεβει τελει...οτι να ναι και ημουν ετοιμοσ\ς:wall::wall: να το παω για αντικατασταση

Link to comment
Share on other sites

ετσι οπως τα εχεις ομως δεν δουλευει το dual channel... ρυθμισεις στο bios ελεγξες ,μπας και εχει παρει οτι ναναι και το ενα στικακι δεν "συνεργαζεται"?

Link to comment
Share on other sites

το εκανα αλλα δουλεβουν κανονικα.το θεμα ειναι οτι δουλεβουν μονο αν ειναι στο κοκκινο και στο μαυρο slot αλλα οπωσ ειπε το παιδι δουλεβουν single.το θεμα ειναι να τισ βαλω η στο κοκκινι η στο μαυρο για να δουλεβουν dual αλλα οταν το κανω κολλαει το pc και οταν του κανω memmory test βγαζει σφαλμα.υπαρχει καμια ρυθμιση που πρεπει να κανω στο bios ωστε να ειναι dual οι μνημες?

Link to comment
Share on other sites

Ωραία, άρα αποκλείουμε την πιθανότητα ελλατωματικής μνήμης. Δεν χρειάζεται κάποια ρύθμιση στο BIOS για να δουλέψουν dual channel. Φρόντισε αρχικά, οι ρυθμίσεις να είναι στο Auto, (συχνότητα μνήμης, τάση τροφοδοσίας και timings).

Αν και με Auto ρυθμίσεις δεν δουλέψουν όλα καλά, πάμε παρακάτω.

Αυτό μας φέρνει στο ενδεχόμενο να είναι ελλατωματική η μητρική. Προσπάθησε να βάλεις ένα ντιμάκι σε κάθε μια από τις θύρες της μητρικής μόνο του. Δηλαδή πρώτα στην πρώτη κόκκινη, μετά στη δεύτερη, μετά στην πρώτη μαύρη, μετά στη δεύτερη. Δοκίμασε πάλι το PC. Καλό θα ήταν να επαναλάβεις και με το άλλο. Δεν μπορεί, κάπου θα εμφανιστεί το σφάλμα.

Link to comment
Share on other sites

δεν εμφανιζει πουθενα σφαλμα οταν δεν ειναι dual.μολις τις βαλω στο ιδιο χρωμα δηλαδη dual τοτε κολαει ο υπολογιστης,η βγαζει μπλε οθονη στην εκινηση και λεει οτι υπαρχει προβλημα στις μνημες,και μολις κανω memmory τεστ βγαζει σφαλμα.μαλλον φταει η μητρικη...δεν ξερω τι να πω

Link to comment
Share on other sites

Αν έκανες ακριβώς αυτά του σου είπα παραπάνω (ποστ #8) τότε βγάζω συμπέρασμα ότι κατά πάσα πιθανότητα είναι η μητρική. Ποιά είναι; BIOS update πότε έκανες;

Link to comment
Share on other sites

Asus Crosshair IV Formula εκανα μαζι με το φορματ.μητρικη βλεπω και εγω παω για αλλαγη μαλλον σημερα.ευχαριστω παντος για τον χρονο σου να σαι καλα.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...