Jump to content

Πρόβλημα με Windows 7 System Restore???


Recommended Posts

Καλησπέρα,

Μαύρη νύχτα μέχρι στιγμής για μένα.

Θα ήθελα τη πολύτιμη βοήθειά σας!!!

Άλλαξα ένα τροφοδοτικό στο PC μου. Μετά από κάποιο λάθος χειρισμό βγήκε η ψήκτρα του CPU. Για να μην πολυλογώ έβγαλα όλο το mobo για να τη ξανά τοποθετήσω σωστά. Άρα και όλα τα καλώδια. Αφού έγινε η δουλειά, ξεκίνησα το PC. Το σύστημα μου ζήτησε να κάνω windows update και εντελώς αφηρημένος το έκανα και αμέσως μετά restart. Μετά το rebοot συνειδητοποίησα ότι το σύστημα έχει επανέλθει σε κάποια προηγούμενη χρονικά κατάσταση. Κοιτώντας τα restore points παρατήρησα ότι το προηγούμενο από τα τελευταία 3 (που δημιουργήθηκαν όπως φαίνεται από τα τελευταία updates) είναι τον 2ο του 2010. Όποιο point και αν χρησιμοποίησα μου φαίνεται ότι το επαναφέρει στο ίδιο σημείο.

Το θέμα μου και όλη η πίκρα μου βέβαια είναι ότι έχω χάσει αρχεία μηνών σε όλα τα partitions και δίσκους , μέχρι και updates σε παιχνίδια. Φωτογραφίες, βίντεο και διάφορα άλλα αρχεία έχουν εξαφανιστεί.

Η αλήθεια είναι ότι δεν μου έχει ξανά τύχει, όπως επίσης αλήθεια είναι ότι έχω αρκετή εμπειρία με hw και windows προβλήματα. Το συγκεκριμένο δεν μου έχει συμβεί ποτέ και δεν ξέρω από που να ξεκινήσω.

Μπορείτε να με βοηθήσετε? Πρέπει οπωσδήποτε να επαναφέρω το σύστημα όπως ήταν πριν. Δεν καταλαβαίνω πως προέκυψε αυτό το θέμα. Η μόνη αλλαγή που πιθανώς να έγινε είναι να άλλαξαν οι συσκευές θέσεις πχ στα USB ή οι δίσκοι στα SATA.

Τα windows 7 είναι αυθεντικά ΟΕΜ.

Δεν ξέρω αν είμαι στο σωστό κομμάτι του Forum. Αν όχι συγχωρήστε με και μεταφέρετε το thread αλλού

Ευχαριστώ,

Link to comment
Share on other sites

Λοιπόν, αν λέει κάτι σε κάποιον αυτό.

Προφανώς από τη στιγμή που άλλαξα στα sata καλώδια θέσεις πάνω στο mobo, χάλασε το RAID1 που είχα φτιάξει.

Αυτή τη στιγμή φαίνεται ότι το σύστημα μπουτάρει από τον ένα δίσκο (PM) και όχι από το RAID1. Στο Computer βλεπω δίπλούς τους δίσκους μου. πχ 2 C, 2 D, κλπ. Οι δεύτεροι δίσκοι περιέχουν όλα τα data μου (ευτυχώς). Από το BIOS δεν βρίσκω σαν επιλογή στο Boot Sequence το RAID1, μονο τους φυσικούς δίσκους.

Πως το ξαναφτάχνω? Επίσης το Sysem Restore που έχω κάνει θα έχει σβήσει εφαρμογές και αρχεία?

Link to comment
Share on other sites

  • 2 weeks later...

εχει χαλασει το raid που ειχες κανει και ειναι θαυμα που μπαινεις και στα windows !!!δοκιμασε να παιξεις με τα sata καλωδια μπας και βρεις τη θεση που τα ειχες σεταρει με το raid στην αρχη.αν δεν τα καταφερεις και θες τα αρχεια σου πισω,σου προτεινω το προγραμμα: ''GETDATABACK''

Edited by shikari
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...